<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Wastewater samples detect traces of COVID-19 in Hay River - My True North Now</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.mytruenorthnow.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/unnamed-8.png"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Wastewater samples detect traces of COVID-19 in Hay River - My True North Now" /><meta property="og:description" content="Wastewater samples from January 1 to 6 in Hay River have detected traces of COVID-19. Since there have been no COVID-19 cases reported in the community around that timeframe, it is suspected there are unreported cases of COVID-19. A statement from the Office of the Chief Public Health Officer says &#8220;it is possible that this [&hellip;]" /><meta property="og:url" content="https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/" /><meta property="og:site_name" content="My True North Now" /><meta property="article:published_time" content="2021-01-14T00:40:01+00:00" /><meta property="article:modified_time" content="2021-01-14T00:40:30+00:00" /><meta property="og:image" content="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571.jpeg" /><meta property="og:image:width" content="1880" /><meta property="og:image:height" content="1255" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bailey Moreton"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytruenorthnow.com/#website","url":"https://www.mytruenorthnow.com/","name":"My True North Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mytruenorthnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/#primaryimage","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571.jpeg","width":1880,"height":1255,"caption":"This is the first time wastewater sampling has detected unreported traces of COVID-19 in Hay River. (Supplied by Pexels.)"},{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/#webpage","url":"https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/","name":"Wastewater samples detect traces of COVID-19 in Hay River - My True North Now","isPartOf":{"@id":"https://www.mytruenorthnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/#primaryimage"},"datePublished":"2021-01-14T00:40:01+00:00","dateModified":"2021-01-14T00:40:30+00:00","author":{"@id":"https://www.mytruenorthnow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/"]}]},{"@type":"Person","@id":"https://www.mytruenorthnow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0","name":"Bailey Moreton","image":{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2020/12/headshot.jpg","caption":"Bailey Moreton"},"description":"Bailey is new to the north, arriving from Ottawa where he studied journalism at Carleton University. He has worked for newspapers in Halifax, Windsor, and Ottawa. He came to the north hoping to see polar bears. He will settle for a bison. If you have a tip, send it to 905 252-9781, or bmoreton@mytruenorthnow.com."}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My True North Now &raquo; Feed" href="https://www.mytruenorthnow.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytruenorthnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.15.0' type='text/css' media='all' /><link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.15.0' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mec-featherlight-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytruenorthnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='ras-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/ras.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CMontserrat%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-child-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.8c' type='text/css' media='all' /><link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' /> <script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='mec-frontend-script-js-extra'>/*  */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Lc8CAITAAAAAFl_yeEwgdPTkE1I1NxMz-ti9Bnw","ajax_url":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"b456130e37","current_year":"2021","current_month":"01","datepicker_format":"yy-mm-dd&Y-m-d"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/d112b.js?3d6f8' id='mec-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5bbf7.js?c5df3' id='mec-events-script-js'></script> <link rel="https://api.w.org/" href="https://www.mytruenorthnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytruenorthnow.com/wp-json/wp/v2/posts/52684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytruenorthnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytruenorthnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.mytruenorthnow.com/?p=52684' /><link rel="alternate" type="application/json+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52684%2Fwastewater-samples-detect-traces-of-covid-19-in-hay-river%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52684%2Fwastewater-samples-detect-traces-of-covid-19-in-hay-river%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/> <script>var rid = " CJCD ";</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"1155c48db6","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"1155c48db6","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};</script>  <script>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</script> <style>.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mytruenorthnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/hay-river-news/",
                    "name": "Hay River News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/",
                    "name": "Wastewater samples detect traces of COVID-19 in Hay River"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style><link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=5.5.3' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-52684 single-format-standard td-standard-pack wastewater-samples-detect-traces-of-covid-19-in-hay-river global-block-template-8  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/1001TrueNorthFM" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/100.1truenorthfm/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/1001TrueNorthFM" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-51802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51802"><a href="/">Home</a></li><li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1567"><a href="https://www.mytruenorthnow.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li><li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li><li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/">Submit News Tip</a></li></ul></li><li id="menu-item-15774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15774"><a href="https://www.mytruenorthnow.com/win/">Win</a></li><li id="menu-item-52453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52453"><a href="https://www.mytruenorthnow.com/events-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-52454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/">Event Submission</a></li></ul></li><li id="menu-item-16292" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/">On Air</a></li><li id="menu-item-51803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/">True North Tales</a></li><li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cjcd" href="#">Listen Live</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.mytruenorthnow.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_85f" class="tdc-zone"><div class="tdc_zone tdi_2_da8  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2_da8{
                    min-height: 0;
                }.tdi_2_da8 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_da8:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_da8:before {
                        width: 100%;
                    }
                }
}</style><div class="tdi_1_85f_rand_style td-element-style" ></div><div id="tdi_3_888" class="tdc-row stretch_row"><div class="vc_row tdi_4_7fd  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4_7fd,
                .tdi_4_7fd .tdc-columns{
                    min-height: 0;
                }.tdi_4_7fd,
				.tdi_4_7fd .tdc-columns{
				    display: block;
				}.tdi_4_7fd .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_7fd{
position:relative;
}
}</style><div class="tdi_3_888_rand_style td-element-style" ><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_888_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_888_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_6_adf  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_adf{
                    vertical-align: baseline;
                }.tdi_6_adf > .wpb_wrapper,
				.tdi_6_adf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_adf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_adf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_8f5 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7_8f5" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_8f5{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_7_8f5{
                    display: inline-block;
                }.tdi_7_8f5 .tdb-logo-a,
                .tdi_7_8f5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_8f5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_8f5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_8f5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_8f5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7_8f5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_8f5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7_8f5 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_8f5 .tdb-logo-svg-wrap{
                    max-width: 148px;
                }.tdi_7_8f5 .tdb-logo-svg-wrap svg{
                    width: 148px;
                    height: auto;
                }.tdi_7_8f5 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_7_8f5 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_7_8f5 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_8eb td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8_8eb" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_8eb{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_8_8eb{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_8eb .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_8eb .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_8eb .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_fff td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9_fff" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_fff{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_9_fff{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_fff .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_fff .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_fff .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10_99f" class="tdc-zone"><div class="tdc_zone tdi_11_9b9  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_11_9b9{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_9b9:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_9b9:before {
                        width: 100%;
                    }
                }
}</style><div id="tdi_12_5bf" class="tdc-row"><div class="vc_row tdi_13_ffc  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_13_ffc,
                .tdi_13_ffc .tdc-columns{
                    min-height: 0;
                }.tdi_13_ffc > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_ffc,
				.tdi_13_ffc .tdc-columns{
				    display: block;
				}.tdi_13_ffc .tdc-columns{
				    width: 100%;
				}</style><div class="tdi_12_5bf_rand_style td-element-style" ></div><div class="vc_column tdi_15_2a5  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_15_2a5{
                    vertical-align: baseline;
                }.tdi_15_2a5 > .wpb_wrapper,
				.tdi_15_2a5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_2a5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_2a5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_ffd td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_16_ffd" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_ffd{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_16_ffd{
                    display: inline-block;
                }.tdi_16_ffd .tdb-logo-a,
                .tdi_16_ffd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_ffd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_ffd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_ffd .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16_ffd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_ffd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_16_ffd .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_ffd .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_16_ffd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_ffd .tdb-logo-img{
                    max-width: 148px;
                }.tdi_16_ffd .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_16_ffd .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17_a86 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_17_a86" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_a86{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_17_a86{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17_a86 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_a86 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_a86 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18_99d td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18_99d" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_99d{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_18_99d{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_99d .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_99d .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_99d .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19_fff" class="tdc-zone"><div class="tdc_zone tdi_20_322  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_20_322{
                    min-height: 0;
                }.tdi_20_322 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }</style><div class="tdi_19_fff_rand_style td-element-style" ></div><div id="tdi_21_fb4" class="tdc-row stretch_row"><div class="vc_row tdi_22_ba5  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_22_ba5,
                .tdi_22_ba5 .tdc-columns{
                    min-height: 0;
                }.tdi_22_ba5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2b4c5d !important;
                }.tdi_22_ba5,
				.tdi_22_ba5 .tdc-columns{
				    display: block;
				}.tdi_22_ba5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_ba5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_ba5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_ba5{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_22_ba5 .td_block_wrap{ text-align:left }</style><div class="tdi_21_fb4_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_21_fb4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}</style></div></div><div class="vc_column tdi_24_ff4  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_24_ff4{
                    vertical-align: baseline;
                }.tdi_24_ff4 > .wpb_wrapper,
				.tdi_24_ff4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_ff4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_ff4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_9ff td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_25_9ff"  style=" z-index: 999;"><style>/* custom css */
.tdi_25_9ff{
                    display: inline-block;
                }.tdi_25_9ff .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_9ff .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_9ff .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_9ff .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_9ff .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_9ff .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_9ff .tdb-horiz-menu > li:hover > a{
                    color: #b8f129;
                }.tdi_25_9ff .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_9ff .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_9ff .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_9ff .tdb-horiz-menu ul li:hover > a{
                    color: #b8f129;
                }.tdi_25_9ff .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_9ff .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_9ff .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}</style><div id=tdi_25_9ff class="td_block_inner td-fix-index"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="tdb-horiz-menu"><li id="menu-item-51804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51804"><a href="https://www.mytruenorthnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://www.mytruenorthnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li id="menu-item-51806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51806"><a href="https://www.vistaradio.ca/careers"><div class="tdb-menu-item-text">Careers</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26_ffb tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26_ffb" ><style>.tdi_27_3f5 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_27_3f5 .tdm-social-item i.td-icon-twitter,
				.tdi_27_3f5 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_3f5 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_3f5 .tdm-social-item i.td-icon-blogger,
				.tdi_27_3f5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_27_3f5 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_27_3f5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_3f5 .tdm-social-item i,
				.tds-team-member2 .tdi_27_3f5.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_27_3f5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_3f5.tds-social1 .tdm-social-item:hover i{
					color: #b8f129;
				}.tdi_27_3f5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_27_3f5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-text" >Instagram</a></div></div></div></div></div></div></div><div id="tdi_28_ffa" class="tdc-row stretch_row"><div class="vc_row tdi_29_f5f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_29_f5f,
                .tdi_29_f5f .tdc-columns{
                    min-height: 0;
                }.tdi_29_f5f,
				.tdi_29_f5f .tdc-columns{
				    display: block;
				}.tdi_29_f5f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_f5f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_f5f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_f5f.tdc-row-content-vert-center,
                    .tdi_29_f5f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_f5f.tdc-row-content-vert-bottom,
                    .tdi_29_f5f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_f5f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_f5f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_f5f{
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

.tdi_29_f5f .td_block_wrap{ text-align:left }</style><div class="tdi_28_ffa_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_28_ffa_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style></div></div><div class="vc_column tdi_31_5c5  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_31_5c5{
                    vertical-align: baseline;
                }.tdi_31_5c5 > .wpb_wrapper,
				.tdi_31_5c5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_5c5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_5c5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_32_6f0 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32_6f0" ><style>/* custom css */
.tdi_32_6f0{
                    display: inline-block;
                }.tdi_32_6f0 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_32_6f0 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_32_6f0 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_32_6f0 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_32_6f0 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_6f0 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_32_6f0 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}</style><div class="tdb-block-inner td-fix-index">        <i class="td-icons snow-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">-11.1</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Yellowknife</div></div></div><div class="td_block_wrap tdb_header_date tdi_33_f33 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_33_f33" ><style>/* custom css */
.tdi_33_f33 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_f33 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_f33 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, January 13, 2021</div></div></div></div></div><div class="vc_column tdi_35_ffa  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_35_ffa{
                    vertical-align: baseline;
                }.tdi_35_ffa > .wpb_wrapper,
				.tdi_35_ffa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_ffa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_ffa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_ff0 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_36_ff0" ><style>/* inline tdc_css att */

.tdi_36_ff0{
padding-top:10px !important;
padding-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_ff0{
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdi_36_ff0 .tdb-logo-a,
                .tdi_36_ff0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_ff0 .tdb-logo-svg-wrap{
                    max-width: 100%;
                
                    display: none;
                }.tdi_36_ff0 .tdb-logo-svg-wrap svg{
                    width: 100%;
                    height: auto;
                }.tdi_36_ff0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_ff0 .tdb-logo-img{
                    max-width: 280px;
                }.tdi_36_ff0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_ff0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_36_ff0 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_36_ff0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36_ff0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_ff0 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_ff0 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div></div></div><div class="vc_column tdi_38_a40  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_38_a40{
                    vertical-align: baseline;
                }.tdi_38_a40 > .wpb_wrapper,
				.tdi_38_a40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_a40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_a40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_a40{
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39_ff6 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_39_ff6" ><style>/* inline tdc_css att */

.tdi_39_ff6{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_ff6{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_40_f27" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_41_4fb  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_41_4fb,
                .tdi_41_4fb .tdc-columns{
                    min-height: 0;
                }.tdi_41_4fb:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_41_4fb,
				.tdi_41_4fb .tdc-columns{
				    display: block;
				}.tdi_41_4fb .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_4fb{
position:relative;
}

.tdi_41_4fb .td_block_wrap{ text-align:left }</style><div class="tdi_40_f27_rand_style td-element-style" ><style>.tdi_40_f27_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_43_f3b  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_43_f3b{
                    vertical-align: baseline;
                }.tdi_43_f3b > .wpb_wrapper,
				.tdi_43_f3b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_f3b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_f3b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_43_f3b{
margin-top:0px !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44_fb3 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_44_fb3"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_44_fb3{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_fb3{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_44_fb3 .td_block_inner{
                    text-align: center;
                }.tdi_44_fb3 .tdb-menu > li > a,
                .tdi_44_fb3 .td-subcat-more{
                    padding: 0 48px;
                
                    color: #ffffff;
                }.tdi_44_fb3 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_fb3 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_fb3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_fb3 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_44_fb3 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_fb3 .tdb-menu > li > a,
                .tdi_44_fb3 .td-subcat-more,
                .tdi_44_fb3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_44_fb3 .tdb-normal-menu > ul,
                .tdi_44_fb3 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_44_fb3 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_44_fb3 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_fb3 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #2b4c5d;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_44_fb3 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_fb3 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:13px !important;
                }.tdi_44_fb3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_44_fb3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_44_fb3:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_44_fb3 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_44_fb3 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #2b4c5d;
				
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_44_fb3 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_fb3 .tdb-menu > li > a,
                .tdi_44_fb3 .td-subcat-more{
                    padding: 0 40px;
                }.tdi_44_fb3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_fb3 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_44_fb3 .tdb-menu > li > a,
                .tdi_44_fb3 .td-subcat-more,
                .tdi_44_fb3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:51px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_fb3 .tdb-menu > li > a,
                .tdi_44_fb3 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_44_fb3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_fb3 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_44_fb3 .tdb-menu > li > a,
                .tdi_44_fb3 .td-subcat-more,
                .tdi_44_fb3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:42px !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_44_fb3 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_fb3 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Open Sans !important;font-size:11px !important;
                }.tdi_44_fb3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><div class="tdi_44_fb3_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_44_fb3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/bkg-nav-4-300x25.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_44_fb3_rand_style{
background-color:#151b1d !important;
}</style></div><style>.tdi_44_fb3 .tdb-menu > li.current-menu-item > a,
				.tdi_44_fb3 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_fb3 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_fb3 .tdb-menu > li:hover > a,
				.tdi_44_fb3 .tdb-menu > li.tdb-hover > a,
				.tdi_44_fb3 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_44_fb3 .tdb-menu > li > a:after,
				.tdi_44_fb3 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_44_fb3 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_44_fb3 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_44_fb3 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_44_fb3 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_44_fb3 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_44_fb3 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_44_fb3 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_47_658" class="tdc-zone"><div class="tdc_zone tdi_48_ffb  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_48_ffb{
                    min-height: 0;
                }.tdi_48_ffb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_48_ffb{
position:relative;
}</style><div class="tdi_47_658_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_47_658_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}</style></div></div><div id="tdi_49_fab" class="tdc-row stretch_row"><div class="vc_row tdi_50_bba  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_50_bba,
                .tdi_50_bba .tdc-columns{
                    min-height: 0;
                }.tdi_50_bba:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_50_bba,
				.tdi_50_bba .tdc-columns{
				    display: block;
				}.tdi_50_bba .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_bba{
padding-top:15px !important;
padding-bottom:15px !important;
position:relative;
}

.tdi_50_bba .td_block_wrap{ text-align:left }</style><div class="tdi_49_fab_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_49_fab_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_49_fab_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_52_6ff  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_52_6ff{
                    vertical-align: baseline;
                }.tdi_52_6ff > .wpb_wrapper,
				.tdi_52_6ff > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_52_6ff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_6ff > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53_a16 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_53_a16" ><style>/* inline tdc_css att */

.tdi_53_a16{
padding-top:10px !important;
padding-bottom:10px !important;
}</style><style>/* custom css */
.tdi_53_a16{
                    display: inline-block;
                }.tdi_53_a16 .tdb-logo-a,
                .tdi_53_a16 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_53_a16 .tdb-logo-svg-wrap{
                    max-width: 220px;
                
                    display: none;
                }.tdi_53_a16 .tdb-logo-svg-wrap svg{
                    width: 220px;
                    height: auto;
                }.tdi_53_a16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53_a16 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_53_a16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53_a16 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_53_a16 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_53_a16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53_a16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_54_770 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_54_770"  style=" z-index: 999;"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_770{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_54_770{
                    max-width: 100%;
                
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_54_770 .td_block_inner{
                    text-align: center;
                }.tdi_54_770 .tdb-menu > li .tdb-menu-sep,
                .tdi_54_770 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_54_770 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_770 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_54_770 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54_770 .tdb-menu > li > a,
                .tdi_54_770 .td-subcat-more{
                    color: #ffffff;
                }.tdi_54_770 .tdb-menu > li > a,
                .tdi_54_770 .td-subcat-more,
                .tdi_54_770 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:18px !important;line-height:55px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_54_770 .tdb-normal-menu > ul,
                .tdi_54_770 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_54_770 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_54_770 .tdb-menu .tdb-normal-menu ul,
                .tdi_54_770 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #0c0000;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_54_770 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_770 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_54_770 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_54_770 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_54_770:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54_770 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_54_770 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_54_770 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_770 .tdb-menu > li > a,
                .tdi_54_770 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_770 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_770 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_54_770 .tdb-menu > li > a,
                .tdi_54_770 .td-subcat-more,
                .tdi_54_770 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_770 .tdb-menu > li > a,
                .tdi_54_770 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_770 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_770 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_54_770 .tdb-menu > li > a,
                .tdi_54_770 .td-subcat-more,
                .tdi_54_770 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_54_770 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_770 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_54_770 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><style>.tdi_54_770 .tdb-menu > li.current-menu-item > a,
				.tdi_54_770 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54_770 .tdb-menu > li.current-category-ancestor > a,
				.tdi_54_770 .tdb-menu > li:hover > a,
				.tdi_54_770 .tdb-menu > li.tdb-hover > a,
				.tdi_54_770 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_54_770 .tdb-menu > li > a:after,
				.tdi_54_770 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_54_770 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54_770 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54_770 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54_770 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54_770 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54_770 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_54_770 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_57_fbf td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_57_fbf" ><style>/* custom css */
.tdi_57_fbf .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_57_fbf{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_57_fbf .tdb-search-txt{
                    top: 0px;
                }.tdi_57_fbf .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_57_fbf .tdb-drop-down-search-inner,
                .tdi_57_fbf .tdb-search-form,
                .tdi_57_fbf .tdb-aj-search{
                    margin-left: auto;
                    margin-right: 0;
                }.tdi_57_fbf .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_57_fbf .result-msg{
                    text-align: center;
                }.tdi_57_fbf .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_57_fbf .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_57_fbf .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_57_fbf .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_57_fbf .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_57_fbf .entry-thumb{
					background-position: center 50%;
				}.tdi_57_fbf .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_57_fbf .td-image-container,
				.ie11 .tdi_57_fbf .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_57_fbf .td-module-meta-info,
				.ie11 .tdi_57_fbf .td-module-meta-info{
				 	flex: 1;
			    }.tdi_57_fbf .td-post-vid-time{
					display: block;
				}.tdi_57_fbf .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_57_fbf .entry-title{
					margin: 0 0 5px;
				}.tdi_57_fbf .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_57_fbf .td-post-category{
					display: none;
				}.tdi_57_fbf .td-read-more{
					display: none;
				}.tdi_57_fbf .td-post-author-name{
					display: none;
				}.tdi_57_fbf .entry-review-stars{
					display: none;
				}.tdi_57_fbf .td-icon-star,
                .tdi_57_fbf .td-icon-star-empty,
                .tdi_57_fbf .td-icon-star-half{
					font-size: 15px;
				}.tdi_57_fbf .td-module-comments{
					display: none;
				}.tdi_57_fbf .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_fbf .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_fbf .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_fbf .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_fbf .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_fbf .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_fbf .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_fbf .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_fbf .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_fbf .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_fbf .td-module-container:before{
					bottom: -10px;
				}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_52_0a9" class="tdc-row"><div class="vc_row tdi_53_019  wpb_row td-pb-row"><div class="vc_column tdi_55_908  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_56_ddd td_block_template_8">
<span class="td-adspot-title">- Advertisement - </span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div></div></div></div></div><style scoped="">.tdi_53_019, .tdi_53_019 .tdc-columns{ min-height: 0; }
.tdi_53_019, .tdi_53_019 .tdc-columns{ display: block; }
.tdi_53_019 .tdc-columns{ width: 100%; }

.tdi_55_908{ vertical-align: baseline; }
.tdi_55_908 > .wpb_wrapper,	.tdi_55_908 > .wpb_wrapper > .tdc-elements{ display: block;	}
.tdi_55_908 > .wpb_wrapper > .tdc-elements{ width: 100%; }
.tdi_55_908 > .wpb_wrapper{ width: auto; height: auto; }

.tdi_56_ddd.td-a-rec{ text-align: center;	}
.tdi_56_ddd .td-element-style{ z-index: -1; }
.tdi_56_ddd .td-adspot-title{	color: #bbbbbb; }
.tdi_56_ddd{ margin-top:20px !important; margin-bottom:20px !important; }</style><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mytruenorthnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hay River News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Wastewater samples detect traces of COVID-19 in Hay River</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-52684" class="post-52684 post type-post status-publish format-standard has-post-thumbnail category-featured category-hay-river-news tag-covid-19 tag-dr-andy-delli-pizzi tag-hay-river" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/">News</a></li><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Wastewater samples detect traces of COVID-19 in Hay River</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T17:40:01-07:00" >Wednesday, Jan. 13th, 2021</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F52684%2Fwastewater-samples-detect-traces-of-covid-19-in-hay-river%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Wastewater+samples+detect+traces+of+COVID-19+in+Hay+River&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52684%2Fwastewater-samples-detect-traces-of-covid-19-in-hay-river%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571.jpeg&description=Wastewater+samples+detect+traces+of+COVID-19+in+Hay+River"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Wastewater+samples+detect+traces+of+COVID-19+in+Hay+River %0A%0A https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571.jpeg" data-caption="This is the first time wastewater sampling has detected unreported traces of COVID-19 in Hay River. (Supplied by Pexels.)"><img width="696" height="465" class="entry-thumb td-modal-image" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-696x465.jpeg" srcset="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-696x465.jpeg 696w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-300x200.jpeg 300w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-1024x684.jpeg 1024w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-768x513.jpeg 768w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-1536x1025.jpeg 1536w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-150x100.jpeg 150w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-1068x713.jpeg 1068w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-629x420.jpeg 629w, https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571.jpeg 1880w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="pexels-photo-2280571"/></a><figcaption class="wp-caption-text">This is the first time wastewater sampling has detected unreported traces of COVID-19 in Hay River. (Supplied by Pexels.)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_58_f63 td_block_template_8"><style>/* custom css */
.tdi_58_f63.td-a-rec{
					text-align: center;
				}.tdi_58_f63 .td-element-style{
					z-index: -1;
				}.tdi_58_f63.td-a-rec-img{
				    text-align: left;
				}.tdi_58_f63.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_58_f63.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div><p>Wastewater samples from January 1 to 6 in Hay River have detected traces of COVID-19.</p><p>Since there have been no COVID-19 cases reported in the community around that timeframe, it is suspected there are unreported cases of COVID-19.</p><p>A statement from the Office of the Chief Public Health Officer says &#8220;it is possible that this signal is from one or more individuals who have travelled and who are now appropriately self-isolating or even left the territory.&#8221;</p><p>The statement adds there is not enough evidence to assess public risk, but there may be cases of transmission.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><p>&#8220;If between January 1 to January 6, you were in Hay River or K&#8217;atlo&#8217;deeche First Nation (KFN) and at any stage of your self-isolation because you entered the NWT from another jurisdiction, you should get tested now even if you don’t have symptoms,&#8221; Dr. Andy Delli-Pizzi, Deputy Chief Public Health Officer for the Northwest Territories, said in a statement.</p><p>Regular collection of wastewater from Hay River began in late December 2020.</p><p>The Office of the Chief Public Health Officer sends samples to to the Public Health Agency of Canada’s National Microbiology Laboratory in Winnipeg weekly.</p><p>The lab analyzes the samples to determine if COVID-19 is present or absent, and returns the results.</p><p>Essential workers who received an exemption form self-isolating should also get tested.</p><p>Testing is available at the Old Medical Clinic at 52 Woodland Drive during the following dates at times:<br>&#8211; January 13: 4:00pm &#8211; 8:00pm<br>&#8211; January 14: 8:00am &#8211; 8:00pm<br>&#8211; January 15: 8:00am &#8211; 8:00pm<br></p><p>Residents who are seeking to get tested should call public health at 867-874-8400 to book an appointment.</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_59_3ff td_block_template_8"><style>/* custom css */
.tdi_59_3ff.td-a-rec{
					text-align: center;
				}.tdi_59_3ff .td-element-style{
					z-index: -1;
				}.tdi_59_3ff.td-a-rec-img{
				    text-align: left;
				}.tdi_59_3ff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_59_3ff.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mytruenorthnow.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.mytruenorthnow.com/tag/dr-andy-delli-pizzi/">Dr. Andy Delli-Pizzi</a></li><li><a href="https://www.mytruenorthnow.com/tag/hay-river/">Hay River</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F52684%2Fwastewater-samples-detect-traces-of-covid-19-in-hay-river%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Wastewater+samples+detect+traces+of+COVID-19+in+Hay+River&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52684%2Fwastewater-samples-detect-traces-of-covid-19-in-hay-river%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571.jpeg&description=Wastewater+samples+detect+traces+of+COVID-19+in+Hay+River"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Wastewater+samples+detect+traces+of+COVID-19+in+Hay+River %0A%0A https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mytruenorthnow.com/52678/funding-available-for-nwt-business-through-seed-program/">Funding available for NWT Business through SEED Program</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.mytruenorthnow.com/author/bailey/"><img src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/headshot-150x150.jpg" width="96" height="96" alt="Bailey Moreton" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a></span></div><div class="td-author-description">Bailey is new to the north, arriving from Ottawa where he studied journalism at Carleton University. He has worked for newspapers in Halifax, Windsor,  and Ottawa. He came to the north hoping to see polar bears. He will settle for a bison. If you have a tip, send it to 905 252-9781, or bmoreton@mytruenorthnow.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bailey Moreton"></span><meta itemprop="datePublished" content="2021-01-13T17:40:01-07:00"><meta itemprop="dateModified" content="2021-01-13T17:40:30-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png"></span><meta itemprop="name" content="My True North Now"></span><meta itemprop="headline " content="Wastewater samples detect traces of COVID-19 in Hay River"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571.jpeg"><meta itemprop="width" content="1880"><meta itemprop="height" content="1255"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_60_6ff td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_60_6ff" ><script>var block_tdi_60_6ff = new tdBlock();
block_tdi_60_6ff.id = "tdi_60_6ff";
block_tdi_60_6ff.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_60_6ff","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":52684,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_6ff","tdc_css_class_style":"tdi_60_6ff_rand_style"}';
block_tdi_60_6ff.td_column_number = "3";
block_tdi_60_6ff.block_type = "td_block_related_posts";
block_tdi_60_6ff.post_count = "6";
block_tdi_60_6ff.found_posts = "1994";
block_tdi_60_6ff.header_color = "";
block_tdi_60_6ff.ajax_pagination_infinite_stop = "";
block_tdi_60_6ff.max_num_pages = "333";
tdBlocksArray.push(block_tdi_60_6ff);</script><h4 class="td-related-title td-block-title"><a id="tdi_61_f39" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_6ff" href="#">RELATED ARTICLES</a><a id="tdi_62_ba5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_6ff" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_6ff class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52678/funding-available-for-nwt-business-through-seed-program/" rel="bookmark" class="td-image-wrap " title="Funding available for NWT Business through SEED Program" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Funding available for NWT Business through SEED Program" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png"  width="150" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52678/funding-available-for-nwt-business-through-seed-program/" rel="bookmark" title="Funding available for NWT Business through SEED Program">Funding available for NWT Business through SEED Program</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52677/wolf-killing-from-the-air-needs-to-stop-wekeezhii-renewable-resources-board/" rel="bookmark" class="td-image-wrap " title="Wolf killing from the air needs to stop: Wek’èezhìi Renewable Resources Board" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wolf killing from the air needs to stop: Wek’èezhìi Renewable Resources Board" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/woldf-218x150.jpeg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52677/wolf-killing-from-the-air-needs-to-stop-wekeezhii-renewable-resources-board/" rel="bookmark" title="Wolf killing from the air needs to stop: Wek’èezhìi Renewable Resources Board">Wolf killing from the air needs to stop: Wek’èezhìi Renewable Resources Board</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52674/updated-covid-19-vaccine-schedule/" rel="bookmark" class="td-image-wrap " title="Updated COVID-19 vaccine schedule" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Updated COVID-19 vaccine schedule" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/IMG-1066-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52674/updated-covid-19-vaccine-schedule/" rel="bookmark" title="Updated COVID-19 vaccine schedule">Updated COVID-19 vaccine schedule</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52672/whooping-cough-outbreak-in-the-dehcho/" rel="bookmark" class="td-image-wrap " title="Whooping cough outbreak in the Dehcho" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Whooping cough outbreak in the Dehcho" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/whooping-cough-218x150.jpeg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52672/whooping-cough-outbreak-in-the-dehcho/" rel="bookmark" title="Whooping cough outbreak in the Dehcho">Whooping cough outbreak in the Dehcho</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52666/air-canada-suspending-passenger-operations-to-yellowknife-airport-starting-jan-23/" rel="bookmark" class="td-image-wrap " title="Air Canada suspending passenger operations to Yellowknife Airport starting Jan 23" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air Canada suspending passenger operations to Yellowknife Airport starting Jan 23" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/ELi4G55XUAUcQVs.jpg"  width="218" height="145" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52666/air-canada-suspending-passenger-operations-to-yellowknife-airport-starting-jan-23/" rel="bookmark" title="Air Canada suspending passenger operations to Yellowknife Airport starting Jan 23">Air Canada suspending passenger operations to Yellowknife Airport starting Jan 23</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52668/rcmp-investigate-sudden-death-in-fort-smith/" rel="bookmark" class="td-image-wrap " title="RCMP investigate sudden death in Fort Smith" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="RCMP investigate sudden death in Fort Smith" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2018/08/rcmp-logo-banner.jpg"  width="218" height="137" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52668/rcmp-investigate-sudden-death-in-fort-smith/" rel="bookmark" title="RCMP investigate sudden death in Fort Smith">RCMP investigate sudden death in Fort Smith</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_6ff" data-td_block_id="tdi_60_6ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_6ff" data-td_block_id="tdi_60_6ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_63_daa tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_63_daa" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Now Playing</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="radio-block"><div class="rb-nowplaying"><div class="rb-nowplaying-wrapper"></div><script>var rid = "CJCD";</script></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_64_deb td_block_template_8"><style>/* custom css */
.tdi_64_deb.td-a-rec{
					text-align: center;
				}.tdi_64_deb .td-element-style{
					z-index: -1;
				}.tdi_64_deb.td-a-rec-img{
				    text-align: left;
				}.tdi_64_deb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_64_deb.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_65_5d5 td_block_template_8"><style>/* custom css */
.tdi_65_5d5.td-a-rec{
					text-align: center;
				}.tdi_65_5d5 .td-element-style{
					z-index: -1;
				}.tdi_65_5d5.td-a-rec-img{
				    text-align: left;
				}.tdi_65_5d5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_65_5d5.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><aside id="mec_mec_widget-3" class="td_block_template_8 widget mec_mec_widget-3 widget_mec_mec_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div id="mec_skin_983" class="mec-wrap  mec-widget  "><div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic"><div class="mec-calendar-side mec-clear"><div class="mec-skin-monthly-view-month-navigator-container"><div class="mec-month-navigator" id="mec_month_navigator_983_202101"><div class="mec-previous-month mec-load-month mec-previous-month" data-mec-year="2020" data-mec-month="12"><i class="mec-sl-angle-left"></i> December</div><div class="mec-calendar-header"><h2>January 2021</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2021" data-mec-month="02">February <i class="mec-sl-angle-right"></i></div></div></div><div class="mec-calendar-table" id="mec_skin_events_983"><div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_983_202101" data-month-id="202101"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">SU</dt><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt></dl><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20201227" data-day="27" data-month="202101"><a href="#" class="mec-has-event-a">27</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20201228" data-day="28" data-month="202101"><a href="#" class="mec-has-event-a">28</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20201229" data-day="29" data-month="202101"><a href="#" class="mec-has-event-a">29</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20201230" data-day="30" data-month="202101"><a href="#" class="mec-has-event-a">30</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20201231" data-day="31" data-month="202101"><a href="#" class="mec-has-event-a">31</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210101" data-day="1" data-month="202101"><a href="#" class="mec-has-event-a">1</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210102" data-day="2" data-month="202101"><a href="#" class="mec-has-event-a">2</a></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20201227" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 27th</span> December</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-27",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-27T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-27",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-27T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-27",
            "endDate": "2020-12-27",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "YouTube",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Classics On Stage Yellowknife",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/music-sundays-4/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-27T00:00"
            },
            "performer": "",
            "description": "In response to the COVID-19 pandemic, Classics On Stage Yellowknife’s Music at the Museum series of concerts have moved out of the Museum and onto YouTube.  Please join us for the first of our series of free, mainly classical, concerts this season, performed by COSY members and students of COSY members on the last Sunday of each month, September - June from 3-4pm.  This is a family friendly event. All are welcome to tune in to our first Music Sunday of the season by going to our website, or facebook page, on Sunday, 27th September to find the link to our concert play-list.",
            "image": "",
            "name": "Music Sundays",
            "url": "https://www.mytruenorthnow.com/events/music-sundays-4/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 3:00 pm - 4:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52419" href="https://www.mytruenorthnow.com/events/music-sundays-4/" >Music Sundays</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">YouTube</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20201228" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> December</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-28",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-28T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-28",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-28T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20201229" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> December</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-29",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-29T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-29",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-29T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20201230" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> December</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-30",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-30T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-30",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-30T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20201231" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 31st</span> December</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-31",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-31T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-31",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-31T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-31",
            "endDate": "2020-12-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/new-years-eve-fireworks/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-31T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife invites you to watch the New Year’s Eve fireworks from Somba K’e Civic Plaza and the perimeter of Frame Lake on Thursday, December 31 beginning at 8:00 p.m. Please adhere to the following safety protocols:    Please remain on the perimeter of Frame Lake. Do not approach the area where the fireworks are set off, nor the safety zone downrange of the fireworks  Please maintain social distance while viewing the fireworks, find a safe viewing area away from others  Please leave pets at home.  Please stay clear of the fireworks area on Frame Lake until 12:00 p.m. on January 1",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bill-braden-reduced.png",
            "name": "New Year&#8217;s Eve Fireworks",
            "url": "https://www.mytruenorthnow.com/events/new-years-eve-fireworks/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bill-braden-reduced-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52420" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 8:00 pm - 8:20 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52420" href="https://www.mytruenorthnow.com/events/new-years-eve-fireworks/" >New Year&#8217;s Eve Fireworks</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2020-12-31",
            "endDate": "2020-12-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-18/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2020-12-31T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-18/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52421" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-18/" >WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210101" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-01",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-01T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-01",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-01T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210102" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 2nd</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-02",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-02T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-02",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-02T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210103" data-day="3" data-month="202101"><a href="#" class="mec-has-event-a">3</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210104" data-day="4" data-month="202101"><a href="#" class="mec-has-event-a">4</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210105" data-day="5" data-month="202101"><a href="#" class="mec-has-event-a">5</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210106" data-day="6" data-month="202101"><a href="#" class="mec-has-event-a">6</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210107" data-day="7" data-month="202101"><a href="#" class="mec-has-event-a">7</a></dt><dt class="mec-calendar-day" data-mec-cell="20210108" data-day="8" data-month="202101">8</dt><dt class="mec-calendar-day" data-mec-cell="20210109" data-day="9" data-month="202101">9</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20210103" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 3rd</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-03",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-03T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-03",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-03T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210104" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 4th</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-04",
            "endDate": "2021-01-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "City of Yellowknife",
                "url": "http://www.yellowknife.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-04T00:00"
            },
            "performer": "",
            "description": "The City of Yellowknife and Northland Utilities invite you to get into the holiday spirit with the annual Holiday Light Tour Map and Competition. Submit an address for it&#039;s chance to win $150 from Northland Utilities for one of Yellowknife’s best decorated homes!    Residents can register their own address or nominate another by emailing the address and ideally a photo of the lights to holidaylights@yellowknife.ca. There are no categories, just a community of bright, festive lights! Our map is already making great progress and we are pleased to provide this tool for residents to plan your lights tour.    Voting will be available from Friday, December 18, until Monday, January 4, 2021, on the City’s Facebook page @OurYellowknife. Northland Utilities will select 5 winners from the top 20 entries voted for by residents. Each winner will receive a $150 prize. Deadline to receive nominations and add to the tour map is Wednesday, December 16th.    For more information: www.yellowknife.ca/holidaylights",
            "image": "https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1.jpg",
            "name": "Holiday Lights Tour and Competition",
            "url": "https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"><img width="150" height="150" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/Facebook-Banner-Test-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-mec-postid="52414" /></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52414" href="https://www.mytruenorthnow.com/events/holiday-lights-tour-and-competition/" >Holiday Lights Tour and Competition</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-04",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-04T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210105" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 5th</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-05",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-05T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210106" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 6th</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-06",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-06T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210107" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 7th</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-07",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/",
                "price": "",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-07T00:00"
            },
            "performer": "",
            "description": "This year, the City of Yellowknife and Yellowknives Dene First Nation is joining cities across the nation as a proud partner to celebrate Christmas Lights Across Canada with a new show, IllumiNATION.    Canadian Heritage will release a holiday broadcast of IllumiNATION at 6:00 p.m. MST on Thursday, December 17. In the company of host Gregory Charles, residents can admire artistic performances and travel to Ottawa, Montreal, Toronto, Halifax, Moncton, Calgary, Vancouver and Old Crow. The City and YKDFN’s feature, produced by Artless Collective Inc., explores what the Aurora Borealis means to students at Dettah’s Kaw Tay Whee School, spoken in Willideh.",
            "image": "",
            "name": "IllumiNATION – a virtual celebration of lights across Canada",
            "url": "https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52416" href="https://www.mytruenorthnow.com/events/illumination-a-virtual-celebration-of-lights-across-canada/" >IllumiNATION – a virtual celebration of lights across Canada</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-07",
            "endDate": "2021-01-07",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-19/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-07T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-19/"
        }</script> <article data-style="" class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52422" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-19/" >WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210108"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 8th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210109"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 9th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210110" data-day="10" data-month="202101">10</dt><dt class="mec-calendar-day" data-mec-cell="20210111" data-day="11" data-month="202101">11</dt><dt class="mec-calendar-day" data-mec-cell="20210112" data-day="12" data-month="202101">12</dt><dt class="mec-calendar-day mec-selected-day" data-mec-cell="20210113" data-day="13" data-month="202101">13</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210114" data-day="14" data-month="202101"><a href="#" class="mec-has-event-a">14</a></dt><dt class="mec-calendar-day" data-mec-cell="20210115" data-day="15" data-month="202101">15</dt><dt class="mec-calendar-day" data-mec-cell="20210116" data-day="16" data-month="202101">16</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210110"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 10th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210111"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 11th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210112"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 12th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div id="mec-active-current" class="mec-calendar-events-sec" data-mec-cell="20210113"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 13th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210114" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 14th</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-14",
            "endDate": "2021-01-14",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-20/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-14T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-20/"
        }</script> <article data-style="" class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52423" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-20/" >WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210115"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 15th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210116"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 16th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210117" data-day="17" data-month="202101">17</dt><dt class="mec-calendar-day" data-mec-cell="20210118" data-day="18" data-month="202101">18</dt><dt class="mec-calendar-day" data-mec-cell="20210119" data-day="19" data-month="202101">19</dt><dt class="mec-calendar-day" data-mec-cell="20210120" data-day="20" data-month="202101">20</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210121" data-day="21" data-month="202101"><a href="#" class="mec-has-event-a">21</a></dt><dt class="mec-calendar-day" data-mec-cell="20210122" data-day="22" data-month="202101">22</dt><dt class="mec-calendar-day" data-mec-cell="20210123" data-day="23" data-month="202101">23</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210117"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 17th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210118"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 18th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210119"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 19th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210120"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 20th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210121" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 21st</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-21",
            "endDate": "2021-01-21",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-21/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-21T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-21/"
        }</script> <article data-style="" class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52424" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-21/" >WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210122"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 22nd</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210123"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 23rd</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210124" data-day="24" data-month="202101">24</dt><dt class="mec-calendar-day" data-mec-cell="20210125" data-day="25" data-month="202101">25</dt><dt class="mec-calendar-day" data-mec-cell="20210126" data-day="26" data-month="202101">26</dt><dt class="mec-calendar-day" data-mec-cell="20210127" data-day="27" data-month="202101">27</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210128" data-day="28" data-month="202101"><a href="#" class="mec-has-event-a">28</a></dt><dt class="mec-calendar-day" data-mec-cell="20210129" data-day="29" data-month="202101">29</dt><dt class="mec-calendar-day" data-mec-cell="20210130" data-day="30" data-month="202101">30</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210124"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 24th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210125"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 25th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210126"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 26th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210127"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 27th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210128" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-28",
            "endDate": "2021-01-28",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-22/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-28T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-22/"
        }</script> <article data-style="" class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52425" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-22/" >WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210129"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210130"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> January</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210131" data-day="31" data-month="202101"><a href="#" class="mec-has-event-a">31</a></dt><dt class="mec-table-nullday">1</dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210204" data-day="4" data-month="202101"><a href="#" class="mec-has-event-a">4</a></dt><dt class="mec-table-nullday">5</dt><dt class="mec-table-nullday">6</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20210131" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 31st</span> January</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-01-31",
            "endDate": "2021-01-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "YouTube",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Classics On Stage Yellowknife",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/music-sundays-5/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-01-31T00:00"
            },
            "performer": "",
            "description": "In response to the COVID-19 pandemic, Classics On Stage Yellowknife’s Music at the Museum series of concerts have moved out of the Museum and onto YouTube.  Please join us for the first of our series of free, mainly classical, concerts this season, performed by COSY members and students of COSY members on the last Sunday of each month, September - June from 3-4pm.  This is a family friendly event. All are welcome to tune in to our first Music Sunday of the season by going to our website, or facebook page, on Sunday, 27th September to find the link to our concert play-list.",
            "image": "",
            "name": "Music Sundays",
            "url": "https://www.mytruenorthnow.com/events/music-sundays-5/"
        }</script> <article data-style="" class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 3:00 pm - 4:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52426" href="https://www.mytruenorthnow.com/events/music-sundays-5/" >Music Sundays</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">YouTube</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210204" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 4th</span> February</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-02-04",
            "endDate": "2021-02-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-23/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-02-04T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-23/"
        }</script> <article data-style="" class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52427" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-23/" >WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div></div></div></div></div></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_9f1 td_block_template_8"><style>/* custom css */
.tdi_66_9f1.td-a-rec{
					text-align: center;
				}.tdi_66_9f1 .td-element-style{
					z-index: -1;
				}.tdi_66_9f1.td-a-rec-img{
				    text-align: left;
				}.tdi_66_9f1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_66_9f1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_67_f6f td_block_template_8"><style>/* custom css */
.tdi_67_f6f.td-a-rec{
					text-align: center;
				}.tdi_67_f6f .td-element-style{
					z-index: -1;
				}.tdi_67_f6f.td-a-rec-img{
				    text-align: left;
				}.tdi_67_f6f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_f6f.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_68_bb9" class="tdc-zone"><div class="tdc_zone tdi_69_fbf  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_69_fbf{
                    min-height: 0;
                }</style><div id="tdi_70_ff9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_19f  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_71_19f,
                .tdi_71_19f .tdc-columns{
                    min-height: 0;
                }.tdi_71_19f,
				.tdi_71_19f .tdc-columns{
				    display: block;
				}.tdi_71_19f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71_19f{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_71_19f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_19f{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_19f{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_19f{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}</style><div class="tdi_70_ff9_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_70_ff9_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_ff9_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
}
}</style></div><style>.tdi_70_ff9_rand_style{
background-color:#222222 !important;
}
 
.tdi_70_ff9_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(12,12,12,0.7) !important;
}</style></div><div class="vc_column tdi_73_989  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_73_989{
                    vertical-align: baseline;
                }.tdi_73_989 > .wpb_wrapper,
				.tdi_73_989 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_989 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_989 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_989{
margin-top:-18px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_989{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_989{
margin-top:-10px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_74_fbf td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_74_fbf" ><style>/* inline tdc_css att */

.tdi_74_fbf{
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_74_fbf .tdb-logo-a,
                .tdi_74_fbf h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_74_fbf .tdb-logo-svg-wrap{
                    max-width: 272px;
                
                    display: none;
                }.tdi_74_fbf .tdb-logo-svg-wrap svg{
                    width: 272px;
                    height: auto;
                }.tdi_74_fbf .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74_fbf .tdb-logo-img{
                    max-width: 275px;
                }.tdi_74_fbf .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74_fbf .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_74_fbf .tdb-logo-text-title{
                    display: none;
                }.tdi_74_fbf .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_74_fbf .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_75_bbf tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_75_bbf" ><style>/* inline tdc_css att */

.tdi_75_bbf{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_bbf{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_bbf{
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_75_bbf .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_bbf .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_bbf .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;font-style:italic !important;
				}
}</style><p class="tdm-descr">My True North Now & True North FM is the home of Classic Hits along with news and information from across NWT.   We work hard to earn your ears ... and your trust everyday.</p></div><div class="td_block_wrap td_block_list_menu tdi_76_6bf td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_76_6bf" ><style>/* inline tdc_css att */

.tdi_76_6bf{
margin-top:0px !important;
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_76_6bf ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_76_6bf a{
					color: #ffffff;
				}.tdi_76_6bf a:hover{
					color: #eaeaea;
				}.tdi_76_6bf .td-block-title a,
				.tdi_76_6bf .td-block-title span{
					font-weight:900 !important;
				}.tdi_76_6bf li{
					font-weight:800 !important;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_76_6bf class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-15782"><a href="https://www.mytruenorthnow.com/news/">NWT News</a></li><li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.mytruenorthnow.com/win/">Win Something</a></li><li id="menu-item-52452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52452"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytruenorthnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytruenorthnow.com/advertise-us/">Advertise</a></li><li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_77_8ff tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77_8ff" ><style>.tdi_78_ff2 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_78_ff2 .tdm-social-item i.td-icon-twitter,
				.tdi_78_ff2 .tdm-social-item i.td-icon-linkedin,
				.tdi_78_ff2 .tdm-social-item i.td-icon-pinterest,
				.tdi_78_ff2 .tdm-social-item i.td-icon-blogger,
				.tdi_78_ff2 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_78_ff2 .tdm-social-item{
					width: 44px;
					height: 44px;
					line-height: 44px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_78_ff2 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_78_ff2 .tdm-social-item{
					background-color: #35b1ff;
				}body .tdi_78_ff2 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #b8f129;
				}.tdi_78_ff2 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}</style><div class="tdm-social-wrapper tds-social3 tdi_78_ff2"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_80_911  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_80_911{
                    vertical-align: baseline;
                }.tdi_80_911 > .wpb_wrapper,
				.tdi_80_911 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80_911 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80_911 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80_911{
margin-bottom:40px !important;
}
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_81_fbf tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81_fbf" ><style>/* inline tdc_css att */

.tdi_81_fbf{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_82_e92 .tdm-title{
					color: #ffffff;
				}body .tdi_81_fbf:hover .tdi_82_e92 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_81_fbf:hover .tdi_82_e92 .tdm-title{
					cursor: default;
				}.tdi_82_e92 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_82_e92"><h3 class="tdm-title tdm-title-xsm">True North Tales</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_83_ff6 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_83_ff6" ><style>/* inline tdc_css att */

.tdi_83_ff6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_ff6{
margin-bottom:48px !important;
}
}</style><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_83_ff6 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52604/big-river-service-center/" rel="bookmark" class="td-image-wrap " title="Big River Service Center" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/Big-River-Service-Centre-LC-810x450-1-696x387.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52604/big-river-service-center/" rel="bookmark" title="Big River Service Center">Big River Service Center</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T11:18:53-07:00" >Tuesday, Jan. 12th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
whether its been to fill up your car and check your tires before a long trip,Or to grab some snacks and refresh after a...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52604/big-river-service-center/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52609/welcome-to-pine-point-gone-but-not-forgotten/" rel="bookmark" class="td-image-wrap " title="Welcome to Pine Point &#8211; Gone but not forgotten" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/PinePointscreenshot-696x369.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52609/welcome-to-pine-point-gone-but-not-forgotten/" rel="bookmark" title="Welcome to Pine Point &#8211; Gone but not forgotten">Welcome to Pine Point &#8211; Gone but not forgotten</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T10:33:26-07:00" >Friday, Jan. 8th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Welcome to Pine Point is a documentary made in 2010 by Mike Simons who lived in Yellowknife until the age of 10 and his...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52609/welcome-to-pine-point-gone-but-not-forgotten/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52269/diamond-scavenger-hunts-are-forever/" rel="bookmark" class="td-image-wrap " title="Diamond Scavenger Hunts Are Forever" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/nwt-diamond-centre.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52269/diamond-scavenger-hunts-are-forever/" rel="bookmark" title="Diamond Scavenger Hunts Are Forever">Diamond Scavenger Hunts Are Forever</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T04:58:24-07:00" >Friday, Jan. 8th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
For a solid three months every week Yellowknifers would search the city for a chance at winning a free piece of diamond jewelry and...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52269/diamond-scavenger-hunts-are-forever/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/sports/" class="td-post-category">Sports</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52557/ronan-seeley-yellowknifer-in-the-nhl/" rel="bookmark" class="td-image-wrap " title="Ronan Seeley &#8211; Yellowknifer in the NHL" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/10/ronan-seeley.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52557/ronan-seeley-yellowknifer-in-the-nhl/" rel="bookmark" title="Ronan Seeley &#8211; Yellowknifer in the NHL">Ronan Seeley &#8211; Yellowknifer in the NHL</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T14:06:35-07:00" >Thursday, Jan. 7th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Considering he&#039;d been working towards it for most of his life, draft night for a Yellowknife native Ronan Seeley looked remarkably low key.&nbsp;Ronan wasn&#039;t...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52557/ronan-seeley-yellowknifer-in-the-nhl/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52560/ryan-shank-the-colonel-sanders-of-the-north/" rel="bookmark" class="td-image-wrap " title="Ryan Shank &#8211; &#8216;The Colonel Sanders of the North&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/ryan-shank-696x928.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52560/ryan-shank-the-colonel-sanders-of-the-north/" rel="bookmark" title="Ryan Shank &#8211; &#8216;The Colonel Sanders of the North&#8217;">Ryan Shank &#8211; &#8216;The Colonel Sanders of the North&#8217;</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T12:34:17-07:00" >Tuesday, Jan. 5th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Lots of people have taken up new projects during the pandemic.Ryan Shanks&#039; project earned him the nickname ‘The Colonel Sanders of the North.’&nbsp;“I&#039;ve lived...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52560/ryan-shank-the-colonel-sanders-of-the-north/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_85_f14  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_85_f14{
                    vertical-align: baseline;
                }.tdi_85_f14 > .wpb_wrapper,
				.tdi_85_f14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_f14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_f14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_86_151 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_86_151" ><style>/* inline tdc_css att */

.tdi_86_151{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_87_5ff .tdm-title{
					color: #ffffff;
				}body .tdi_86_151:hover .tdi_87_5ff .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_86_151:hover .tdi_87_5ff .tdm-title{
					cursor: default;
				}.tdi_87_5ff .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_87_5ff"><h3 class="tdm-title tdm-title-xsm">NWT News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_88_b6e td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_88_b6e" ><style>/* custom css */
.tdi_88_b6e .entry-thumb{
					background-position: center 50%;
				
                	background-image: none !important;
                }.tdi_88_b6e .td-image-container{
                	display: none;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_88_b6e .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_88_b6e .td_module_wrap{
					padding-left: 0px;
					padding-right: 0px;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				}.tdi_88_b6e .td_block_inner{
					margin-left: -0px;
					margin-right: -0px;
				}.tdi_88_b6e .td-module-container:before{
					bottom: -4px;
				
					border-color: #eaeaea;
				}.tdi_88_b6e .td-module-container{
				    border-color: #eaeaea !important;
				}.tdi_88_b6e .td-post-vid-time{
					display: block;
				}.tdi_88_b6e .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_88_b6e .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_88_b6e .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_88_b6e .td-read-more{
					display: none;
				}.tdi_88_b6e .td-post-author-name{
					display: none;
				}.tdi_88_b6e .entry-review-stars{
					display: none;
				}.tdi_88_b6e .td-icon-star,
                .tdi_88_b6e .td-icon-star-empty,
                .tdi_88_b6e .td-icon-star-half{
					font-size: 15px;
				}.tdi_88_b6e .td-module-comments{
					display: none;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_88_b6e .td-module-title a{
					color: #ffffff;
				}.tdi_88_b6e .td_module_wrap:hover .td-module-title a{
					color: #ffffff !important;
				}.tdi_88_b6e .td-module-meta-info,
				.tdi_88_b6e .td-next-prev-wrap{
					text-align: left;
				}.tdi_88_b6e .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_88_b6e .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_88_b6e .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_88_b6e .entry-title{
					font-size:16px !important;line-height:1 !important;
				}html:not([class*='ie']) .tdi_88_b6e .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_b6e .td-image-container{
					display: none;
				}.tdi_88_b6e .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_b6e .td-module-container:before{
					bottom: -4px;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_b6e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_b6e .td-image-container{
					display: none;
				}.tdi_88_b6e .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_b6e .td-module-container:before{
					bottom: -4px;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_b6e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_b6e .td-image-container{
					display: none;
				}.tdi_88_b6e .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_b6e .td-module-container:before{
					bottom: -4px;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_b6e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_b6e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_88_b6e class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/" rel="bookmark" class="td-image-wrap " title="Wastewater samples detect traces of COVID-19 in Hay River" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/pexels-photo-2280571-696x465.jpeg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/" rel="bookmark" title="Wastewater samples detect traces of COVID-19 in Hay River">Wastewater samples detect traces of COVID-19 in Hay River</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/hay-river-news/" class="td-post-category">Hay River News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T17:40:01-07:00" >Wednesday, Jan. 13th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Wastewater samples from January 1 to 6 in Hay River have detected traces of COVID-19.Since there have been no COVID-19 cases reported in the...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52684/wastewater-samples-detect-traces-of-covid-19-in-hay-river/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52678/funding-available-for-nwt-business-through-seed-program/" rel="bookmark" class="td-image-wrap " title="Funding available for NWT Business through SEED Program" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52678/funding-available-for-nwt-business-through-seed-program/" rel="bookmark" title="Funding available for NWT Business through SEED Program">Funding available for NWT Business through SEED Program</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T14:29:07-07:00" >Wednesday, Jan. 13th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
NWT businesses can now apply to the Department of Industry, Tourism and Investment’s Support for Entrepreneurs and Economic Development Program for funding.Up to $7,500...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52678/funding-available-for-nwt-business-through-seed-program/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52677/wolf-killing-from-the-air-needs-to-stop-wekeezhii-renewable-resources-board/" rel="bookmark" class="td-image-wrap " title="Wolf killing from the air needs to stop: Wek’èezhìi Renewable Resources Board" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/woldf-696x462.jpeg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52677/wolf-killing-from-the-air-needs-to-stop-wekeezhii-renewable-resources-board/" rel="bookmark" title="Wolf killing from the air needs to stop: Wek’èezhìi Renewable Resources Board">Wolf killing from the air needs to stop: Wek’èezhìi Renewable Resources Board</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T14:19:49-07:00" >Wednesday, Jan. 13th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
An Indigenous resources board has recommended the GNWT stop shooting wolves from the air, according to a new report.Wek’èezhìi Renewable Resources Board said more...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52677/wolf-killing-from-the-air-needs-to-stop-wekeezhii-renewable-resources-board/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52674/updated-covid-19-vaccine-schedule/" rel="bookmark" class="td-image-wrap " title="Updated COVID-19 vaccine schedule" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/IMG-1066-696x522.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52674/updated-covid-19-vaccine-schedule/" rel="bookmark" title="Updated COVID-19 vaccine schedule">Updated COVID-19 vaccine schedule</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T10:56:55-07:00" >Wednesday, Jan. 13th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The updated COVID-19 vaccine schedule below is being provided to show the latest planning and to set expectations with the caveat that things will...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52674/updated-covid-19-vaccine-schedule/">Read more</a></div></div></div></div></div></div><div class="vc_row_inner tdi_90_111  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_90_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90_111,
				.tdi_90_111 .tdc-inner-columns{
				    display: block;
				}.tdi_90_111 .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_92_f6e  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_92_f6e{
                    vertical-align: baseline;
                }.tdi_92_f6e .vc_column-inner > .wpb_wrapper,
				.tdi_92_f6e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_92_f6e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_92_f6e .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_92_f6e .vc_column-inner > .wpb_wrapper,
				.tdi_92_f6e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: space-between;
				}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_93_ba2  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_93_ba2"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/vista-logo-footer.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://www.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_93_ba2{
margin-right:25px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_ba2{
margin-left:25px !important;
}
}</style><style>/* custom css */
.tdi_93_ba2 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_93_ba2{
					width: 86px;
				}.tdi_93_ba2:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_94_7bf  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_94_7bf"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/rpc-logo-w30.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://radioplayer.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_94_7bf{
margin-right:25px !important;
}</style><style>/* custom css */
.tdi_94_7bf .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_94_7bf{
					width: 107px;
				}.tdi_94_7bf:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div></div></div></div></div></div></div></div></div></div></div></div></div></div><script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/a38f5.js?dd366' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/0d31e.js?ab05c' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/7bde1.js?b416e' id='mec-typekit-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5fd0c.js?4d0f7' id='mec-featherlight-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/220f7.js?b8e11' id='mec-select2-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/62917.js?9b679' id='mec-tooltip-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/869b3.js?747e8' id='mec-lity-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5d352.js?4922f' id='mec-colorbrightness-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e188b.js?6442f' id='mec-owl-carousel-script-js'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=5.15.0' id='recaptcha-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.5.3' id='ras-loader-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f0454.js?72b98' id='radio-block-scripts-js-js'></script> <script type='text/javascript' src='https://use.fontawesome.com/b0222ebd5a.js?ver=5.5.3' id='radio-block-scripts-fa-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/87d1d.js?01285' id='vista-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/cf382.js?0222b' id='underscore-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/ab18e.js?a006b' id='tdb_js_posts_autoload-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/2b169.js?1de9e' id='td-site-min-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/4ad8e.js?5a8ed' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/df7b3.js?82bd9' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/84b15.js?8fa3f' id='jquery-ui-widget-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/1c70f.js?e6e39' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9542.js?2f86e' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e3197.js?2b454' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f3fb3.js?0be01' id='tdb_js_files_for_front-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/37953.js?69205' id='wp-embed-js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script>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</script> <script type="text/javascript">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</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-01-14 03:14:03 -->
<!-- Page supported by LiteSpeed Cache 3.6.1 on 2021-01-13 20:14:03 -->