<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>265 active COVID-19 cases in the NWT - My True North Now</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.mytruenorthnow.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/unnamed-8.png"><link rel="canonical" href="https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="265 active COVID-19 cases in the NWT - My True North Now" /><meta property="og:description" content="Update 3:47 p.m.: The Explorer Hotel is the latest site in Yellowknife to be included on the GNWT’s growing exposure notifications. Anyone who was in any of the hotel areas from August 19 to 23 should self-monitor for symptoms. The GNWT also updated its notice regarding flights from Yellowknife to Gameti. All three flights on [&hellip;]" /><meta property="og:url" content="https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/" /><meta property="og:site_name" content="My True North Now" /><meta property="article:published_time" content="2021-08-27T16:30:28+00:00" /><meta property="article:modified_time" content="2021-08-27T21:51:03+00:00" /><meta property="og:image" content="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="393" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Bailey Moreton" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytruenorthnow.com/#website","url":"https://www.mytruenorthnow.com/","name":"My True North Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mytruenorthnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/#primaryimage","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg","contentUrl":"https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg","width":700,"height":393,"caption":"Illustration of Severe Acute Respiratory Syndrome coronavirus 2, the cause of COVID-19. (Supplied by Alissa Eckert.)"},{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/#webpage","url":"https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/","name":"265 active COVID-19 cases in the NWT - My True North Now","isPartOf":{"@id":"https://www.mytruenorthnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/#primaryimage"},"datePublished":"2021-08-27T16:30:28+00:00","dateModified":"2021-08-27T21:51:03+00:00","author":{"@id":"https://www.mytruenorthnow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0"},"breadcrumb":{"@id":"https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mytruenorthnow.com/"},{"@type":"ListItem","position":2,"name":"265 active COVID-19 cases in the NWT"}]},{"@type":"Person","@id":"https://www.mytruenorthnow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0","name":"Bailey Moreton","image":{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2020/12/headshot-150x150.jpg","contentUrl":"https://www.mytruenorthnow.com/wp-content/uploads/2020/12/headshot-150x150.jpg","caption":"Bailey Moreton"},"description":"Bailey is new to the north, arriving from Ottawa where he studied journalism at Carleton University. He has worked for newspapers in Halifax, Windsor, and Ottawa. He came to the north hoping to see polar bears. He will settle for a bison. If you have a tip, send it to 905 252-9781, or bmoreton@mytruenorthnow.com.","url":"https://www.mytruenorthnow.com/author/bailey/"}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My True North Now &raquo; Feed" href="https://www.mytruenorthnow.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytruenorthnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eeab8b8e0bdf529578aaf57caa7012c5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.21.2' type='text/css' media='all' /><link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.21.2' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='featherlight-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytruenorthnow.com/wp-includes/css/dist/block-library/style.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.12' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.12' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='ras-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/ras.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CMontserrat%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-child-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.8c' type='text/css' media='all' /><link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.12' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.12' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.12' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' /> <script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9d1d.js?265e4' id='jquery-migrate-js'></script> <script type='text/javascript' id='mec-frontend-script-js-extra'>/*  */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Lc8CAITAAAAAFl_yeEwgdPTkE1I1NxMz-ti9Bnw","ajax_url":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"bb575c9a5c","current_year":"2021","current_month":"08","datepicker_format":"yy-mm-dd&Y-m-d"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/d112b.js?7598c' id='mec-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5bbf7.js?598a2' id='mec-events-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/44e68.js?d07b7' id='ppress-flatpickr-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f7591.js?84164' id='ppress-select2-js'></script> <link rel="https://api.w.org/" href="https://www.mytruenorthnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytruenorthnow.com/wp-json/wp/v2/posts/57101" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytruenorthnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytruenorthnow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mytruenorthnow.com/?p=57101' /><link rel="alternate" type="application/json+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F57101%2F265-active-covid-19-cases-in-the-nwt%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F57101%2F265-active-covid-19-cases-in-the-nwt%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/> <script>var rid = " CJCD ";</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"932ef2120a","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"932ef2120a","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};</script>  <script>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</script> <style>.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mytruenorthnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/nwt-news/",
                    "name": "NWT News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/",
                    "name": "265 active COVID-19 cases in the NWT"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-57101 single-format-standard td-standard-pack 265-active-covid-19-cases-in-the-nwt global-block-template-8  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/1001TrueNorthFM" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/100.1truenorthfm/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/1001TrueNorthFM" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-51802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51802"><a href="/">Home</a></li><li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1567"><a href="https://www.mytruenorthnow.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li><li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li><li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/">Submit News Tip</a></li></ul></li><li id="menu-item-15774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15774"><a href="https://www.mytruenorthnow.com/win/">Win</a></li><li id="menu-item-52453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52453"><a href="https://www.mytruenorthnow.com/events-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-52454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/">Event Submission</a></li></ul></li><li id="menu-item-16292" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/">On Air</a></li><li id="menu-item-51803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/">True North Tales</a></li><li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cjcd" href="#">Listen Live</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.mytruenorthnow.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_898" class="tdc-zone"><div class="tdc_zone tdi_2_822  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2_822{
                    min-height: 0;
                }.tdi_2_822 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_822:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_822:before {
                        width: 100%;
                    }
                }
}</style><div class="tdi_1_898_rand_style td-element-style" ></div><div id="tdi_3_6f1" class="tdc-row stretch_row"><div class="vc_row tdi_4_221  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4_221,
                .tdi_4_221 .tdc-columns{
                    min-height: 0;
                }.tdi_4_221,
				.tdi_4_221 .tdc-columns{
				    display: block;
				}.tdi_4_221 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_221{
position:relative;
}
}</style><div class="tdi_3_6f1_rand_style td-element-style" ><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_6f1_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_6f1_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_6_993  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_993{
                    vertical-align: baseline;
                }.tdi_6_993 > .wpb_wrapper,
				.tdi_6_993 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_993 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_993 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_222 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7_222" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_222{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_7_222{
                    display: inline-block;
                }.tdi_7_222 .tdb-logo-a,
                .tdi_7_222 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_222 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_222 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_222 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_222 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7_222 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_222 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7_222 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_222 .tdb-logo-svg-wrap{
                    max-width: 148px;
                }.tdi_7_222 .tdb-logo-svg-wrap svg{
                    width: 148px;
                    height: auto;
                }.tdi_7_222 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_7_222 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_7_222 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_829 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8_829" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_829{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_8_829{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_829 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_829 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_829 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_125 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9_125" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_125{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_9_125{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_125 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_125 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_125 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10_9e2" class="tdc-zone"><div class="tdc_zone tdi_11_92e  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_11_92e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_92e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_92e:before {
                        width: 100%;
                    }
                }
}</style><div id="tdi_12_268" class="tdc-row"><div class="vc_row tdi_13_122  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_13_122,
                .tdi_13_122 .tdc-columns{
                    min-height: 0;
                }.tdi_13_122 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_122,
				.tdi_13_122 .tdc-columns{
				    display: block;
				}.tdi_13_122 .tdc-columns{
				    width: 100%;
				}</style><div class="tdi_12_268_rand_style td-element-style" ></div><div class="vc_column tdi_15_632  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_15_632{
                    vertical-align: baseline;
                }.tdi_15_632 > .wpb_wrapper,
				.tdi_15_632 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_632 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_632 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_298 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_16_298" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_298{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_16_298{
                    display: inline-block;
                }.tdi_16_298 .tdb-logo-a,
                .tdi_16_298 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_298 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_298 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_298 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16_298 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_298 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_16_298 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_298 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_16_298 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_298 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_16_298 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_16_298 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17_14b td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_17_14b" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_14b{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_17_14b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17_14b .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_14b .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_14b .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18_266 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18_266" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_266{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_18_266{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_266 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_266 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_266 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19_99f" class="tdc-zone"><div class="tdc_zone tdi_20_b91  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_20_b91{
                    min-height: 0;
                }.tdi_20_b91 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }</style><div class="tdi_19_99f_rand_style td-element-style" ></div><div id="tdi_21_862" class="tdc-row stretch_row"><div class="vc_row tdi_22_fbf  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_22_fbf,
                .tdi_22_fbf .tdc-columns{
                    min-height: 0;
                }.tdi_22_fbf > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2b4c5d !important;
                }.tdi_22_fbf,
				.tdi_22_fbf .tdc-columns{
				    display: block;
				}.tdi_22_fbf .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_fbf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_fbf .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_fbf{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_22_fbf .td_block_wrap{ text-align:left }</style><div class="tdi_21_862_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_21_862_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}</style></div></div><div class="vc_column tdi_24_822  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_24_822{
                    vertical-align: baseline;
                }.tdi_24_822 > .wpb_wrapper,
				.tdi_24_822 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_822 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_822 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_226 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_25_226"  style=" z-index: 999;"><style>/* custom css */
.tdi_25_226{
                    display: inline-block;
                }.tdi_25_226 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_226 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_226 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_226 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_226 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_226 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_226 .tdb-horiz-menu > li:hover > a{
                    color: #b8f129;
                }.tdi_25_226 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_226 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_226 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_226 .tdb-horiz-menu ul li:hover > a{
                    color: #b8f129;
                }.tdi_25_226 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_226 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_226 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}</style><div id=tdi_25_226 class="td_block_inner td-fix-index"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="tdb-horiz-menu"><li id="menu-item-51804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51804"><a href="https://www.mytruenorthnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://www.mytruenorthnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li id="menu-item-51806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51806"><a href="https://www.vistaradio.ca/careers"><div class="tdb-menu-item-text">Careers</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26_229 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26_229" ><style>.tdi_27_184 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_27_184 .tdm-social-item i.td-icon-twitter,
				.tdi_27_184 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_184 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_184 .tdm-social-item i.td-icon-blogger,
				.tdi_27_184 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_27_184 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_27_184 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_184 .tdm-social-item i,
				.tds-team-member2 .tdi_27_184.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_27_184 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_184.tds-social1 .tdm-social-item:hover i{
					color: #b8f129;
				}.tdi_27_184 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_27_184"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-text" >Instagram</a></div></div></div></div></div><div class="vc_column tdi_29_261  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_29_261{
                    vertical-align: baseline;
                }.tdi_29_261 > .wpb_wrapper,
				.tdi_29_261 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29_261 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29_261 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30_822 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_30_822"     ><style>/* custom css */
.tdi_30_822{
                    float: right;
                    clear: none;
                }</style><style></style><div class="tds-button td-fix-index"><a
href="/54687/news-alerts-sign-up/"
class="tds-button1 tdm-btn tdm-btn-sm tdi_31_0e2" ><span class="tdm-btn-text">News Alerts Sign Up</span></a></div></div></div></div></div></div><div id="tdi_32_e19" class="tdc-row stretch_row"><div class="vc_row tdi_33_6d0  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_33_6d0,
                .tdi_33_6d0 .tdc-columns{
                    min-height: 0;
                }.tdi_33_6d0,
				.tdi_33_6d0 .tdc-columns{
				    display: block;
				}.tdi_33_6d0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33_6d0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33_6d0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_6d0.tdc-row-content-vert-center,
                    .tdi_33_6d0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_6d0.tdc-row-content-vert-bottom,
                    .tdi_33_6d0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_6d0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_6d0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_6d0{
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

.tdi_33_6d0 .td_block_wrap{ text-align:left }</style><div class="tdi_32_e19_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_32_e19_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style></div></div><div class="vc_column tdi_35_d93  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_35_d93{
                    vertical-align: baseline;
                }.tdi_35_d93 > .wpb_wrapper,
				.tdi_35_d93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_d93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_d93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36_696 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_36_696" ><style>/* custom css */
.tdi_36_696{
                    display: inline-block;
                }.tdi_36_696 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_696 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36_696 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_696 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_696 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_696 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36_696 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}</style><div class="tdb-block-inner td-fix-index">        <i class="td-icons few-clouds-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">19.3</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Yellowknife</div></div></div><div class="td_block_wrap tdb_header_date tdi_37_269 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_37_269" ><style>/* custom css */
.tdi_37_269 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_269 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_269 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, August 27, 2021</div></div></div></div></div><div class="vc_column tdi_39_240  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_39_240{
                    vertical-align: baseline;
                }.tdi_39_240 > .wpb_wrapper,
				.tdi_39_240 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39_240 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39_240 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_192 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_40_192" ><style>/* inline tdc_css att */

.tdi_40_192{
padding-top:10px !important;
padding-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_192{
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdi_40_192 .tdb-logo-a,
                .tdi_40_192 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_40_192 .tdb-logo-svg-wrap{
                    max-width: 100%;
                
                    display: none;
                }.tdi_40_192 .tdb-logo-svg-wrap svg{
                    width: 100%;
                    height: auto;
                }.tdi_40_192 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40_192 .tdb-logo-img{
                    max-width: 280px;
                }.tdi_40_192 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40_192 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_40_192 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_40_192 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_40_192 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_192 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_192 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div></div></div><div class="vc_column tdi_42_216  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_42_216{
                    vertical-align: baseline;
                }.tdi_42_216 > .wpb_wrapper,
				.tdi_42_216 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_216 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_216 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_216{
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_43_698 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_43_698" ><style>/* inline tdc_css att */

.tdi_43_698{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_698{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_44_229" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_45_2e9  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_45_2e9,
                .tdi_45_2e9 .tdc-columns{
                    min-height: 0;
                }.tdi_45_2e9:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_2e9,
				.tdi_45_2e9 .tdc-columns{
				    display: block;
				}.tdi_45_2e9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_2e9{
position:relative;
}

.tdi_45_2e9 .td_block_wrap{ text-align:left }</style><div class="tdi_44_229_rand_style td-element-style" ><style>.tdi_44_229_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_47_998  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_47_998{
                    vertical-align: baseline;
                }.tdi_47_998 > .wpb_wrapper,
				.tdi_47_998 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_998 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_998 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47_998{
margin-top:0px !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_a95 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_48_a95"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_48_a95{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_a95{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_48_a95 .td_block_inner{
                    text-align: center;
                }.tdi_48_a95 .tdb-menu > li > a,
                .tdi_48_a95 .td-subcat-more{
                    padding: 0 48px;
                
                    color: #ffffff;
                }.tdi_48_a95 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_a95 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_a95 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_a95 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_48_a95 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_a95 .tdb-menu > li > a,
                .tdi_48_a95 .td-subcat-more,
                .tdi_48_a95 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_48_a95 .tdb-normal-menu > ul,
                .tdi_48_a95 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_48_a95 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_48_a95 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_a95 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #2b4c5d;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_48_a95 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_a95 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:13px !important;
                }.tdi_48_a95 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_48_a95 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_48_a95:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_a95 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_48_a95 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #2b4c5d;
				
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_48_a95 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_a95 .tdb-menu > li > a,
                .tdi_48_a95 .td-subcat-more{
                    padding: 0 40px;
                }.tdi_48_a95 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_a95 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_48_a95 .tdb-menu > li > a,
                .tdi_48_a95 .td-subcat-more,
                .tdi_48_a95 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:51px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_a95 .tdb-menu > li > a,
                .tdi_48_a95 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_48_a95 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_a95 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_48_a95 .tdb-menu > li > a,
                .tdi_48_a95 .td-subcat-more,
                .tdi_48_a95 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:42px !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_48_a95 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_a95 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Open Sans !important;font-size:11px !important;
                }.tdi_48_a95 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><div class="tdi_48_a95_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_48_a95_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/bkg-nav-4-300x25.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_48_a95_rand_style{
background-color:#151b1d !important;
}</style></div><style>.tdi_48_a95 .tdb-menu > li.current-menu-item > a,
				.tdi_48_a95 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_a95 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_a95 .tdb-menu > li:hover > a,
				.tdi_48_a95 .tdb-menu > li.tdb-hover > a,
				.tdi_48_a95 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_48_a95 .tdb-menu > li > a:after,
				.tdi_48_a95 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_48_a95 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_a95 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_a95 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_a95 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_a95 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_a95 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_48_a95 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_51_090" class="tdc-zone"><div class="tdc_zone tdi_52_909  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_52_909{
                    min-height: 0;
                }.tdi_52_909 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_52_909{
position:relative;
}</style><div class="tdi_51_090_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_51_090_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}</style></div></div><div id="tdi_53_161" class="tdc-row stretch_row"><div class="vc_row tdi_54_329  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_54_329,
                .tdi_54_329 .tdc-columns{
                    min-height: 0;
                }.tdi_54_329:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_54_329,
				.tdi_54_329 .tdc-columns{
				    display: block;
				}.tdi_54_329 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54_329{
padding-top:15px !important;
padding-bottom:15px !important;
position:relative;
}

.tdi_54_329 .td_block_wrap{ text-align:left }</style><div class="tdi_53_161_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_53_161_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_53_161_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_56_ee6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_56_ee6{
                    vertical-align: baseline;
                }.tdi_56_ee6 > .wpb_wrapper,
				.tdi_56_ee6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_56_ee6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_ee6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57_619 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_57_619" ><style>/* inline tdc_css att */

.tdi_57_619{
padding-top:10px !important;
padding-bottom:10px !important;
}</style><style>/* custom css */
.tdi_57_619{
                    display: inline-block;
                }.tdi_57_619 .tdb-logo-a,
                .tdi_57_619 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57_619 .tdb-logo-svg-wrap{
                    max-width: 220px;
                
                    display: none;
                }.tdi_57_619 .tdb-logo-svg-wrap svg{
                    width: 220px;
                    height: auto;
                }.tdi_57_619 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57_619 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_57_619 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57_619 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_57_619 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_57_619 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_57_619 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_58_2f9 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_58_2f9"  style=" z-index: 999;"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_2f9{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_58_2f9{
                    max-width: 100%;
                
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_58_2f9 .td_block_inner{
                    text-align: center;
                }.tdi_58_2f9 .tdb-menu > li .tdb-menu-sep,
                .tdi_58_2f9 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58_2f9 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_2f9 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_58_2f9 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58_2f9 .tdb-menu > li > a,
                .tdi_58_2f9 .td-subcat-more{
                    color: #ffffff;
                }.tdi_58_2f9 .tdb-menu > li > a,
                .tdi_58_2f9 .td-subcat-more,
                .tdi_58_2f9 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:18px !important;line-height:55px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_58_2f9 .tdb-normal-menu > ul,
                .tdi_58_2f9 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_58_2f9 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_58_2f9 .tdb-menu .tdb-normal-menu ul,
                .tdi_58_2f9 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #0c0000;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_58_2f9 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_2f9 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_58_2f9 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_58_2f9 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_58_2f9:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_58_2f9 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_58_2f9 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_58_2f9 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_2f9 .tdb-menu > li > a,
                .tdi_58_2f9 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_58_2f9 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_2f9 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_58_2f9 .tdb-menu > li > a,
                .tdi_58_2f9 .td-subcat-more,
                .tdi_58_2f9 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_2f9 .tdb-menu > li > a,
                .tdi_58_2f9 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_58_2f9 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_2f9 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_58_2f9 .tdb-menu > li > a,
                .tdi_58_2f9 .td-subcat-more,
                .tdi_58_2f9 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_58_2f9 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_2f9 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_58_2f9 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><style>.tdi_58_2f9 .tdb-menu > li.current-menu-item > a,
				.tdi_58_2f9 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58_2f9 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58_2f9 .tdb-menu > li:hover > a,
				.tdi_58_2f9 .tdb-menu > li.tdb-hover > a,
				.tdi_58_2f9 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_58_2f9 .tdb-menu > li > a:after,
				.tdi_58_2f9 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_58_2f9 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58_2f9 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58_2f9 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58_2f9 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58_2f9 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58_2f9 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_58_2f9 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_61_209 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_61_209" ><style>/* custom css */
.tdi_61_209 .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_61_209{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_61_209 .tdb-search-txt{
                    top: 0px;
                }.tdi_61_209 .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_61_209 .tdb-drop-down-search-inner,
                .tdi_61_209 .tdb-search-form,
                .tdi_61_209 .tdb-aj-search{
                    margin-left: auto;
                    margin-right: 0;
                }.tdi_61_209 .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_61_209 .result-msg{
                    text-align: center;
                }.tdi_61_209 .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_61_209 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_61_209 .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_61_209 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_61_209 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_61_209 .entry-thumb{
					background-position: center 50%;
				}.tdi_61_209 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_61_209 .td-image-container,
				.ie11 .tdi_61_209 .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_61_209 .td-module-meta-info,
				.ie11 .tdi_61_209 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_61_209 .td-post-vid-time{
					display: block;
				}.tdi_61_209 .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_61_209 .entry-title{
					margin: 0 0 5px;
				}.tdi_61_209 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_61_209 .td-post-category{
					display: none;
				}.tdi_61_209 .td-read-more{
					display: none;
				}.tdi_61_209 .td-post-author-name{
					display: none;
				}.tdi_61_209 .entry-review-stars{
					display: none;
				}.tdi_61_209 .td-icon-star,
                .tdi_61_209 .td-icon-star-empty,
                .tdi_61_209 .td-icon-star-half{
					font-size: 15px;
				}.tdi_61_209 .td-module-comments{
					display: none;
				}.tdi_61_209 .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_209 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_61_209 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_61_209 .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_209 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_61_209 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_61_209 .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_209 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_61_209 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_61_209 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_61_209 .td-module-container:before{
					bottom: -10px;
				}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_52_0a9" class="tdc-row"><div class="vc_row tdi_53_019b  wpb_row td-pb-row"><div class="vc_column tdi_55_908b  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_56_ddd td_block_template_8">
<span class="td-adspot-title">- Advertisement - </span>
<ins data-revive-zoneid="52" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div><style scoped="">.tdi_53_019b, .tdi_53_019b .tdc-columns{ min-height: 0; }
.tdi_53_019b, .tdi_53_019b .tdc-columns{ display: block; }
.tdi_53_019b .tdc-columns{ width: 100%; }

.tdi_55_908b{ vertical-align: baseline; }
.tdi_55_908b > .wpb_wrapper,	.tdi_55_908b > .wpb_wrapper > .tdc-elements{ display: block;	}
.tdi_55_908b > .wpb_wrapper > .tdc-elements{ width: 100%; }
.tdi_55_908b > .wpb_wrapper{ width: auto; height: auto; }

.tdi_56_ddd.td-a-rec{ text-align: center;	}
.tdi_56_ddd .td-element-style{ z-index: -1; }
.tdi_56_ddd .td-adspot-title{	color: #bbbbbb; }
.tdi_56_ddd{ margin-top:20px !important; margin-bottom:20px !important; }</style><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mytruenorthnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NWT News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">265 active COVID-19 cases in the NWT</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-57101" class="post-57101 post type-post status-publish format-standard has-post-thumbnail category-featured category-nwt-news tag-covid-19" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/">News</a></li><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li></ul><header class="td-post-title"><h1 class="entry-title">265 active COVID-19 cases in the NWT</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T09:30:28-07:00" >Friday, Aug. 27th, 2021</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F57101%2F265-active-covid-19-cases-in-the-nwt%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=265+active+COVID-19+cases+in+the+NWT&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F57101%2F265-active-covid-19-cases-in-the-nwt%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg&description=265+active+COVID-19+cases+in+the+NWT"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=265+active+COVID-19+cases+in+the+NWT %0A%0A https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg" data-caption="Illustration of Severe Acute Respiratory Syndrome coronavirus 2, the cause of COVID-19. (Supplied by Alissa Eckert.)
"><img width="696" height="391" class="entry-thumb td-modal-image" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg" srcset="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg 700w, https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores-300x168.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="23312_lores"/></a><figcaption class="wp-caption-text">Illustration of Severe Acute Respiratory Syndrome coronavirus 2, the cause of COVID-19. (Supplied by Alissa Eckert.)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_62_369 td_block_template_8"><style>/* custom css */
.tdi_62_369.td-a-rec{
					text-align: center;
				}.tdi_62_369 .td-element-style{
					z-index: -1;
				}.tdi_62_369.td-a-rec-img{
				    text-align: left;
				}.tdi_62_369.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_62_369.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div><p><em>Update 3:47 p.m.: The Explorer Hotel is the latest site in Yellowknife to be included on the GNWT’s growing exposure notifications.</em></p><p><em>Anyone who was in any of the hotel areas from August 19 to 23 should self-monitor for symptoms.</em></p><p><em>The GNWT also updated its notice regarding flights from Yellowknife to Gameti.</em></p><p><em>All three flights on August 22 from Yellowknife to Gameti have been listed as exposure notices.</em></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><p><em>There is a long list of exposure notices in place. Click <a href="https://www.gov.nt.ca/covid-19/en/services/public-exposure-notifications">here </a>for more information.</em></p><p></p><p>There are 18 new cases of COVID-19 in the NWT, bringing the total number of cases related to the <a href="https://www.mytruenorthnow.com/56939/more-confirmed-cases-from-fort-good-hope-super-spreader-event/">Sahtu outbreak</a> to 265.</p><p>There are three new cases in Yellowknife, with 12 in Norman Wells, one in Gamètì, one in Colville Lake and one in Behchokǫ̀, the first in the community.</p><p>The total number of active hospitalizations in the territory is less than ten.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><p>The Office of the Chief Public Health Officer says the beginning of community transmission is occurring in Yellowknife and that every public space in the city should be considered a potential exposure location.</p><p>Masks <a href="https://www.mytruenorthnow.com/57067/mandatory-masks-self-isolation-changes-and-longer-containment-orders/">were made mandatory</a> in all public spaces in the NWT on Thursday.</p><p>The containment orders in place in Colville Lake and Fort Good Hope were also extended to Sept. 4.</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_63_862 td_block_template_8"><style>/* custom css */
.tdi_63_862.td-a-rec{
					text-align: center;
				}.tdi_63_862 .td-element-style{
					z-index: -1;
				}.tdi_63_862.td-a-rec-img{
				    text-align: left;
				}.tdi_63_862.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_63_862.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mytruenorthnow.com/tag/covid-19/">COVID-19</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F57101%2F265-active-covid-19-cases-in-the-nwt%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=265+active+COVID-19+cases+in+the+NWT&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F57101%2F265-active-covid-19-cases-in-the-nwt%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg&description=265+active+COVID-19+cases+in+the+NWT"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=265+active+COVID-19+cases+in+the+NWT %0A%0A https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mytruenorthnow.com/57096/health-canada-approves-moderna-covid-19-vaccine-for-children-12-and-older/">Health Canada approves Moderna COVID-19 vaccine for children 12 and older</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mytruenorthnow.com/57103/roland-laufeur-picked-as-green-party-candidate-in-upcoming-election/">Roland Laufeur picked as Green Party candidate in upcoming election</a></div></div></div><div class="author-box-wrap"><a href="https://www.mytruenorthnow.com/author/bailey/"><img data-del="avatar" alt='' src='https://www.mytruenorthnow.com/wp-content/uploads/2020/12/headshot-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a></span></div><div class="td-author-description">Bailey is new to the north, arriving from Ottawa where he studied journalism at Carleton University. He has worked for newspapers in Halifax, Windsor,  and Ottawa. He came to the north hoping to see polar bears. He will settle for a bison. If you have a tip, send it to 905 252-9781, or bmoreton@mytruenorthnow.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bailey Moreton"></span><meta itemprop="datePublished" content="2021-08-27T09:30:28-07:00"><meta itemprop="dateModified" content="2021-08-27T14:51:03-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png"></span><meta itemprop="name" content="My True North Now"></span><meta itemprop="headline " content="265 active COVID-19 cases in the NWT"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_64_091 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_64_091" ><script>var block_tdi_64_091 = new tdBlock();
block_tdi_64_091.id = "tdi_64_091";
block_tdi_64_091.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_64_091","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":57101,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_64_091","tdc_css_class_style":"tdi_64_091_rand_style"}';
block_tdi_64_091.td_column_number = "3";
block_tdi_64_091.block_type = "td_block_related_posts";
block_tdi_64_091.post_count = "6";
block_tdi_64_091.found_posts = "948";
block_tdi_64_091.header_color = "";
block_tdi_64_091.ajax_pagination_infinite_stop = "";
block_tdi_64_091.max_num_pages = "158";
tdBlocksArray.push(block_tdi_64_091);</script><h4 class="td-related-title td-block-title"><a id="tdi_65_551" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_64_091" href="#">RELATED ARTICLES</a><a id="tdi_66_238" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_64_091" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_64_091 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57129/explorer-hotel-listed-as-most-recent-covid-19-exposure-site/" rel="bookmark" class="td-image-wrap " title="Explorer Hotel listed as most recent COVID-19 exposure site" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Explorer Hotel" title="Explorer Hotel listed as most recent COVID-19 exposure site" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2015/02/explorerhotel.jpg"  width="218" height="122" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57129/explorer-hotel-listed-as-most-recent-covid-19-exposure-site/" rel="bookmark" title="Explorer Hotel listed as most recent COVID-19 exposure site">Explorer Hotel listed as most recent COVID-19 exposure site</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57123/legislative-assembly-clerk-cleared-of-abuse-of-power-breached-code-of-conduct-on-privacy-issue/" rel="bookmark" class="td-image-wrap " title="Legislative Assembly clerk cleared of abuse of power, breached code of conduct on privacy issue" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Legislative Assembly clerk cleared of abuse of power, breached code of conduct on privacy issue" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2018/08/theledge.jpg"  width="218" height="145" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57123/legislative-assembly-clerk-cleared-of-abuse-of-power-breached-code-of-conduct-on-privacy-issue/" rel="bookmark" title="Legislative Assembly clerk cleared of abuse of power, breached code of conduct on privacy issue">Legislative Assembly clerk cleared of abuse of power, breached code of conduct on privacy issue</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57103/roland-laufeur-picked-as-green-party-candidate-in-upcoming-election/" rel="bookmark" class="td-image-wrap " title="Roland Laufeur picked as Green Party candidate in upcoming election" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Roland Laufeur picked as Green Party candidate in upcoming election" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/04/federal-parliament-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57103/roland-laufeur-picked-as-green-party-candidate-in-upcoming-election/" rel="bookmark" title="Roland Laufeur picked as Green Party candidate in upcoming election">Roland Laufeur picked as Green Party candidate in upcoming election</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57099/yk-schools-to-reopen-on-schedule-new-covid-guidelines-released/" rel="bookmark" class="td-image-wrap " title="YK schools to reopen on schedule, new COVID guidelines released" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="YK schools to reopen on schedule, new COVID guidelines released" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4829.jpg"  width="218" height="145" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57099/yk-schools-to-reopen-on-schedule-new-covid-guidelines-released/" rel="bookmark" title="YK schools to reopen on schedule, new COVID guidelines released">YK schools to reopen on schedule, new COVID guidelines released</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57094/school-busses-cancelled-for-hay-river-students/" rel="bookmark" class="td-image-wrap " title="School busses cancelled for Hay River students" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="School busses cancelled for Hay River students" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/05/IMGP5622.jpg"  width="218" height="145" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57094/school-busses-cancelled-for-hay-river-students/" rel="bookmark" title="School busses cancelled for Hay River students">School busses cancelled for Hay River students</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57092/sept-30-made-national-day-for-truth-and-reconciliation/" rel="bookmark" class="td-image-wrap " title="Sept. 30 made National Day for Truth and Reconciliation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sept. 30 made National Day for Truth and Reconciliation" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/06/feather-lady-218x150.png"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57092/sept-30-made-national-day-for-truth-and-reconciliation/" rel="bookmark" title="Sept. 30 made National Day for Truth and Reconciliation">Sept. 30 made National Day for Truth and Reconciliation</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_091" data-td_block_id="tdi_64_091"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_64_091" data-td_block_id="tdi_64_091"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_67_191 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_67_191" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Now Playing</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="radio-block"><div class="rb-nowplaying"><div class="rb-nowplaying-wrapper"></div><script>var rid = "CJCD";</script></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_993 td_block_template_8"><style>/* custom css */
.tdi_68_993.td-a-rec{
					text-align: center;
				}.tdi_68_993 .td-element-style{
					z-index: -1;
				}.tdi_68_993.td-a-rec-img{
				    text-align: left;
				}.tdi_68_993.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68_993.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_69_39b td_block_template_8"><style>/* custom css */
.tdi_69_39b.td-a-rec{
					text-align: center;
				}.tdi_69_39b .td-element-style{
					z-index: -1;
				}.tdi_69_39b.td-a-rec-img{
				    text-align: left;
				}.tdi_69_39b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_69_39b.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><aside id="mec_mec_widget-3" class="td_block_template_8 widget mec_mec_widget-3 widget_mec_mec_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div id="mec_skin_723" class="mec-wrap  mec-widget  "><div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic"><div class="mec-calendar-side mec-clear"><div class="mec-skin-monthly-view-month-navigator-container"><div class="mec-month-navigator" id="mec_month_navigator_723_202108"><div class="mec-previous-month mec-load-month mec-previous-month" data-mec-year="2021" data-mec-month="07"><a href="#" class="mec-load-month-link"><i class="mec-sl-angle-left"></i> July</a></div><div class="mec-calendar-header"><h2>August 2021</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2021" data-mec-month="09"><a href="#" class="mec-load-month-link">September <i class="mec-sl-angle-right"></i></a></div></div></div><div class="mec-calendar-table" id="mec_skin_events_723"><div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_723_202108" data-month-id="202108"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">SU</dt><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt></dl><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210801" data-day="1" data-month="202108">1</dt><dt class="mec-calendar-day" data-mec-cell="20210802" data-day="2" data-month="202108">2</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210803" data-day="3" data-month="202108"><a href="#" class="mec-has-event-a">3</a></dt><dt class="mec-calendar-day" data-mec-cell="20210804" data-day="4" data-month="202108">4</dt><dt class="mec-calendar-day" data-mec-cell="20210805" data-day="5" data-month="202108">5</dt><dt class="mec-calendar-day" data-mec-cell="20210806" data-day="6" data-month="202108">6</dt><dt class="mec-calendar-day" data-mec-cell="20210807" data-day="7" data-month="202108">7</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210801"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210802"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 2nd</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210803" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 3rd</span> August</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-08-03",
            "endDate": "2021-08-03",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Somba K'e Civic Plaza",
                "image": "",
                "address": "Somba K'e Civic Plaza, Yellowknife, NT"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Yellowknife Farmers Market",
                "url": "http://yellowknifefarmersmarket.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-08-03T00:00"
            },
            "performer": "",
            "description": "&lt;b&gt;&lt;i&gt;The Yellowknife Farmers Market is Back!&lt;/i&gt;&lt;/b&gt;&lt;i&gt;&lt;span style=&quot;font-weight: 400;&quot;&gt; The popular summer market will run every Tuesday from June 8th to August 31st at Somba K&#039;e Civic Plaza (in front of city hall) from 5:15 to 7:15pm. Come to buy dinner, stock up on fresh vegetables, gifts, or baked goods and enjoy the sunshine!&lt;/span&gt;&lt;/i&gt;",
            "image": "",
            "name": "Yellowknife Farmers Market",
            "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 5:15 pm - 7:15 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="55748" href="https://www.mytruenorthnow.com/events/yellowknife-farmers-market/" target="_self" rel="noopener">Yellowknife Farmers Market</a><span class="event-color" style="background: #a3b745"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Somba K'e Civic Plaza</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210804"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 4th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210805"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 5th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210806"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 6th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210807"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 7th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210808" data-day="8" data-month="202108">8</dt><dt class="mec-calendar-day" data-mec-cell="20210809" data-day="9" data-month="202108">9</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210810" data-day="10" data-month="202108"><a href="#" class="mec-has-event-a">10</a></dt><dt class="mec-calendar-day" data-mec-cell="20210811" data-day="11" data-month="202108">11</dt><dt class="mec-calendar-day" data-mec-cell="20210812" data-day="12" data-month="202108">12</dt><dt class="mec-calendar-day" data-mec-cell="20210813" data-day="13" data-month="202108">13</dt><dt class="mec-calendar-day" data-mec-cell="20210814" data-day="14" data-month="202108">14</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210808"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 8th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210809"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 9th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210810" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 10th</span> August</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-08-10",
            "endDate": "2021-08-10",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Somba K'e Civic Plaza",
                "image": "",
                "address": "Somba K'e Civic Plaza, Yellowknife, NT"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Yellowknife Farmers Market",
                "url": "http://yellowknifefarmersmarket.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-08-10T00:00"
            },
            "performer": "",
            "description": "&lt;b&gt;&lt;i&gt;The Yellowknife Farmers Market is Back!&lt;/i&gt;&lt;/b&gt;&lt;i&gt;&lt;span style=&quot;font-weight: 400;&quot;&gt; The popular summer market will run every Tuesday from June 8th to August 31st at Somba K&#039;e Civic Plaza (in front of city hall) from 5:15 to 7:15pm. Come to buy dinner, stock up on fresh vegetables, gifts, or baked goods and enjoy the sunshine!&lt;/span&gt;&lt;/i&gt;",
            "image": "",
            "name": "Yellowknife Farmers Market",
            "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 5:15 pm - 7:15 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="55748" href="https://www.mytruenorthnow.com/events/yellowknife-farmers-market/" target="_self" rel="noopener">Yellowknife Farmers Market</a><span class="event-color" style="background: #a3b745"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Somba K'e Civic Plaza</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210811"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 11th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210812"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 12th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210813"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 13th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210814"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 14th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210815" data-day="15" data-month="202108">15</dt><dt class="mec-calendar-day" data-mec-cell="20210816" data-day="16" data-month="202108">16</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210817" data-day="17" data-month="202108"><a href="#" class="mec-has-event-a">17</a></dt><dt class="mec-calendar-day" data-mec-cell="20210818" data-day="18" data-month="202108">18</dt><dt class="mec-calendar-day" data-mec-cell="20210819" data-day="19" data-month="202108">19</dt><dt class="mec-calendar-day" data-mec-cell="20210820" data-day="20" data-month="202108">20</dt><dt class="mec-calendar-day" data-mec-cell="20210821" data-day="21" data-month="202108">21</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210815"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 15th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210816"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 16th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210817" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 17th</span> August</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-08-17",
            "endDate": "2021-08-17",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Somba K'e Civic Plaza",
                "image": "",
                "address": "Somba K'e Civic Plaza, Yellowknife, NT"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Yellowknife Farmers Market",
                "url": "http://yellowknifefarmersmarket.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-08-17T00:00"
            },
            "performer": "",
            "description": "&lt;b&gt;&lt;i&gt;The Yellowknife Farmers Market is Back!&lt;/i&gt;&lt;/b&gt;&lt;i&gt;&lt;span style=&quot;font-weight: 400;&quot;&gt; The popular summer market will run every Tuesday from June 8th to August 31st at Somba K&#039;e Civic Plaza (in front of city hall) from 5:15 to 7:15pm. Come to buy dinner, stock up on fresh vegetables, gifts, or baked goods and enjoy the sunshine!&lt;/span&gt;&lt;/i&gt;",
            "image": "",
            "name": "Yellowknife Farmers Market",
            "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 5:15 pm - 7:15 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="55748" href="https://www.mytruenorthnow.com/events/yellowknife-farmers-market/" target="_self" rel="noopener">Yellowknife Farmers Market</a><span class="event-color" style="background: #a3b745"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Somba K'e Civic Plaza</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210818"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 18th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210819"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 19th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210820"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 20th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210821"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 21st</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210822" data-day="22" data-month="202108">22</dt><dt class="mec-calendar-day" data-mec-cell="20210823" data-day="23" data-month="202108">23</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210824" data-day="24" data-month="202108"><a href="#" class="mec-has-event-a">24</a></dt><dt class="mec-calendar-day" data-mec-cell="20210825" data-day="25" data-month="202108">25</dt><dt class="mec-calendar-day" data-mec-cell="20210826" data-day="26" data-month="202108">26</dt><dt class="mec-calendar-day mec-selected-day" data-mec-cell="20210827" data-day="27" data-month="202108">27</dt><dt class="mec-calendar-day" data-mec-cell="20210828" data-day="28" data-month="202108">28</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210822"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 22nd</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210823"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 23rd</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210824" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 24th</span> August</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-08-24",
            "endDate": "2021-08-24",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Somba K'e Civic Plaza",
                "image": "",
                "address": "Somba K'e Civic Plaza, Yellowknife, NT"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Yellowknife Farmers Market",
                "url": "http://yellowknifefarmersmarket.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-08-24T00:00"
            },
            "performer": "",
            "description": "&lt;b&gt;&lt;i&gt;The Yellowknife Farmers Market is Back!&lt;/i&gt;&lt;/b&gt;&lt;i&gt;&lt;span style=&quot;font-weight: 400;&quot;&gt; The popular summer market will run every Tuesday from June 8th to August 31st at Somba K&#039;e Civic Plaza (in front of city hall) from 5:15 to 7:15pm. Come to buy dinner, stock up on fresh vegetables, gifts, or baked goods and enjoy the sunshine!&lt;/span&gt;&lt;/i&gt;",
            "image": "",
            "name": "Yellowknife Farmers Market",
            "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 5:15 pm - 7:15 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="55748" href="https://www.mytruenorthnow.com/events/yellowknife-farmers-market/" target="_self" rel="noopener">Yellowknife Farmers Market</a><span class="event-color" style="background: #a3b745"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Somba K'e Civic Plaza</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210825"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 25th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210826"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 26th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div id="mec-active-current" class="mec-calendar-events-sec" data-mec-cell="20210827"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 27th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210828"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210829" data-day="29" data-month="202108">29</dt><dt class="mec-calendar-day" data-mec-cell="20210830" data-day="30" data-month="202108">30</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210831" data-day="31" data-month="202108"><a href="#" class="mec-has-event-a">31</a></dt><dt class="mec-table-nullday">1</dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt><dt class="mec-table-nullday">4</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210829"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210830"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> August</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210831" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 31st</span> August</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-08-31",
            "endDate": "2021-08-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Somba K'e Civic Plaza",
                "image": "",
                "address": "Somba K'e Civic Plaza, Yellowknife, NT"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Yellowknife Farmers Market",
                "url": "http://yellowknifefarmersmarket.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-08-31T00:00"
            },
            "performer": "",
            "description": "&lt;b&gt;&lt;i&gt;The Yellowknife Farmers Market is Back!&lt;/i&gt;&lt;/b&gt;&lt;i&gt;&lt;span style=&quot;font-weight: 400;&quot;&gt; The popular summer market will run every Tuesday from June 8th to August 31st at Somba K&#039;e Civic Plaza (in front of city hall) from 5:15 to 7:15pm. Come to buy dinner, stock up on fresh vegetables, gifts, or baked goods and enjoy the sunshine!&lt;/span&gt;&lt;/i&gt;",
            "image": "",
            "name": "Yellowknife Farmers Market",
            "url": "https://www.mytruenorthnow.com/events/yellowknife-farmers-market/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 5:15 pm - 7:15 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="55748" href="https://www.mytruenorthnow.com/events/yellowknife-farmers-market/" target="_self" rel="noopener">Yellowknife Farmers Market</a><span class="event-color" style="background: #a3b745"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Somba K'e Civic Plaza</div></div></article></div></div></div></div></div></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_70_923 td_block_template_8"><style>/* custom css */
.tdi_70_923.td-a-rec{
					text-align: center;
				}.tdi_70_923 .td-element-style{
					z-index: -1;
				}.tdi_70_923.td-a-rec-img{
				    text-align: left;
				}.tdi_70_923.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_70_923.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_71_623 td_block_template_8"><style>/* custom css */
.tdi_71_623.td-a-rec{
					text-align: center;
				}.tdi_71_623 .td-element-style{
					z-index: -1;
				}.tdi_71_623.td-a-rec-img{
				    text-align: left;
				}.tdi_71_623.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_71_623.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_72_31e" class="tdc-zone"><div class="tdc_zone tdi_73_e6f  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_73_e6f{
                    min-height: 0;
                }</style><div id="tdi_74_53a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_75_e49  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_75_e49,
                .tdi_75_e49 .tdc-columns{
                    min-height: 0;
                }.tdi_75_e49,
				.tdi_75_e49 .tdc-columns{
				    display: block;
				}.tdi_75_e49 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_e49{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75_e49 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_e49{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_e49{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_e49{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}</style><div class="tdi_74_53a_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_74_53a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_53a_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
}
}</style></div><style>.tdi_74_53a_rand_style{
background-color:#222222 !important;
}
 
.tdi_74_53a_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(12,12,12,0.7) !important;
}</style></div><div class="vc_column tdi_77_696  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_77_696{
                    vertical-align: baseline;
                }.tdi_77_696 > .wpb_wrapper,
				.tdi_77_696 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77_696 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77_696 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77_696{
margin-top:-18px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_696{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_696{
margin-top:-10px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_78_982 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_78_982" ><style>/* inline tdc_css att */

.tdi_78_982{
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_78_982 .tdb-logo-a,
                .tdi_78_982 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_78_982 .tdb-logo-svg-wrap{
                    max-width: 272px;
                
                    display: none;
                }.tdi_78_982 .tdb-logo-svg-wrap svg{
                    width: 272px;
                    height: auto;
                }.tdi_78_982 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78_982 .tdb-logo-img{
                    max-width: 275px;
                }.tdi_78_982 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78_982 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_78_982 .tdb-logo-text-title{
                    display: none;
                }.tdi_78_982 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_78_982 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79_924 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_79_924" ><style>/* inline tdc_css att */

.tdi_79_924{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_924{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_924{
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_79_924 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_924 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_924 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;font-style:italic !important;
				}
}</style><p class="tdm-descr">My True North Now & True North FM is the home of Classic Hits along with news and information from across NWT.   We work hard to earn your ears ... and your trust everyday.</p></div><div class="td_block_wrap td_block_list_menu tdi_80_66b td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_80_66b" ><style>/* inline tdc_css att */

.tdi_80_66b{
margin-top:0px !important;
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_80_66b ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_80_66b a{
					color: #ffffff;
				}.tdi_80_66b a:hover{
					color: #eaeaea;
				}.tdi_80_66b .td-block-title a,
				.tdi_80_66b .td-block-title span{
					font-weight:900 !important;
				}.tdi_80_66b li{
					font-weight:800 !important;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_80_66b class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-15782"><a href="https://www.mytruenorthnow.com/news/">NWT News</a></li><li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.mytruenorthnow.com/win/">Win Something</a></li><li id="menu-item-52452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52452"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytruenorthnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytruenorthnow.com/advertise-us/">Advertise</a></li><li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_81_794 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81_794" ><style>.tdi_82_882 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_82_882 .tdm-social-item i.td-icon-twitter,
				.tdi_82_882 .tdm-social-item i.td-icon-linkedin,
				.tdi_82_882 .tdm-social-item i.td-icon-pinterest,
				.tdi_82_882 .tdm-social-item i.td-icon-blogger,
				.tdi_82_882 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_82_882 .tdm-social-item{
					width: 44px;
					height: 44px;
					line-height: 44px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_82_882 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_82_882 .tdm-social-item{
					background-color: #35b1ff;
				}body .tdi_82_882 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #b8f129;
				}.tdi_82_882 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}</style><div class="tdm-social-wrapper tds-social3 tdi_82_882"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_84_882  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_84_882{
                    vertical-align: baseline;
                }.tdi_84_882 > .wpb_wrapper,
				.tdi_84_882 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_882 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_882 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84_882{
margin-bottom:40px !important;
}
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_85_928 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_85_928" ><style>/* inline tdc_css att */

.tdi_85_928{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_86_d66 .tdm-title{
					color: #ffffff;
				}body .tdi_85_928:hover .tdi_86_d66 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_85_928:hover .tdi_86_d66 .tdm-title{
					cursor: default;
				}.tdi_86_d66 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_86_d66"><h3 class="tdm-title tdm-title-xsm">True North Tales</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_87_ff4 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_87_ff4" ><style>/* inline tdc_css att */

.tdi_87_ff4{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_ff4{
margin-bottom:48px !important;
}
}</style><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_87_ff4 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57109/abe-drennan/" rel="bookmark" class="td-image-wrap " title="Abe Drennan" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/08/232143872_10165726937970051_2227399079259747813_n-696x688.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57109/abe-drennan/" rel="bookmark" title="Abe Drennan">Abe Drennan</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T13:03:47-07:00" >Friday, Aug. 27th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
For this True North Tale, I sat down and interviewed another great northern artist, this time, Abe Drennan. He started off our chat talking...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/57109/abe-drennan/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/56972/the-ogres-lair-family-game-shop/" rel="bookmark" class="td-image-wrap " title="The Ogre&#8217;s Lair Family Game Shop" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/08/download-26.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/56972/the-ogres-lair-family-game-shop/" rel="bookmark" title="The Ogre&#8217;s Lair Family Game Shop">The Ogre&#8217;s Lair Family Game Shop</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-19T07:49:12-07:00" >Thursday, Aug. 19th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
James Croizier is the owner of the Ogre&#039;s Lair family game shop in Yellowknife and at the start of our, chat James said while...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/56972/the-ogres-lair-family-game-shop/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/56915/the-cib/" rel="bookmark" class="td-image-wrap " title="The CIB" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/08/105584776_268088677591866_687600073147374823_n-696x696.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/56915/the-cib/" rel="bookmark" title="The CIB">The CIB</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T12:20:56-07:00" >Monday, Aug. 16th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The CIB or the Crazy Indians Brotherhood is a brotherhood of people around Canada who work in Chapters to help give back to their...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/56915/the-cib/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/56684/gabrielle-landrie-northern-storyteller/" rel="bookmark" class="td-image-wrap " title="Gabrielle Landrie — Northern storyteller" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/07/6E29C296-9701-44E2-BC4D-22F22BD4C090-696x928.jpeg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/56684/gabrielle-landrie-northern-storyteller/" rel="bookmark" title="Gabrielle Landrie — Northern storyteller">Gabrielle Landrie — Northern storyteller</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-28T11:36:13-07:00" >Wednesday, Jul. 28th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Listen here:If you were to imagine a fantastical story with a tarot reading heroine facing off against evil in a town with people with...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/56684/gabrielle-landrie-northern-storyteller/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/56538/working-at-home-base-yk/" rel="bookmark" class="td-image-wrap " title="Working at Home Base YK" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/home-base-yk-sign-696x482.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/56538/working-at-home-base-yk/" rel="bookmark" title="Working at Home Base YK">Working at Home Base YK</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-16T08:00:00-07:00" >Friday, Jul. 16th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Listen here:After completing its rebrand Homebase YK is looking to expand its services and start anew into the future.Keira-Leigh Kameemalik who works with the...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/56538/working-at-home-base-yk/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_89_9bb  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_89_9bb{
                    vertical-align: baseline;
                }.tdi_89_9bb > .wpb_wrapper,
				.tdi_89_9bb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_9bb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_9bb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90_e2e tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_90_e2e" ><style>/* inline tdc_css att */

.tdi_90_e2e{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_91_aa1 .tdm-title{
					color: #ffffff;
				}body .tdi_90_e2e:hover .tdi_91_aa1 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90_e2e:hover .tdi_91_aa1 .tdm-title{
					cursor: default;
				}.tdi_91_aa1 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_91_aa1"><h3 class="tdm-title tdm-title-xsm">NWT News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_aa2 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_92_aa2" ><style>/* custom css */
.tdi_92_aa2 .entry-thumb{
					background-position: center 50%;
				
                	background-image: none !important;
                }.tdi_92_aa2 .td-image-container{
                	display: none;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_92_aa2 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_92_aa2 .td_module_wrap{
					padding-left: 0px;
					padding-right: 0px;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				}.tdi_92_aa2 .td_block_inner{
					margin-left: -0px;
					margin-right: -0px;
				}.tdi_92_aa2 .td-module-container:before{
					bottom: -4px;
				
					border-color: #eaeaea;
				}.tdi_92_aa2 .td-module-container{
				    border-color: #eaeaea !important;
				}.tdi_92_aa2 .td-post-vid-time{
					display: block;
				}.tdi_92_aa2 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_92_aa2 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_92_aa2 .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_92_aa2 .td-read-more{
					display: none;
				}.tdi_92_aa2 .td-post-author-name{
					display: none;
				}.tdi_92_aa2 .entry-review-stars{
					display: none;
				}.tdi_92_aa2 .td-icon-star,
                .tdi_92_aa2 .td-icon-star-empty,
                .tdi_92_aa2 .td-icon-star-half{
					font-size: 15px;
				}.tdi_92_aa2 .td-module-comments{
					display: none;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_92_aa2 .td-module-title a{
					color: #ffffff;
				}.tdi_92_aa2 .td_module_wrap:hover .td-module-title a{
					color: #ffffff !important;
				}.tdi_92_aa2 .td-module-meta-info,
				.tdi_92_aa2 .td-next-prev-wrap{
					text-align: left;
				}.tdi_92_aa2 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_92_aa2 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_92_aa2 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_92_aa2 .entry-title{
					font-size:16px !important;line-height:1 !important;
				}html:not([class*='ie']) .tdi_92_aa2 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_aa2 .td-image-container{
					display: none;
				}.tdi_92_aa2 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92_aa2 .td-module-container:before{
					bottom: -4px;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92_aa2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_aa2 .td-image-container{
					display: none;
				}.tdi_92_aa2 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92_aa2 .td-module-container:before{
					bottom: -4px;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92_aa2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92_aa2 .td-image-container{
					display: none;
				}.tdi_92_aa2 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92_aa2 .td-module-container:before{
					bottom: -4px;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92_aa2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92_aa2 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_aa2 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57129/explorer-hotel-listed-as-most-recent-covid-19-exposure-site/" rel="bookmark" class="td-image-wrap " title="Explorer Hotel listed as most recent COVID-19 exposure site" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2015/02/explorerhotel.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57129/explorer-hotel-listed-as-most-recent-covid-19-exposure-site/" rel="bookmark" title="Explorer Hotel listed as most recent COVID-19 exposure site">Explorer Hotel listed as most recent COVID-19 exposure site</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T15:45:14-07:00" >Friday, Aug. 27th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The Explorer Hotel is the latest site in Yellowknife to be included on the GNWT’s growing list of COVID-19 exposure notifications.Anyone who was in...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/57129/explorer-hotel-listed-as-most-recent-covid-19-exposure-site/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57123/legislative-assembly-clerk-cleared-of-abuse-of-power-breached-code-of-conduct-on-privacy-issue/" rel="bookmark" class="td-image-wrap " title="Legislative Assembly clerk cleared of abuse of power, breached code of conduct on privacy issue" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2018/08/theledge.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57123/legislative-assembly-clerk-cleared-of-abuse-of-power-breached-code-of-conduct-on-privacy-issue/" rel="bookmark" title="Legislative Assembly clerk cleared of abuse of power, breached code of conduct on privacy issue">Legislative Assembly clerk cleared of abuse of power, breached code of conduct on privacy issue</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T15:07:02-07:00" >Friday, Aug. 27th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The clerk of the Legislative Assembly Tim Mercer has been cleared of allegations of abuse of power and creating a toxic work environment.&nbsp;However, according...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/57123/legislative-assembly-clerk-cleared-of-abuse-of-power-breached-code-of-conduct-on-privacy-issue/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57103/roland-laufeur-picked-as-green-party-candidate-in-upcoming-election/" rel="bookmark" class="td-image-wrap " title="Roland Laufeur picked as Green Party candidate in upcoming election" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/04/federal-parliament-696x523.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57103/roland-laufeur-picked-as-green-party-candidate-in-upcoming-election/" rel="bookmark" title="Roland Laufeur picked as Green Party candidate in upcoming election">Roland Laufeur picked as Green Party candidate in upcoming election</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T10:17:48-07:00" >Friday, Aug. 27th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Roland Laufer has been picked to run for the Green Party in the upcoming federal election.Laufer emigrated to Yellowknife from Germany in the 1990s...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/57103/roland-laufeur-picked-as-green-party-candidate-in-upcoming-election/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/" rel="bookmark" class="td-image-wrap " title="265 active COVID-19 cases in the NWT" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/" rel="bookmark" title="265 active COVID-19 cases in the NWT">265 active COVID-19 cases in the NWT</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T09:30:28-07:00" >Friday, Aug. 27th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Update 3:47 p.m.: The Explorer Hotel is the latest site in Yellowknife to be included on the GNWT’s growing exposure notifications.Anyone who was in...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/57101/265-active-covid-19-cases-in-the-nwt/">Read more</a></div></div></div></div></div></div><div class="vc_row_inner tdi_94_129  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_94_129{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_129,
				.tdi_94_129 .tdc-inner-columns{
				    display: block;
				}.tdi_94_129 .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_96_936  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_96_936{
                    vertical-align: baseline;
                }.tdi_96_936 .vc_column-inner > .wpb_wrapper,
				.tdi_96_936 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_96_936 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_936 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_96_936 .vc_column-inner > .wpb_wrapper,
				.tdi_96_936 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: space-between;
				}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_97_769  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_97_769"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/vista-logo-footer.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://www.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_97_769{
margin-right:25px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_769{
margin-left:25px !important;
}
}</style><style>/* custom css */
.tdi_97_769 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_97_769{
					width: 86px;
				}.tdi_97_769:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_98_e92  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_98_e92"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/rpc-logo-w30.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://radioplayer.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_98_e92{
margin-right:25px !important;
}</style><style>/* custom css */
.tdi_98_e92 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_98_e92{
					width: 107px;
				}.tdi_98_e92:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div></div></div></div></div></div></div></div></div></div></div></div></div></div><link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/a38f5.js?20c39' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/0d31e.js?038cb' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/7bde1.js?f555f' id='mec-typekit-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5fd0c.js?13578' id='featherlight-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/220f7.js?9b65c' id='mec-select2-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/62917.js?dd260' id='mec-tooltip-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/869b3.js?f480c' id='mec-lity-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5d352.js?bd5ef' id='mec-colorbrightness-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e188b.js?5ad9f' id='mec-owl-carousel-script-js'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=5.21.2' id='recaptcha-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=eeab8b8e0bdf529578aaf57caa7012c5' id='ras-loader-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f0454.js?4d6f2' id='radio-block-scripts-js-js'></script> <script type='text/javascript' src='https://use.fontawesome.com/b0222ebd5a.js?ver=eeab8b8e0bdf529578aaf57caa7012c5' id='radio-block-scripts-fa-js-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>/*  */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"51df92ee84","disable_ajax_form":"false"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/2a90a.js?aa783' id='ppress-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/87d1d.js?75cd0' id='vista-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/cf382.js?32129' id='underscore-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/ab18e.js?f4997' id='tdb_js_posts_autoload-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/2b169.js?44a05' id='td-site-min-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/4ad8e.js?674da' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/df7b3.js?ace8c' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/1c70f.js?26856' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9542.js?732cc' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e3197.js?654e0' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f3fb3.js?cb305' id='tdb_js_files_for_front-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/37953.js?4f61d' id='wp-embed-js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script>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</script> <script type="text/javascript">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</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-08-28 01:57:56 -->
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-08-27 18:57:55 -->