<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Indigenous people 5 to 17 times more likely to die in a fire - My True North Now</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.mytruenorthnow.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/unnamed-8.png"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Indigenous people 5 to 17 times more likely to die in a fire - My True North Now" /><meta property="og:description" content="A new Statistics Canada study shows Indigenous people across Canada are much more likely to die in a fire compared to the rest of the population.&nbsp; The study, commissioned by The National Indigenous Fire Safety Council (NIFSC) Project says the number is between 5 to 17 times the normal rate.&nbsp; “That number increases to over [&hellip;]" /><meta property="og:url" content="https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/" /><meta property="og:site_name" content="My True North Now" /><meta property="article:published_time" content="2021-03-26T16:28:12+00:00" /><meta property="article:modified_time" content="2021-03-26T16:28:47+00:00" /><meta property="og:image" content="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg" /><meta property="og:image:width" content="285" /><meta property="og:image:height" content="240" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Catherine Garrett"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytruenorthnow.com/#website","url":"https://www.mytruenorthnow.com/","name":"My True North Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mytruenorthnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/#primaryimage","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg","width":"285","height":"240","caption":"A shot of the Inuvik fire truck. (Supplied by Town of Inuvik.)"},{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/#webpage","url":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/","name":"Indigenous people 5 to 17 times more likely to die in a fire - My True North Now","isPartOf":{"@id":"https://www.mytruenorthnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/#primaryimage"},"datePublished":"2021-03-26T16:28:12+00:00","dateModified":"2021-03-26T16:28:47+00:00","author":{"@id":"https://www.mytruenorthnow.com/#/schema/person/af37bae60c82755d484e9f5e126d5f16"},"breadcrumb":{"@id":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/","url":"https://www.mytruenorthnow.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/","url":"https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/","name":"Indigenous people 5 to 17 times more likely to die in a fire"}}]},{"@type":"Person","@id":"https://www.mytruenorthnow.com/#/schema/person/af37bae60c82755d484e9f5e126d5f16","name":"Catherine Garrett","image":{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/litespeed/avatar/82515823555533dbbf492dac39e3d08d.jpg","caption":"Catherine Garrett"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My True North Now &raquo; Feed" href="https://www.mytruenorthnow.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytruenorthnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0fcb1187212263117c3c8d2f573bc922"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.17.5' type='text/css' media='all' /><link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.17.5' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='mec-featherlight-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytruenorthnow.com/wp-includes/css/dist/block-library/style.min.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='ras-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/ras.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CMontserrat%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-child-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.8c' type='text/css' media='all' /><link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' /> <script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9d1d.js?41f5b' id='jquery-migrate-js'></script> <script type='text/javascript' id='mec-frontend-script-js-extra'>/*  */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Lc8CAITAAAAAFl_yeEwgdPTkE1I1NxMz-ti9Bnw","ajax_url":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"edde132da9","current_year":"2021","current_month":"03","datepicker_format":"yy-mm-dd&Y-m-d"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/d112b.js?55869' id='mec-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5bbf7.js?21699' id='mec-events-script-js'></script> <link rel="https://api.w.org/" href="https://www.mytruenorthnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytruenorthnow.com/wp-json/wp/v2/posts/54271" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytruenorthnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytruenorthnow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mytruenorthnow.com/?p=54271' /><link rel="alternate" type="application/json+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F54271%2Findigenous-people-5-to-17-times-more-likely-to-die-in-a-fire%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F54271%2Findigenous-people-5-to-17-times-more-likely-to-die-in-a-fire%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/> <script>var rid = " CJCD ";</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"68324d992e","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"68324d992e","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};</script>  <script>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</script> <style>.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mytruenorthnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/national-news/",
                    "name": "National News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/",
                    "name": "Indigenous people 5 to 17 times more likely to die in a..."                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style><link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /><link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=0fcb1187212263117c3c8d2f573bc922' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-54271 single-format-standard td-standard-pack indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire global-block-template-8  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/1001TrueNorthFM" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/100.1truenorthfm/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/1001TrueNorthFM" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-51802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51802"><a href="/">Home</a></li><li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1567"><a href="https://www.mytruenorthnow.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li><li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li><li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/">Submit News Tip</a></li></ul></li><li id="menu-item-15774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15774"><a href="https://www.mytruenorthnow.com/win/">Win</a></li><li id="menu-item-52453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52453"><a href="https://www.mytruenorthnow.com/events-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-52454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/">Event Submission</a></li></ul></li><li id="menu-item-16292" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/">On Air</a></li><li id="menu-item-51803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/">True North Tales</a></li><li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cjcd" href="#">Listen Live</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.mytruenorthnow.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_0f5" class="tdc-zone"><div class="tdc_zone tdi_2_02e  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2_02e{
                    min-height: 0;
                }.tdi_2_02e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_02e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_02e:before {
                        width: 100%;
                    }
                }
}</style><div class="tdi_1_0f5_rand_style td-element-style" ></div><div id="tdi_3_665" class="tdc-row stretch_row"><div class="vc_row tdi_4_63e  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4_63e,
                .tdi_4_63e .tdc-columns{
                    min-height: 0;
                }.tdi_4_63e,
				.tdi_4_63e .tdc-columns{
				    display: block;
				}.tdi_4_63e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_63e{
position:relative;
}
}</style><div class="tdi_3_665_rand_style td-element-style" ><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_665_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_665_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_6_0e3  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_0e3{
                    vertical-align: baseline;
                }.tdi_6_0e3 > .wpb_wrapper,
				.tdi_6_0e3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_0e3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_0e3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_edf td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7_edf" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_edf{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_7_edf{
                    display: inline-block;
                }.tdi_7_edf .tdb-logo-a,
                .tdi_7_edf h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_edf .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_edf .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_edf .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_edf .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7_edf .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_edf .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7_edf .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_edf .tdb-logo-svg-wrap{
                    max-width: 148px;
                }.tdi_7_edf .tdb-logo-svg-wrap svg{
                    width: 148px;
                    height: auto;
                }.tdi_7_edf .tdb-logo-img{
                    max-width: 148px;
                }.tdi_7_edf .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_7_edf .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_567 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8_567" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_567{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_8_567{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_567 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_567 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_567 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_e93 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9_e93" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_e93{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_9_e93{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_e93 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_e93 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_e93 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10_399" class="tdc-zone"><div class="tdc_zone tdi_11_65f  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_11_65f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_65f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_65f:before {
                        width: 100%;
                    }
                }
}</style><div id="tdi_12_05e" class="tdc-row"><div class="vc_row tdi_13_506  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_13_506,
                .tdi_13_506 .tdc-columns{
                    min-height: 0;
                }.tdi_13_506 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_506,
				.tdi_13_506 .tdc-columns{
				    display: block;
				}.tdi_13_506 .tdc-columns{
				    width: 100%;
				}</style><div class="tdi_12_05e_rand_style td-element-style" ></div><div class="vc_column tdi_15_570  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_15_570{
                    vertical-align: baseline;
                }.tdi_15_570 > .wpb_wrapper,
				.tdi_15_570 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_570 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_570 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_465 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_16_465" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_465{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_16_465{
                    display: inline-block;
                }.tdi_16_465 .tdb-logo-a,
                .tdi_16_465 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_465 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_465 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_465 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16_465 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_465 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_16_465 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_465 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_16_465 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_465 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_16_465 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_16_465 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17_0ee td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_17_0ee" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_0ee{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_17_0ee{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17_0ee .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_0ee .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_0ee .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18_d56 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18_d56" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_d56{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_18_d56{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_d56 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_d56 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_d56 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19_e6f" class="tdc-zone"><div class="tdc_zone tdi_20_f3c  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_20_f3c{
                    min-height: 0;
                }.tdi_20_f3c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }</style><div class="tdi_19_e6f_rand_style td-element-style" ></div><div id="tdi_21_598" class="tdc-row stretch_row"><div class="vc_row tdi_22_5ac  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_22_5ac,
                .tdi_22_5ac .tdc-columns{
                    min-height: 0;
                }.tdi_22_5ac > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2b4c5d !important;
                }.tdi_22_5ac,
				.tdi_22_5ac .tdc-columns{
				    display: block;
				}.tdi_22_5ac .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_5ac {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_5ac .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_5ac{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_22_5ac .td_block_wrap{ text-align:left }</style><div class="tdi_21_598_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_21_598_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}</style></div></div><div class="vc_column tdi_24_556  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_24_556{
                    vertical-align: baseline;
                }.tdi_24_556 > .wpb_wrapper,
				.tdi_24_556 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_556 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_556 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_ee2 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_25_ee2"  style=" z-index: 999;"><style>/* custom css */
.tdi_25_ee2{
                    display: inline-block;
                }.tdi_25_ee2 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_ee2 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_ee2 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_ee2 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_ee2 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_ee2 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_ee2 .tdb-horiz-menu > li:hover > a{
                    color: #b8f129;
                }.tdi_25_ee2 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_ee2 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_ee2 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_ee2 .tdb-horiz-menu ul li:hover > a{
                    color: #b8f129;
                }.tdi_25_ee2 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_ee2 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_ee2 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}</style><div id=tdi_25_ee2 class="td_block_inner td-fix-index"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="tdb-horiz-menu"><li id="menu-item-51804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51804"><a href="https://www.mytruenorthnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://www.mytruenorthnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li id="menu-item-51806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51806"><a href="https://www.vistaradio.ca/careers"><div class="tdb-menu-item-text">Careers</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26_6e3 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26_6e3" ><style>.tdi_27_5e5 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_27_5e5 .tdm-social-item i.td-icon-twitter,
				.tdi_27_5e5 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_5e5 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_5e5 .tdm-social-item i.td-icon-blogger,
				.tdi_27_5e5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_27_5e5 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_27_5e5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_5e5 .tdm-social-item i,
				.tds-team-member2 .tdi_27_5e5.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_27_5e5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_5e5.tds-social1 .tdm-social-item:hover i{
					color: #b8f129;
				}.tdi_27_5e5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_27_5e5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-text" >Instagram</a></div></div></div></div></div></div></div><div id="tdi_28_e51" class="tdc-row stretch_row"><div class="vc_row tdi_29_006  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_29_006,
                .tdi_29_006 .tdc-columns{
                    min-height: 0;
                }.tdi_29_006,
				.tdi_29_006 .tdc-columns{
				    display: block;
				}.tdi_29_006 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_006 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_006 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_006.tdc-row-content-vert-center,
                    .tdi_29_006.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_006.tdc-row-content-vert-bottom,
                    .tdi_29_006.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_006.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_006.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_006{
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

.tdi_29_006 .td_block_wrap{ text-align:left }</style><div class="tdi_28_e51_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_28_e51_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style></div></div><div class="vc_column tdi_31_c05  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_31_c05{
                    vertical-align: baseline;
                }.tdi_31_c05 > .wpb_wrapper,
				.tdi_31_c05 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_c05 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_c05 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_32_6fc td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32_6fc" ><style>/* custom css */
.tdi_32_6fc{
                    display: inline-block;
                }.tdi_32_6fc .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_32_6fc .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_32_6fc .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_32_6fc .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_32_6fc .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_6fc .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_32_6fc .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}</style><div class="tdb-block-inner td-fix-index">        <i class="td-icons few-clouds-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">-13.9</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Yellowknife</div></div></div><div class="td_block_wrap tdb_header_date tdi_33_f33 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_33_f33" ><style>/* custom css */
.tdi_33_f33 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_f33 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_f33 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, March 26, 2021</div></div></div></div></div><div class="vc_column tdi_35_553  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_35_553{
                    vertical-align: baseline;
                }.tdi_35_553 > .wpb_wrapper,
				.tdi_35_553 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_553 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_553 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_e92 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_36_e92" ><style>/* inline tdc_css att */

.tdi_36_e92{
padding-top:10px !important;
padding-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_e92{
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdi_36_e92 .tdb-logo-a,
                .tdi_36_e92 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_e92 .tdb-logo-svg-wrap{
                    max-width: 100%;
                
                    display: none;
                }.tdi_36_e92 .tdb-logo-svg-wrap svg{
                    width: 100%;
                    height: auto;
                }.tdi_36_e92 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_e92 .tdb-logo-img{
                    max-width: 280px;
                }.tdi_36_e92 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_e92 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_36_e92 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_36_e92 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36_e92 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_e92 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_e92 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div></div></div><div class="vc_column tdi_38_3f9  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_38_3f9{
                    vertical-align: baseline;
                }.tdi_38_3f9 > .wpb_wrapper,
				.tdi_38_3f9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_3f9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_3f9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_3f9{
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39_55a td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_39_55a" ><style>/* inline tdc_css att */

.tdi_39_55a{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_55a{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_40_077" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_41_694  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_41_694,
                .tdi_41_694 .tdc-columns{
                    min-height: 0;
                }.tdi_41_694:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_41_694,
				.tdi_41_694 .tdc-columns{
				    display: block;
				}.tdi_41_694 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_694{
position:relative;
}

.tdi_41_694 .td_block_wrap{ text-align:left }</style><div class="tdi_40_077_rand_style td-element-style" ><style>.tdi_40_077_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_43_fea  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_43_fea{
                    vertical-align: baseline;
                }.tdi_43_fea > .wpb_wrapper,
				.tdi_43_fea > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_fea > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_fea > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_43_fea{
margin-top:0px !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44_55f tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_44_55f"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_44_55f{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_55f{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_44_55f .td_block_inner{
                    text-align: center;
                }.tdi_44_55f .tdb-menu > li > a,
                .tdi_44_55f .td-subcat-more{
                    padding: 0 48px;
                
                    color: #ffffff;
                }.tdi_44_55f .tdb-menu > li .tdb-menu-sep,
                .tdi_44_55f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_55f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_55f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_44_55f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_55f .tdb-menu > li > a,
                .tdi_44_55f .td-subcat-more,
                .tdi_44_55f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_44_55f .tdb-normal-menu > ul,
                .tdi_44_55f .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_44_55f .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_44_55f .tdb-menu .tdb-normal-menu ul,
                .tdi_44_55f .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #2b4c5d;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_44_55f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_55f .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:13px !important;
                }.tdi_44_55f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_44_55f .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_44_55f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_44_55f .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_44_55f .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #2b4c5d;
				
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_44_55f .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_55f .tdb-menu > li > a,
                .tdi_44_55f .td-subcat-more{
                    padding: 0 40px;
                }.tdi_44_55f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_55f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_44_55f .tdb-menu > li > a,
                .tdi_44_55f .td-subcat-more,
                .tdi_44_55f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:51px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_55f .tdb-menu > li > a,
                .tdi_44_55f .td-subcat-more{
                    padding: 0 24px;
                }.tdi_44_55f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_55f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_44_55f .tdb-menu > li > a,
                .tdi_44_55f .td-subcat-more,
                .tdi_44_55f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:42px !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_44_55f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_55f .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Open Sans !important;font-size:11px !important;
                }.tdi_44_55f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><div class="tdi_44_55f_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_44_55f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/bkg-nav-4-300x25.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_44_55f_rand_style{
background-color:#151b1d !important;
}</style></div><style>.tdi_44_55f .tdb-menu > li.current-menu-item > a,
				.tdi_44_55f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_55f .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_55f .tdb-menu > li:hover > a,
				.tdi_44_55f .tdb-menu > li.tdb-hover > a,
				.tdi_44_55f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_44_55f .tdb-menu > li > a:after,
				.tdi_44_55f .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_44_55f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_44_55f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_44_55f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_44_55f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_44_55f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_44_55f .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_44_55f class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_47_f55" class="tdc-zone"><div class="tdc_zone tdi_48_be4  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_48_be4{
                    min-height: 0;
                }.tdi_48_be4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_48_be4{
position:relative;
}</style><div class="tdi_47_f55_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_47_f55_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}</style></div></div><div id="tdi_49_fbe" class="tdc-row stretch_row"><div class="vc_row tdi_50_450  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_50_450,
                .tdi_50_450 .tdc-columns{
                    min-height: 0;
                }.tdi_50_450:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_50_450,
				.tdi_50_450 .tdc-columns{
				    display: block;
				}.tdi_50_450 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_450{
padding-top:15px !important;
padding-bottom:15px !important;
position:relative;
}

.tdi_50_450 .td_block_wrap{ text-align:left }</style><div class="tdi_49_fbe_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_49_fbe_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_49_fbe_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_52_6cb  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_52_6cb{
                    vertical-align: baseline;
                }.tdi_52_6cb > .wpb_wrapper,
				.tdi_52_6cb > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_52_6cb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_6cb > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53_e6f td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_53_e6f" ><style>/* inline tdc_css att */

.tdi_53_e6f{
padding-top:10px !important;
padding-bottom:10px !important;
}</style><style>/* custom css */
.tdi_53_e6f{
                    display: inline-block;
                }.tdi_53_e6f .tdb-logo-a,
                .tdi_53_e6f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_53_e6f .tdb-logo-svg-wrap{
                    max-width: 220px;
                
                    display: none;
                }.tdi_53_e6f .tdb-logo-svg-wrap svg{
                    width: 220px;
                    height: auto;
                }.tdi_53_e6f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53_e6f .tdb-logo-img{
                    max-width: 220px;
                }.tdi_53_e6f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53_e6f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_53_e6f .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_53_e6f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53_e6f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_54_450 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_54_450"  style=" z-index: 999;"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_450{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_54_450{
                    max-width: 100%;
                
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_54_450 .td_block_inner{
                    text-align: center;
                }.tdi_54_450 .tdb-menu > li .tdb-menu-sep,
                .tdi_54_450 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_54_450 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_450 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_54_450 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54_450 .tdb-menu > li > a,
                .tdi_54_450 .td-subcat-more{
                    color: #ffffff;
                }.tdi_54_450 .tdb-menu > li > a,
                .tdi_54_450 .td-subcat-more,
                .tdi_54_450 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:18px !important;line-height:55px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_54_450 .tdb-normal-menu > ul,
                .tdi_54_450 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_54_450 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_54_450 .tdb-menu .tdb-normal-menu ul,
                .tdi_54_450 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #0c0000;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_54_450 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_450 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_54_450 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_54_450 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_54_450:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54_450 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_54_450 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_54_450 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_450 .tdb-menu > li > a,
                .tdi_54_450 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_450 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_450 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_54_450 .tdb-menu > li > a,
                .tdi_54_450 .td-subcat-more,
                .tdi_54_450 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_450 .tdb-menu > li > a,
                .tdi_54_450 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_450 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_450 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_54_450 .tdb-menu > li > a,
                .tdi_54_450 .td-subcat-more,
                .tdi_54_450 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_54_450 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_450 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_54_450 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><style>.tdi_54_450 .tdb-menu > li.current-menu-item > a,
				.tdi_54_450 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54_450 .tdb-menu > li.current-category-ancestor > a,
				.tdi_54_450 .tdb-menu > li:hover > a,
				.tdi_54_450 .tdb-menu > li.tdb-hover > a,
				.tdi_54_450 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_54_450 .tdb-menu > li > a:after,
				.tdi_54_450 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_54_450 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54_450 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54_450 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54_450 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54_450 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54_450 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_54_450 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_57_65e td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_57_65e" ><style>/* custom css */
.tdi_57_65e .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_57_65e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_57_65e .tdb-search-txt{
                    top: 0px;
                }.tdi_57_65e .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_57_65e .tdb-drop-down-search-inner,
                .tdi_57_65e .tdb-search-form,
                .tdi_57_65e .tdb-aj-search{
                    margin-left: auto;
                    margin-right: 0;
                }.tdi_57_65e .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_57_65e .result-msg{
                    text-align: center;
                }.tdi_57_65e .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_57_65e .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_57_65e .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_57_65e .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_57_65e .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_57_65e .entry-thumb{
					background-position: center 50%;
				}.tdi_57_65e .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_57_65e .td-image-container,
				.ie11 .tdi_57_65e .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_57_65e .td-module-meta-info,
				.ie11 .tdi_57_65e .td-module-meta-info{
				 	flex: 1;
			    }.tdi_57_65e .td-post-vid-time{
					display: block;
				}.tdi_57_65e .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_57_65e .entry-title{
					margin: 0 0 5px;
				}.tdi_57_65e .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_57_65e .td-post-category{
					display: none;
				}.tdi_57_65e .td-read-more{
					display: none;
				}.tdi_57_65e .td-post-author-name{
					display: none;
				}.tdi_57_65e .entry-review-stars{
					display: none;
				}.tdi_57_65e .td-icon-star,
                .tdi_57_65e .td-icon-star-empty,
                .tdi_57_65e .td-icon-star-half{
					font-size: 15px;
				}.tdi_57_65e .td-module-comments{
					display: none;
				}.tdi_57_65e .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_65e .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_65e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_65e .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_65e .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_65e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_65e .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_65e .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_65e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_65e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_65e .td-module-container:before{
					bottom: -10px;
				}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_52_0a9" class="tdc-row"><div class="vc_row tdi_53_019b  wpb_row td-pb-row"><div class="vc_column tdi_55_908b  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_56_ddd td_block_template_8">
<span class="td-adspot-title">- Advertisement - </span>
<ins data-revive-zoneid="52" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div><style scoped="">.tdi_53_019b, .tdi_53_019b .tdc-columns{ min-height: 0; }
.tdi_53_019b, .tdi_53_019b .tdc-columns{ display: block; }
.tdi_53_019b .tdc-columns{ width: 100%; }

.tdi_55_908b{ vertical-align: baseline; }
.tdi_55_908b > .wpb_wrapper,	.tdi_55_908b > .wpb_wrapper > .tdc-elements{ display: block;	}
.tdi_55_908b > .wpb_wrapper > .tdc-elements{ width: 100%; }
.tdi_55_908b > .wpb_wrapper{ width: auto; height: auto; }

.tdi_56_ddd.td-a-rec{ text-align: center;	}
.tdi_56_ddd .td-element-style{ z-index: -1; }
.tdi_56_ddd .td-adspot-title{	color: #bbbbbb; }
.tdi_56_ddd{ margin-top:20px !important; margin-bottom:20px !important; }</style><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mytruenorthnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/national-news/">National News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Indigenous people 5 to 17 times more likely to die in a...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-54271" class="post-54271 post type-post status-publish format-standard has-post-thumbnail category-national-news tag-fire tag-national-indigenous-fire-safety-council" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/">News</a></li><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/national-news/">National News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Indigenous people 5 to 17 times more likely to die in a fire</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mytruenorthnow.com/author/catherine/">Catherine Garrett</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T09:28:12-07:00" >Friday, Mar. 26th, 2021</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F54271%2Findigenous-people-5-to-17-times-more-likely-to-die-in-a-fire%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Indigenous+people+5+to+17+times+more+likely+to+die+in+a+fire&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F54271%2Findigenous-people-5-to-17-times-more-likely-to-die-in-a-fire%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg&description=Indigenous+people+5+to+17+times+more+likely+to+die+in+a+fire"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Indigenous+people+5+to+17+times+more+likely+to+die+in+a+fire %0A%0A https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg" data-caption="A shot of the Inuvik fire truck. (Supplied by Town of Inuvik.)"><img width="285" height="240" class="entry-thumb td-modal-image" src="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg" srcset="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg 285w, https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire-150x126.jpg 150w" sizes="(max-width: 285px) 100vw, 285px" alt="" title="inuvik fire"/></a><figcaption class="wp-caption-text">A shot of the Inuvik fire truck. (Supplied by Town of Inuvik.)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_58_9ef td_block_template_8"><style>/* custom css */
.tdi_58_9ef.td-a-rec{
					text-align: center;
				}.tdi_58_9ef .td-element-style{
					z-index: -1;
				}.tdi_58_9ef.td-a-rec-img{
				    text-align: left;
				}.tdi_58_9ef.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_58_9ef.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div><p>A new Statistics Canada study shows Indigenous people across Canada are much more likely to die in a fire compared to the rest of the population.&nbsp;</p><p>The study, commissioned by The National Indigenous Fire Safety Council (NIFSC) Project says the number is between 5 to 17 times the normal rate.&nbsp;</p><p>“That number increases to over 10 times for First Nations people living on reserves. Inuit are over 17 times more likely to die in a fire than non-Indigenous people,” said Len Garis, Director of Research, National Indigenous Fire Safety Council Project.&nbsp;</p><p>The study uses the 2011 Canadian Census Health and Environment Cohort (CanCHEC) database, a population-based dataset following the population in the 2011 National Household Survey (NHS).&nbsp;</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><p>Prior to these findings, Garis says the large gap in reporting in Indigenous communities meant there was no meaningful data when it came to fire related deaths or injuries.&nbsp;</p><p>He adds many social determinants play into this &#8212; including poverty, inadequate housing, and housing without smoke alarms.</p><p>Garis is calling for the development of a national First Nations Fire Protection Act.&nbsp;</p><p>He says it would address gaps to improve fire safety in Indigenous communities by establishing fire protection research and building standards.&nbsp;&nbsp;</p><p>“All other jurisdictions in Canada including provinces, territories, and other federal jurisdictions like military bases or airports have established building and fire codes.”</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><p>Currently, the work is focused on First Nations populations living on reserves.&nbsp;</p><p>He fears without a fire protection mandate or proper fire protection standards for Indigenous communities, services can be deprioritized or forgotten.&nbsp;</p><p>The goal is to provide hands-on capacity building through training to help build skills for fire and life safety measures within First Nations communities and their leadership.&nbsp;&nbsp;&nbsp;</p><p>One area in which the NIFSC Project is working to improve fire-related mortality and morbidity among Indigenous Peoples is through more accurate data collection.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><p>In addition, the creation of a national incident reporting system will eventually provide some missing data, adds Garis.</p><p>The organization is encouraging Indigenous communities to report fire incidents through this as they occur.&nbsp;</p><p>He hopes by providing these services they will see a sharp decline in mortality rates and see them align closer with the rest of the population.</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_59_b45 td_block_template_8"><style>/* custom css */
.tdi_59_b45.td-a-rec{
					text-align: center;
				}.tdi_59_b45 .td-element-style{
					z-index: -1;
				}.tdi_59_b45.td-a-rec-img{
				    text-align: left;
				}.tdi_59_b45.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_59_b45.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mytruenorthnow.com/tag/fire/">Fire</a></li><li><a href="https://www.mytruenorthnow.com/tag/national-indigenous-fire-safety-council/">National Indigenous Fire Safety Council</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F54271%2Findigenous-people-5-to-17-times-more-likely-to-die-in-a-fire%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Indigenous+people+5+to+17+times+more+likely+to+die+in+a+fire&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F54271%2Findigenous-people-5-to-17-times-more-likely-to-die-in-a-fire%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg&description=Indigenous+people+5+to+17+times+more+likely+to+die+in+a+fire"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Indigenous+people+5+to+17+times+more+likely+to+die+in+a+fire %0A%0A https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mytruenorthnow.com/54266/new-modelling-shows-canada-could-reach-grim-covid-19-milestone-by-april/">New modelling shows Canada could reach grim COVID-19 milestone by April</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mytruenorthnow.com/54273/marlisa-brown/">Marlisa Brown</a></div></div></div><div class="author-box-wrap"><a href="https://www.mytruenorthnow.com/author/catherine/"><img src="https://www.mytruenorthnow.com/wp-content/litespeed/avatar/82515823555533dbbf492dac39e3d08d.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mytruenorthnow.com/author/catherine/">Catherine Garrett</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Catherine Garrett"></span><meta itemprop="datePublished" content="2021-03-26T09:28:12-07:00"><meta itemprop="dateModified" content="2021-03-26T09:28:47-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png"></span><meta itemprop="name" content="My True North Now"></span><meta itemprop="headline " content="Indigenous people 5 to 17 times more likely to die in a fire"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg"><meta itemprop="width" content="285"><meta itemprop="height" content="240"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_60_0b1 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_60_0b1" ><script>var block_tdi_60_0b1 = new tdBlock();
block_tdi_60_0b1.id = "tdi_60_0b1";
block_tdi_60_0b1.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_60_0b1","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":54271,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_0b1","tdc_css_class_style":"tdi_60_0b1_rand_style"}';
block_tdi_60_0b1.td_column_number = "3";
block_tdi_60_0b1.block_type = "td_block_related_posts";
block_tdi_60_0b1.post_count = "6";
block_tdi_60_0b1.found_posts = "686";
block_tdi_60_0b1.header_color = "";
block_tdi_60_0b1.ajax_pagination_infinite_stop = "";
block_tdi_60_0b1.max_num_pages = "115";
tdBlocksArray.push(block_tdi_60_0b1);</script><h4 class="td-related-title td-block-title"><a id="tdi_61_505" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_0b1" href="#">RELATED ARTICLES</a><a id="tdi_62_202" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_0b1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_0b1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/54252/supreme-court-rules-carbon-tax-constitutional/" rel="bookmark" class="td-image-wrap " title="Supreme Court rules carbon tax constitutional" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Supreme Court rules carbon tax constitutional" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/07/Ontario-Parliament.jpg"  width="218" height="145" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/54252/supreme-court-rules-carbon-tax-constitutional/" rel="bookmark" title="Supreme Court rules carbon tax constitutional">Supreme Court rules carbon tax constitutional</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52883/ottawa-launches-highly-affected-sectors-credit-availability-program/" rel="bookmark" class="td-image-wrap " title="Ottawa launches Highly Affected Sectors Credit Availability Program" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ottawa launches Highly Affected Sectors Credit Availability Program" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/HASPAC-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52883/ottawa-launches-highly-affected-sectors-credit-availability-program/" rel="bookmark" title="Ottawa launches Highly Affected Sectors Credit Availability Program">Ottawa launches Highly Affected Sectors Credit Availability Program</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52880/prime-minister-trudeau-says-stricter-border-measures-are-on-the-way/" rel="bookmark" class="td-image-wrap " title="Prime Minister Trudeau says stricter border measures are on the way" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Prime Minister Trudeau says stricter border measures are on the way" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/canada-day-614290_1920-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52880/prime-minister-trudeau-says-stricter-border-measures-are-on-the-way/" rel="bookmark" title="Prime Minister Trudeau says stricter border measures are on the way">Prime Minister Trudeau says stricter border measures are on the way</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52864/deputy-pm-launches-2021-budget-consultations/" rel="bookmark" class="td-image-wrap " title="Deputy PM launches 2021 budget consultations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Deputy PM launches 2021 budget consultations" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/From-the-Government-of-Canadas-Lets-Talk-Budget-Site-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52864/deputy-pm-launches-2021-budget-consultations/" rel="bookmark" title="Deputy PM launches 2021 budget consultations">Deputy PM launches 2021 budget consultations</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52573/chaos-reigns-as-trump-supporters-breach-capitol-building/" rel="bookmark" class="td-image-wrap " title="UPDATED: Chaos reigns as Trump supporters breach Capitol building" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UPDATED: Chaos reigns as Trump supporters breach Capitol building" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/image-218x150.png"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52573/chaos-reigns-as-trump-supporters-breach-capitol-building/" rel="bookmark" title="UPDATED: Chaos reigns as Trump supporters breach Capitol building">UPDATED: Chaos reigns as Trump supporters breach Capitol building</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/47926/feds-step-up-northern-support/" rel="bookmark" class="td-image-wrap " title="Feds step up Northern support" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Feds step up Northern support" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/04/Trudeau-Apr-7.jpg"  width="218" height="148" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/47926/feds-step-up-northern-support/" rel="bookmark" title="Feds step up Northern support">Feds step up Northern support</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_0b1" data-td_block_id="tdi_60_0b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_0b1" data-td_block_id="tdi_60_0b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_63_c57 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_63_c57" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Now Playing</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="radio-block"><div class="rb-nowplaying"><div class="rb-nowplaying-wrapper"></div><script>var rid = "CJCD";</script></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_64_25a td_block_template_8"><style>/* custom css */
.tdi_64_25a.td-a-rec{
					text-align: center;
				}.tdi_64_25a .td-element-style{
					z-index: -1;
				}.tdi_64_25a.td-a-rec-img{
				    text-align: left;
				}.tdi_64_25a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_64_25a.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_65_c52 td_block_template_8"><style>/* custom css */
.tdi_65_c52.td-a-rec{
					text-align: center;
				}.tdi_65_c52 .td-element-style{
					z-index: -1;
				}.tdi_65_c52.td-a-rec-img{
				    text-align: left;
				}.tdi_65_c52.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_65_c52.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><aside id="mec_mec_widget-3" class="td_block_template_8 widget mec_mec_widget-3 widget_mec_mec_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div id="mec_skin_514" class="mec-wrap  mec-widget  "><div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic"><div class="mec-calendar-side mec-clear"><div class="mec-skin-monthly-view-month-navigator-container"><div class="mec-month-navigator" id="mec_month_navigator_514_202103"><div class="mec-previous-month mec-load-month mec-previous-month" data-mec-year="2021" data-mec-month="02"><i class="mec-sl-angle-left"></i> February</div><div class="mec-calendar-header"><h2>March 2021</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2021" data-mec-month="04">April <i class="mec-sl-angle-right"></i></div></div></div><div class="mec-calendar-table" id="mec_skin_events_514"><div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_514_202103" data-month-id="202103"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">SU</dt><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt></dl><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210228" data-day="28" data-month="202103"><a href="#" class="mec-has-event-a">28</a></dt><dt class="mec-calendar-day" data-mec-cell="20210301" data-day="1" data-month="202103">1</dt><dt class="mec-calendar-day" data-mec-cell="20210302" data-day="2" data-month="202103">2</dt><dt class="mec-calendar-day" data-mec-cell="20210303" data-day="3" data-month="202103">3</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210304" data-day="4" data-month="202103"><a href="#" class="mec-has-event-a">4</a></dt><dt class="mec-calendar-day" data-mec-cell="20210305" data-day="5" data-month="202103">5</dt><dt class="mec-calendar-day" data-mec-cell="20210306" data-day="6" data-month="202103">6</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20210228" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> February</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-02-28",
            "endDate": "2021-02-28",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "YouTube",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Classics On Stage Yellowknife",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/music-sundays-6/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-02-28T00:00"
            },
            "performer": "",
            "description": "In response to the COVID-19 pandemic, Classics On Stage Yellowknife’s Music at the Museum series of concerts have moved out of the Museum and onto YouTube.  Please join us for the first of our series of free, mainly classical, concerts this season, performed by COSY members and students of COSY members on the last Sunday of each month, September - June from 3-4pm.  This is a family friendly event. All are welcome to tune in to our first Music Sunday of the season by going to our website, or facebook page, on Sunday, 27th September to find the link to our concert play-list.",
            "image": "",
            "name": "Music Sundays",
            "url": "https://www.mytruenorthnow.com/events/music-sundays-6/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 3:00 pm - 4:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52431" href="https://www.mytruenorthnow.com/events/music-sundays-6/" target="_self" rel="noopener">Music Sundays</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">YouTube</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210301"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210302"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 2nd</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210303"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 3rd</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210304" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 4th</span> March</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-03-04",
            "endDate": "2021-03-04",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-27/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-03-04T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-27/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52432" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-27/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210305"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 5th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210306"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 6th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210307" data-day="7" data-month="202103">7</dt><dt class="mec-calendar-day" data-mec-cell="20210308" data-day="8" data-month="202103">8</dt><dt class="mec-calendar-day" data-mec-cell="20210309" data-day="9" data-month="202103">9</dt><dt class="mec-calendar-day" data-mec-cell="20210310" data-day="10" data-month="202103">10</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210311" data-day="11" data-month="202103"><a href="#" class="mec-has-event-a">11</a></dt><dt class="mec-calendar-day" data-mec-cell="20210312" data-day="12" data-month="202103">12</dt><dt class="mec-calendar-day" data-mec-cell="20210313" data-day="13" data-month="202103">13</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210307"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 7th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210308"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 8th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210309"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 9th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210310"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 10th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210311" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 11th</span> March</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-03-11",
            "endDate": "2021-03-11",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-28/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-03-11T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-28/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52433" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-28/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210312"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 12th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210313"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 13th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210314" data-day="14" data-month="202103">14</dt><dt class="mec-calendar-day" data-mec-cell="20210315" data-day="15" data-month="202103">15</dt><dt class="mec-calendar-day" data-mec-cell="20210316" data-day="16" data-month="202103">16</dt><dt class="mec-calendar-day" data-mec-cell="20210317" data-day="17" data-month="202103">17</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210318" data-day="18" data-month="202103"><a href="#" class="mec-has-event-a">18</a></dt><dt class="mec-calendar-day" data-mec-cell="20210319" data-day="19" data-month="202103">19</dt><dt class="mec-calendar-day" data-mec-cell="20210320" data-day="20" data-month="202103">20</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210314"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 14th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210315"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 15th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210316"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 16th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210317"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 17th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210318" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 18th</span> March</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-03-18",
            "endDate": "2021-03-18",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-29/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-03-18T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-29/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52434" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-29/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210319"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 19th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210320"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 20th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210321" data-day="21" data-month="202103">21</dt><dt class="mec-calendar-day" data-mec-cell="20210322" data-day="22" data-month="202103">22</dt><dt class="mec-calendar-day" data-mec-cell="20210323" data-day="23" data-month="202103">23</dt><dt class="mec-calendar-day" data-mec-cell="20210324" data-day="24" data-month="202103">24</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210325" data-day="25" data-month="202103"><a href="#" class="mec-has-event-a">25</a></dt><dt class="mec-calendar-day mec-selected-day" data-mec-cell="20210326" data-day="26" data-month="202103">26</dt><dt class="mec-calendar-day" data-mec-cell="20210327" data-day="27" data-month="202103">27</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210321"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 21st</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210322"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 22nd</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210323"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 23rd</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210324"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 24th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210325" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 25th</span> March</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-03-25",
            "endDate": "2021-03-25",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-30/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-03-25T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-30/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52435" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-30/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div id="mec-active-current" class="mec-calendar-events-sec" data-mec-cell="20210326"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 26th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210327"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 27th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210328" data-day="28" data-month="202103"><a href="#" class="mec-has-event-a">28</a></dt><dt class="mec-calendar-day" data-mec-cell="20210329" data-day="29" data-month="202103">29</dt><dt class="mec-calendar-day" data-mec-cell="20210330" data-day="30" data-month="202103">30</dt><dt class="mec-calendar-day" data-mec-cell="20210331" data-day="31" data-month="202103">31</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210401" data-day="1" data-month="202103"><a href="#" class="mec-has-event-a">1</a></dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20210328" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> March</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-03-28",
            "endDate": "2021-03-28",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "YouTube",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Classics On Stage Yellowknife",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/music-sundays-7/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-03-28T00:00"
            },
            "performer": "",
            "description": "In response to the COVID-19 pandemic, Classics On Stage Yellowknife’s Music at the Museum series of concerts have moved out of the Museum and onto YouTube.  Please join us for the first of our series of free, mainly classical, concerts this season, performed by COSY members and students of COSY members on the last Sunday of each month, September - June from 3-4pm.  This is a family friendly event. All are welcome to tune in to our first Music Sunday of the season by going to our website, or facebook page, on Sunday, 27th September to find the link to our concert play-list.",
            "image": "",
            "name": "Music Sundays",
            "url": "https://www.mytruenorthnow.com/events/music-sundays-7/"
        }</script> <article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 3:00 pm - 4:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52436" href="https://www.mytruenorthnow.com/events/music-sundays-7/" target="_self" rel="noopener">Music Sundays</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">YouTube</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210329"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210330"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210331"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 31st</span> March</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210401" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> April</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-04-01",
            "endDate": "2021-04-01",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-31/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-04-01T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-31/"
        }</script> <article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52437" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-31/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div></div></div></div></div></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_f3d td_block_template_8"><style>/* custom css */
.tdi_66_f3d.td-a-rec{
					text-align: center;
				}.tdi_66_f3d .td-element-style{
					z-index: -1;
				}.tdi_66_f3d.td-a-rec-img{
				    text-align: left;
				}.tdi_66_f3d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_66_f3d.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_67_e45 td_block_template_8"><style>/* custom css */
.tdi_67_e45.td-a-rec{
					text-align: center;
				}.tdi_67_e45 .td-element-style{
					z-index: -1;
				}.tdi_67_e45.td-a-rec-img{
				    text-align: left;
				}.tdi_67_e45.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_e45.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_68_5e5" class="tdc-zone"><div class="tdc_zone tdi_69_655  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_69_655{
                    min-height: 0;
                }</style><div id="tdi_70_91f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_a0e  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_71_a0e,
                .tdi_71_a0e .tdc-columns{
                    min-height: 0;
                }.tdi_71_a0e,
				.tdi_71_a0e .tdc-columns{
				    display: block;
				}.tdi_71_a0e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71_a0e{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_71_a0e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_a0e{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_a0e{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_a0e{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}</style><div class="tdi_70_91f_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_70_91f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_91f_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
}
}</style></div><style>.tdi_70_91f_rand_style{
background-color:#222222 !important;
}
 
.tdi_70_91f_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(12,12,12,0.7) !important;
}</style></div><div class="vc_column tdi_73_859  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_73_859{
                    vertical-align: baseline;
                }.tdi_73_859 > .wpb_wrapper,
				.tdi_73_859 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_859 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_859 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_859{
margin-top:-18px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_859{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_859{
margin-top:-10px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_74_f45 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_74_f45" ><style>/* inline tdc_css att */

.tdi_74_f45{
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_74_f45 .tdb-logo-a,
                .tdi_74_f45 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_74_f45 .tdb-logo-svg-wrap{
                    max-width: 272px;
                
                    display: none;
                }.tdi_74_f45 .tdb-logo-svg-wrap svg{
                    width: 272px;
                    height: auto;
                }.tdi_74_f45 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74_f45 .tdb-logo-img{
                    max-width: 275px;
                }.tdi_74_f45 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74_f45 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_74_f45 .tdb-logo-text-title{
                    display: none;
                }.tdi_74_f45 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_74_f45 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_75_085 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_75_085" ><style>/* inline tdc_css att */

.tdi_75_085{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_085{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_085{
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_75_085 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_085 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_085 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;font-style:italic !important;
				}
}</style><p class="tdm-descr">My True North Now & True North FM is the home of Classic Hits along with news and information from across NWT.   We work hard to earn your ears ... and your trust everyday.</p></div><div class="td_block_wrap td_block_list_menu tdi_76_d11 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_76_d11" ><style>/* inline tdc_css att */

.tdi_76_d11{
margin-top:0px !important;
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_76_d11 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_76_d11 a{
					color: #ffffff;
				}.tdi_76_d11 a:hover{
					color: #eaeaea;
				}.tdi_76_d11 .td-block-title a,
				.tdi_76_d11 .td-block-title span{
					font-weight:900 !important;
				}.tdi_76_d11 li{
					font-weight:800 !important;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_76_d11 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-15782"><a href="https://www.mytruenorthnow.com/news/">NWT News</a></li><li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.mytruenorthnow.com/win/">Win Something</a></li><li id="menu-item-52452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52452"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytruenorthnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytruenorthnow.com/advertise-us/">Advertise</a></li><li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_77_5e2 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77_5e2" ><style>.tdi_78_404 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_78_404 .tdm-social-item i.td-icon-twitter,
				.tdi_78_404 .tdm-social-item i.td-icon-linkedin,
				.tdi_78_404 .tdm-social-item i.td-icon-pinterest,
				.tdi_78_404 .tdm-social-item i.td-icon-blogger,
				.tdi_78_404 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_78_404 .tdm-social-item{
					width: 44px;
					height: 44px;
					line-height: 44px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_78_404 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_78_404 .tdm-social-item{
					background-color: #35b1ff;
				}body .tdi_78_404 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #b8f129;
				}.tdi_78_404 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}</style><div class="tdm-social-wrapper tds-social3 tdi_78_404"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_80_ef5  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_80_ef5{
                    vertical-align: baseline;
                }.tdi_80_ef5 > .wpb_wrapper,
				.tdi_80_ef5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80_ef5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80_ef5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80_ef5{
margin-bottom:40px !important;
}
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_81_e7e tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81_e7e" ><style>/* inline tdc_css att */

.tdi_81_e7e{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_82_505 .tdm-title{
					color: #ffffff;
				}body .tdi_81_e7e:hover .tdi_82_505 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_81_e7e:hover .tdi_82_505 .tdm-title{
					cursor: default;
				}.tdi_82_505 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_82_505"><h3 class="tdm-title tdm-title-xsm">True North Tales</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_83_695 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_83_695" ><style>/* inline tdc_css att */

.tdi_83_695{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_695{
margin-bottom:48px !important;
}
}</style><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_83_695 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/54163/how-is-it-decided-an-animal-is-endangered/" rel="bookmark" class="td-image-wrap " title="How is it decided an animal is endangered?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2015/09/caribou.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/54163/how-is-it-decided-an-animal-is-endangered/" rel="bookmark" title="How is it decided an animal is endangered?">How is it decided an animal is endangered?</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T08:30:00-07:00" >Tuesday, Mar. 23rd, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Listen here:How is it decided an animal is endangered?Normally, it is done by referring to biological surveys.This reliance on Western science is the norm,...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/54163/how-is-it-decided-an-animal-is-endangered/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/54156/nnsl-sold-after-decades-of-printing/" rel="bookmark" class="td-image-wrap " title="NNSL sold after decades of printing" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/IMG-1339-696x531.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/54156/nnsl-sold-after-decades-of-printing/" rel="bookmark" title="NNSL sold after decades of printing">NNSL sold after decades of printing</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T15:29:51-07:00" >Monday, Mar. 22nd, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Listen here:After being fired from News of the North, Jack Sigvaldason launched the Yellowknifer newspaper in 1972At the beginning, his office was his...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/54156/nnsl-sold-after-decades-of-printing/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/53634/music-nwt/" rel="bookmark" class="td-image-wrap " title="Music NWT" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/12745809_1083001811722186_7553296746622639131_n-696x452.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/53634/music-nwt/" rel="bookmark" title="Music NWT">Music NWT</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T12:01:04-07:00" >Wednesday, Mar. 10th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The northern art scene has always been a helpful, collaborative space. And for this True North Tale, I sat down with Trevor Sinclair the...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/53634/music-nwt/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/53853/ryan-mccord-and-bill-braden-writing-the-history-of-the-snowcastle/" rel="bookmark" class="td-image-wrap " title="Ryan McCord and Bill Braden — telling the Snowcastle&#8217;s story" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/snowcastle-guys-696x522.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/53853/ryan-mccord-and-bill-braden-writing-the-history-of-the-snowcastle/" rel="bookmark" title="Ryan McCord and Bill Braden — telling the Snowcastle&#8217;s story">Ryan McCord and Bill Braden — telling the Snowcastle&#8217;s story</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T11:55:52-07:00" >Wednesday, Mar. 10th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Listen here:One of the most iconic buildings in the Yellowknife skyline is only standing in the winter.And a new book, called The Snowcastle, is...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/53853/ryan-mccord-and-bill-braden-writing-the-history-of-the-snowcastle/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/53789/blachford-lake-lodge-a-serene-experience/" rel="bookmark" class="td-image-wrap " title="Blachford Lake Lodge &#8211; A serene experience" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/1048529_606413942763511_322550269_o-696x696.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/53789/blachford-lake-lodge-a-serene-experience/" rel="bookmark" title="Blachford Lake Lodge &#8211; A serene experience">Blachford Lake Lodge &#8211; A serene experience</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T14:59:59-07:00" >Monday, Mar. 8th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Blachford Lake Lodge is located in the rugged wilderness of the NWT, in superb Aurora-watching country. Perched on a rock knoll overlooking Blachford Lake,...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/53789/blachford-lake-lodge-a-serene-experience/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_85_594  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_85_594{
                    vertical-align: baseline;
                }.tdi_85_594 > .wpb_wrapper,
				.tdi_85_594 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_594 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_594 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_86_596 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_86_596" ><style>/* inline tdc_css att */

.tdi_86_596{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_87_d66 .tdm-title{
					color: #ffffff;
				}body .tdi_86_596:hover .tdi_87_d66 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_86_596:hover .tdi_87_d66 .tdm-title{
					cursor: default;
				}.tdi_87_d66 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_87_d66"><h3 class="tdm-title tdm-title-xsm">NWT News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_88_fc5 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_88_fc5" ><style>/* custom css */
.tdi_88_fc5 .entry-thumb{
					background-position: center 50%;
				
                	background-image: none !important;
                }.tdi_88_fc5 .td-image-container{
                	display: none;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_88_fc5 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_88_fc5 .td_module_wrap{
					padding-left: 0px;
					padding-right: 0px;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				}.tdi_88_fc5 .td_block_inner{
					margin-left: -0px;
					margin-right: -0px;
				}.tdi_88_fc5 .td-module-container:before{
					bottom: -4px;
				
					border-color: #eaeaea;
				}.tdi_88_fc5 .td-module-container{
				    border-color: #eaeaea !important;
				}.tdi_88_fc5 .td-post-vid-time{
					display: block;
				}.tdi_88_fc5 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_88_fc5 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_88_fc5 .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_88_fc5 .td-read-more{
					display: none;
				}.tdi_88_fc5 .td-post-author-name{
					display: none;
				}.tdi_88_fc5 .entry-review-stars{
					display: none;
				}.tdi_88_fc5 .td-icon-star,
                .tdi_88_fc5 .td-icon-star-empty,
                .tdi_88_fc5 .td-icon-star-half{
					font-size: 15px;
				}.tdi_88_fc5 .td-module-comments{
					display: none;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_88_fc5 .td-module-title a{
					color: #ffffff;
				}.tdi_88_fc5 .td_module_wrap:hover .td-module-title a{
					color: #ffffff !important;
				}.tdi_88_fc5 .td-module-meta-info,
				.tdi_88_fc5 .td-next-prev-wrap{
					text-align: left;
				}.tdi_88_fc5 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_88_fc5 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_88_fc5 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_88_fc5 .entry-title{
					font-size:16px !important;line-height:1 !important;
				}html:not([class*='ie']) .tdi_88_fc5 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_fc5 .td-image-container{
					display: none;
				}.tdi_88_fc5 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_fc5 .td-module-container:before{
					bottom: -4px;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_fc5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_fc5 .td-image-container{
					display: none;
				}.tdi_88_fc5 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_fc5 .td-module-container:before{
					bottom: -4px;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_fc5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_fc5 .td-image-container{
					display: none;
				}.tdi_88_fc5 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_fc5 .td-module-container:before{
					bottom: -4px;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_fc5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_fc5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_88_fc5 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/54298/rcmp-winds-down-investigation-into-hay-river-high-rise-fire/" rel="bookmark" class="td-image-wrap " title="RCMP winds down investigation into Hay River high rise fire" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/05/IMGP5602-e1559243936973.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/54298/rcmp-winds-down-investigation-into-hay-river-high-rise-fire/" rel="bookmark" title="RCMP winds down investigation into Hay River high rise fire">RCMP winds down investigation into Hay River high rise fire</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/hay-river-news/" class="td-post-category">Hay River News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T13:47:58-07:00" >Friday, Mar. 26th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The file is now closed on the NT RCMP Major Crimes Unit investigation of the fire that occurred in the Hay River high-rise on...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/54298/rcmp-winds-down-investigation-into-hay-river-high-rise-fire/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/54295/gnwt-receives-2-million-from-feds-for-childcare/" rel="bookmark" class="td-image-wrap " title="GNWT receives $2 million from feds for childcare" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/pexels-photo-1449934-696x464.jpeg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/54295/gnwt-receives-2-million-from-feds-for-childcare/" rel="bookmark" title="GNWT receives $2 million from feds for childcare">GNWT receives $2 million from feds for childcare</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T12:35:14-07:00" >Friday, Mar. 26th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The GNWT has received $2.4 million in federal funding to support childcare in the territory.Education Minister R.J. Simpson says the money will support existing...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/54295/gnwt-receives-2-million-from-feds-for-childcare/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/54293/gahcho-kue-mine-outbreak-declared-over/" rel="bookmark" class="td-image-wrap " title="Gahcho Kué Mine outbreak declared over" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2016/08/GAHCHO-1.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/54293/gahcho-kue-mine-outbreak-declared-over/" rel="bookmark" title="Gahcho Kué Mine outbreak declared over">Gahcho Kué Mine outbreak declared over</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T10:52:01-07:00" >Friday, Mar. 26th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The Office of the Chief Public Health Officer has declared the outbreak at Gahcho Kué Mine over. The outbreak at the mine was declared...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/54293/gahcho-kue-mine-outbreak-declared-over/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/" rel="bookmark" class="td-image-wrap " title="Indigenous people 5 to 17 times more likely to die in a fire" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/inuvik-fire.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/" rel="bookmark" title="Indigenous people 5 to 17 times more likely to die in a fire">Indigenous people 5 to 17 times more likely to die in a fire</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/national-news/" class="td-post-category">National News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/catherine/">Catherine Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T09:28:12-07:00" >Friday, Mar. 26th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
A new Statistics Canada study shows Indigenous people across Canada are much more likely to die in a fire compared to the rest of...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/54271/indigenous-people-5-to-17-times-more-likely-to-die-in-a-fire/">Read more</a></div></div></div></div></div></div><div class="vc_row_inner tdi_90_eee  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_90_eee{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90_eee,
				.tdi_90_eee .tdc-inner-columns{
				    display: block;
				}.tdi_90_eee .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_92_401  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_92_401{
                    vertical-align: baseline;
                }.tdi_92_401 .vc_column-inner > .wpb_wrapper,
				.tdi_92_401 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_92_401 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_92_401 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_92_401 .vc_column-inner > .wpb_wrapper,
				.tdi_92_401 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: space-between;
				}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_93_666  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_93_666"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/vista-logo-footer.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://www.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_93_666{
margin-right:25px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_666{
margin-left:25px !important;
}
}</style><style>/* custom css */
.tdi_93_666 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_93_666{
					width: 86px;
				}.tdi_93_666:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_94_546  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_94_546"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/rpc-logo-w30.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://radioplayer.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_94_546{
margin-right:25px !important;
}</style><style>/* custom css */
.tdi_94_546 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_94_546{
					width: 107px;
				}.tdi_94_546:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div></div></div></div></div></div></div></div></div></div></div></div></div></div><script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/a38f5.js?00061' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/0d31e.js?e9698' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/7bde1.js?48232' id='mec-typekit-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5fd0c.js?53447' id='mec-featherlight-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/220f7.js?3cd3d' id='mec-select2-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/62917.js?ecfc5' id='mec-tooltip-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/869b3.js?94cbe' id='mec-lity-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5d352.js?69822' id='mec-colorbrightness-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e188b.js?62287' id='mec-owl-carousel-script-js'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=5.17.5' id='recaptcha-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=0fcb1187212263117c3c8d2f573bc922' id='ras-loader-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f0454.js?c116c' id='radio-block-scripts-js-js'></script> <script type='text/javascript' src='https://use.fontawesome.com/b0222ebd5a.js?ver=0fcb1187212263117c3c8d2f573bc922' id='radio-block-scripts-fa-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/87d1d.js?9a93b' id='vista-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/cf382.js?3d393' id='underscore-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/ab18e.js?602cd' id='tdb_js_posts_autoload-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/2b169.js?f4f15' id='td-site-min-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/4ad8e.js?da864' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/df7b3.js?fabb0' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/1c70f.js?10b50' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9542.js?5d506' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e3197.js?c3c20' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f3fb3.js?2838f' id='tdb_js_files_for_front-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/37953.js?3c1b7' id='wp-embed-js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script>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</script> <script type="text/javascript">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</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-03-27 02:18:28 -->
<!-- Page supported by LiteSpeed Cache 3.6.2 on 2021-03-26 19:18:28 -->