<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Soaring temperatures throughout NWT this weekend - My True North Now</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.mytruenorthnow.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/unnamed-8.png"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Soaring temperatures throughout NWT this weekend - My True North Now" /><meta property="og:description" content="Temperatures are set to reach as high as 20 degrees in some communities this weekend, with temperatures remaining well into the teens all weekend for much of the territory as the breakup season approaches. In Hay River temperatures are set to be well above average for this time of the year, with temperatures reaching 17 [&hellip;]" /><meta property="og:url" content="https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/" /><meta property="og:site_name" content="My True North Now" /><meta property="article:published_time" content="2021-05-07T21:59:23+00:00" /><meta property="article:modified_time" content="2021-05-07T21:59:29+00:00" /><meta property="og:image" content="https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="669" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bailey Moreton"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytruenorthnow.com/#website","url":"https://www.mytruenorthnow.com/","name":"My True North Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mytruenorthnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/#primaryimage","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg","width":1000,"height":669,"caption":"An aerial shot of Fort Simpson, which saw temperatures of 20 degrees Celsius on Friday. (Supplied by the GNWT.)"},{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/#webpage","url":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/","name":"Soaring temperatures throughout NWT this weekend - My True North Now","isPartOf":{"@id":"https://www.mytruenorthnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/#primaryimage"},"datePublished":"2021-05-07T21:59:23+00:00","dateModified":"2021-05-07T21:59:29+00:00","author":{"@id":"https://www.mytruenorthnow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0"},"breadcrumb":{"@id":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/","url":"https://www.mytruenorthnow.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/","url":"https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/","name":"Soaring temperatures throughout NWT this weekend"}}]},{"@type":"Person","@id":"https://www.mytruenorthnow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0","name":"Bailey Moreton","image":{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2020/12/headshot-150x150.jpg","caption":"Bailey Moreton"},"description":"Bailey is new to the north, arriving from Ottawa where he studied journalism at Carleton University. He has worked for newspapers in Halifax, Windsor, and Ottawa. He came to the north hoping to see polar bears. He will settle for a bison. If you have a tip, send it to 905 252-9781, or bmoreton@mytruenorthnow.com."}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My True North Now &raquo; Feed" href="https://www.mytruenorthnow.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytruenorthnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d3a8056309b308294a35e44dc6143897"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.17.5' type='text/css' media='all' /><link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.17.5' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='mec-featherlight-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytruenorthnow.com/wp-includes/css/dist/block-library/style.min.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='ras-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/ras.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CMontserrat%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-child-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.8c' type='text/css' media='all' /><link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' /> <script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9d1d.js?41f5b' id='jquery-migrate-js'></script> <script type='text/javascript' id='mec-frontend-script-js-extra'>/*  */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Lc8CAITAAAAAFl_yeEwgdPTkE1I1NxMz-ti9Bnw","ajax_url":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"bc05a24d8e","current_year":"2021","current_month":"05","datepicker_format":"yy-mm-dd&Y-m-d"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/d112b.js?55869' id='mec-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5bbf7.js?21699' id='mec-events-script-js'></script> <link rel="https://api.w.org/" href="https://www.mytruenorthnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytruenorthnow.com/wp-json/wp/v2/posts/55317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytruenorthnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytruenorthnow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mytruenorthnow.com/?p=55317' /><link rel="alternate" type="application/json+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F55317%2Fsoaring-temperatures-throughout-nwt-this-weekend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F55317%2Fsoaring-temperatures-throughout-nwt-this-weekend%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/> <script>var rid = " CJCD ";</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"ea4fff800b","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"ea4fff800b","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};</script>  <script>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</script> <style>.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mytruenorthnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/nwt-news/",
                    "name": "NWT News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/",
                    "name": "Soaring temperatures throughout NWT this weekend"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style><link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /><link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=d3a8056309b308294a35e44dc6143897' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-55317 single-format-standard td-standard-pack soaring-temperatures-throughout-nwt-this-weekend global-block-template-8  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/1001TrueNorthFM" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/100.1truenorthfm/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/1001TrueNorthFM" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-51802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51802"><a href="/">Home</a></li><li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1567"><a href="https://www.mytruenorthnow.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li><li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li><li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/">Submit News Tip</a></li></ul></li><li id="menu-item-15774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15774"><a href="https://www.mytruenorthnow.com/win/">Win</a></li><li id="menu-item-52453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52453"><a href="https://www.mytruenorthnow.com/events-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-52454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/">Event Submission</a></li></ul></li><li id="menu-item-16292" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/">On Air</a></li><li id="menu-item-51803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/">True North Tales</a></li><li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cjcd" href="#">Listen Live</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.mytruenorthnow.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_051" class="tdc-zone"><div class="tdc_zone tdi_2_5ee  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2_5ee{
                    min-height: 0;
                }.tdi_2_5ee > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_5ee:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_5ee:before {
                        width: 100%;
                    }
                }
}</style><div class="tdi_1_051_rand_style td-element-style" ></div><div id="tdi_3_609" class="tdc-row stretch_row"><div class="vc_row tdi_4_ece  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4_ece,
                .tdi_4_ece .tdc-columns{
                    min-height: 0;
                }.tdi_4_ece,
				.tdi_4_ece .tdc-columns{
				    display: block;
				}.tdi_4_ece .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ece{
position:relative;
}
}</style><div class="tdi_3_609_rand_style td-element-style" ><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_609_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_609_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_6_dc6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_dc6{
                    vertical-align: baseline;
                }.tdi_6_dc6 > .wpb_wrapper,
				.tdi_6_dc6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_dc6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_dc6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_d0e td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7_d0e" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_d0e{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_7_d0e{
                    display: inline-block;
                }.tdi_7_d0e .tdb-logo-a,
                .tdi_7_d0e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_d0e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_d0e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_d0e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_d0e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7_d0e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_d0e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7_d0e .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_d0e .tdb-logo-svg-wrap{
                    max-width: 148px;
                }.tdi_7_d0e .tdb-logo-svg-wrap svg{
                    width: 148px;
                    height: auto;
                }.tdi_7_d0e .tdb-logo-img{
                    max-width: 148px;
                }.tdi_7_d0e .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_7_d0e .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_910 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8_910" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_910{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_8_910{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_910 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_910 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_910 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_80e td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9_80e" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_80e{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_9_80e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_80e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_80e .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_80e .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10_20c" class="tdc-zone"><div class="tdc_zone tdi_11_4f5  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_11_4f5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_4f5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_4f5:before {
                        width: 100%;
                    }
                }
}</style><div id="tdi_12_d69" class="tdc-row"><div class="vc_row tdi_13_ef9  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_13_ef9,
                .tdi_13_ef9 .tdc-columns{
                    min-height: 0;
                }.tdi_13_ef9 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_ef9,
				.tdi_13_ef9 .tdc-columns{
				    display: block;
				}.tdi_13_ef9 .tdc-columns{
				    width: 100%;
				}</style><div class="tdi_12_d69_rand_style td-element-style" ></div><div class="vc_column tdi_15_6e0  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_15_6e0{
                    vertical-align: baseline;
                }.tdi_15_6e0 > .wpb_wrapper,
				.tdi_15_6e0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_6e0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_6e0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_909 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_16_909" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_909{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_16_909{
                    display: inline-block;
                }.tdi_16_909 .tdb-logo-a,
                .tdi_16_909 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_909 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_909 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_909 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16_909 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_909 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_16_909 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_909 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_16_909 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_909 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_16_909 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_16_909 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17_5b9 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_17_5b9" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_5b9{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_17_5b9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17_5b9 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_5b9 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_5b9 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18_0b0 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18_0b0" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_0b0{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_18_0b0{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_0b0 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_0b0 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_0b0 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19_d5e" class="tdc-zone"><div class="tdc_zone tdi_20_c52  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_20_c52{
                    min-height: 0;
                }.tdi_20_c52 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }</style><div class="tdi_19_d5e_rand_style td-element-style" ></div><div id="tdi_21_203" class="tdc-row stretch_row"><div class="vc_row tdi_22_0b2  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_22_0b2,
                .tdi_22_0b2 .tdc-columns{
                    min-height: 0;
                }.tdi_22_0b2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2b4c5d !important;
                }.tdi_22_0b2,
				.tdi_22_0b2 .tdc-columns{
				    display: block;
				}.tdi_22_0b2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_0b2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_0b2 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_0b2{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_22_0b2 .td_block_wrap{ text-align:left }</style><div class="tdi_21_203_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_21_203_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}</style></div></div><div class="vc_column tdi_24_c0b  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_24_c0b{
                    vertical-align: baseline;
                }.tdi_24_c0b > .wpb_wrapper,
				.tdi_24_c0b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_c0b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_c0b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_ace td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_25_ace"  style=" z-index: 999;"><style>/* custom css */
.tdi_25_ace{
                    display: inline-block;
                }.tdi_25_ace .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_ace .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_ace .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_ace .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_ace .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_ace .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_ace .tdb-horiz-menu > li:hover > a{
                    color: #b8f129;
                }.tdi_25_ace .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_ace .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_ace .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_ace .tdb-horiz-menu ul li:hover > a{
                    color: #b8f129;
                }.tdi_25_ace .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_ace .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_ace .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}</style><div id=tdi_25_ace class="td_block_inner td-fix-index"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="tdb-horiz-menu"><li id="menu-item-51804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51804"><a href="https://www.mytruenorthnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://www.mytruenorthnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li id="menu-item-51806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51806"><a href="https://www.vistaradio.ca/careers"><div class="tdb-menu-item-text">Careers</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26_e02 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26_e02" ><style>.tdi_27_be6 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_27_be6 .tdm-social-item i.td-icon-twitter,
				.tdi_27_be6 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_be6 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_be6 .tdm-social-item i.td-icon-blogger,
				.tdi_27_be6 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_27_be6 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_27_be6 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_be6 .tdm-social-item i,
				.tds-team-member2 .tdi_27_be6.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_27_be6 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_be6.tds-social1 .tdm-social-item:hover i{
					color: #b8f129;
				}.tdi_27_be6 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_27_be6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-text" >Instagram</a></div></div></div></div></div><div class="vc_column tdi_29_44c  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_29_44c{
                    vertical-align: baseline;
                }.tdi_29_44c > .wpb_wrapper,
				.tdi_29_44c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29_44c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29_44c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30_eec tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_30_eec"     ><style>/* custom css */
.tdi_30_eec{
                    float: right;
                    clear: none;
                }</style><style></style><div class="tds-button td-fix-index"><a
href="/54687/news-alerts-sign-up/"
class="tds-button1 tdm-btn tdm-btn-sm tdi_31_d80" ><span class="tdm-btn-text">News Alerts Sign Up</span></a></div></div></div></div></div></div><div id="tdi_32_e6e" class="tdc-row stretch_row"><div class="vc_row tdi_33_19c  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_33_19c,
                .tdi_33_19c .tdc-columns{
                    min-height: 0;
                }.tdi_33_19c,
				.tdi_33_19c .tdc-columns{
				    display: block;
				}.tdi_33_19c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33_19c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33_19c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_19c.tdc-row-content-vert-center,
                    .tdi_33_19c.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_19c.tdc-row-content-vert-bottom,
                    .tdi_33_19c.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_19c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_19c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_19c{
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

.tdi_33_19c .td_block_wrap{ text-align:left }</style><div class="tdi_32_e6e_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_32_e6e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style></div></div><div class="vc_column tdi_35_c53  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_35_c53{
                    vertical-align: baseline;
                }.tdi_35_c53 > .wpb_wrapper,
				.tdi_35_c53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_c53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_c53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36_c33 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_36_c33" ><style>/* custom css */
.tdi_36_c33{
                    display: inline-block;
                }.tdi_36_c33 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_c33 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36_c33 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_c33 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_c33 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_c33 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36_c33 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}</style><div class="tdb-block-inner td-fix-index">        <i class="td-icons broken-clouds-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">12</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Yellowknife</div></div></div><div class="td_block_wrap tdb_header_date tdi_37_539 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_37_539" ><style>/* custom css */
.tdi_37_539 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_539 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_539 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, May 7, 2021</div></div></div></div></div><div class="vc_column tdi_39_049  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_39_049{
                    vertical-align: baseline;
                }.tdi_39_049 > .wpb_wrapper,
				.tdi_39_049 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39_049 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39_049 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_e4c td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_40_e4c" ><style>/* inline tdc_css att */

.tdi_40_e4c{
padding-top:10px !important;
padding-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_e4c{
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdi_40_e4c .tdb-logo-a,
                .tdi_40_e4c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_40_e4c .tdb-logo-svg-wrap{
                    max-width: 100%;
                
                    display: none;
                }.tdi_40_e4c .tdb-logo-svg-wrap svg{
                    width: 100%;
                    height: auto;
                }.tdi_40_e4c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40_e4c .tdb-logo-img{
                    max-width: 280px;
                }.tdi_40_e4c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40_e4c .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_40_e4c .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_40_e4c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_40_e4c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_e4c .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_e4c .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div></div></div><div class="vc_column tdi_42_5b0  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_42_5b0{
                    vertical-align: baseline;
                }.tdi_42_5b0 > .wpb_wrapper,
				.tdi_42_5b0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_5b0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_5b0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_5b0{
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_43_e0e td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_43_e0e" ><style>/* inline tdc_css att */

.tdi_43_e0e{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_e0e{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_44_07e" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_45_96d  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_45_96d,
                .tdi_45_96d .tdc-columns{
                    min-height: 0;
                }.tdi_45_96d:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_96d,
				.tdi_45_96d .tdc-columns{
				    display: block;
				}.tdi_45_96d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_96d{
position:relative;
}

.tdi_45_96d .td_block_wrap{ text-align:left }</style><div class="tdi_44_07e_rand_style td-element-style" ><style>.tdi_44_07e_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_47_de4  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_47_de4{
                    vertical-align: baseline;
                }.tdi_47_de4 > .wpb_wrapper,
				.tdi_47_de4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_de4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_de4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47_de4{
margin-top:0px !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_e9a tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_48_e9a"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_48_e9a{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_e9a{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_48_e9a .td_block_inner{
                    text-align: center;
                }.tdi_48_e9a .tdb-menu > li > a,
                .tdi_48_e9a .td-subcat-more{
                    padding: 0 48px;
                
                    color: #ffffff;
                }.tdi_48_e9a .tdb-menu > li .tdb-menu-sep,
                .tdi_48_e9a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_e9a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_e9a .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_48_e9a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_e9a .tdb-menu > li > a,
                .tdi_48_e9a .td-subcat-more,
                .tdi_48_e9a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_48_e9a .tdb-normal-menu > ul,
                .tdi_48_e9a .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_48_e9a .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_48_e9a .tdb-menu .tdb-normal-menu ul,
                .tdi_48_e9a .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #2b4c5d;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_48_e9a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_e9a .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:13px !important;
                }.tdi_48_e9a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_48_e9a .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_48_e9a:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_e9a .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_48_e9a .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #2b4c5d;
				
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_48_e9a .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_e9a .tdb-menu > li > a,
                .tdi_48_e9a .td-subcat-more{
                    padding: 0 40px;
                }.tdi_48_e9a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_e9a .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_48_e9a .tdb-menu > li > a,
                .tdi_48_e9a .td-subcat-more,
                .tdi_48_e9a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:51px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_e9a .tdb-menu > li > a,
                .tdi_48_e9a .td-subcat-more{
                    padding: 0 24px;
                }.tdi_48_e9a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_e9a .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_48_e9a .tdb-menu > li > a,
                .tdi_48_e9a .td-subcat-more,
                .tdi_48_e9a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:42px !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_48_e9a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_e9a .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Open Sans !important;font-size:11px !important;
                }.tdi_48_e9a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><div class="tdi_48_e9a_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_48_e9a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/bkg-nav-4-300x25.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_48_e9a_rand_style{
background-color:#151b1d !important;
}</style></div><style>.tdi_48_e9a .tdb-menu > li.current-menu-item > a,
				.tdi_48_e9a .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_e9a .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_e9a .tdb-menu > li:hover > a,
				.tdi_48_e9a .tdb-menu > li.tdb-hover > a,
				.tdi_48_e9a .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_48_e9a .tdb-menu > li > a:after,
				.tdi_48_e9a .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_48_e9a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_e9a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_e9a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_e9a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_e9a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_e9a .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_48_e9a class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_51_ed5" class="tdc-zone"><div class="tdc_zone tdi_52_e60  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_52_e60{
                    min-height: 0;
                }.tdi_52_e60 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_52_e60{
position:relative;
}</style><div class="tdi_51_ed5_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_51_ed5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}</style></div></div><div id="tdi_53_dc5" class="tdc-row stretch_row"><div class="vc_row tdi_54_00e  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_54_00e,
                .tdi_54_00e .tdc-columns{
                    min-height: 0;
                }.tdi_54_00e:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_54_00e,
				.tdi_54_00e .tdc-columns{
				    display: block;
				}.tdi_54_00e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54_00e{
padding-top:15px !important;
padding-bottom:15px !important;
position:relative;
}

.tdi_54_00e .td_block_wrap{ text-align:left }</style><div class="tdi_53_dc5_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_53_dc5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_53_dc5_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_56_6e4  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_56_6e4{
                    vertical-align: baseline;
                }.tdi_56_6e4 > .wpb_wrapper,
				.tdi_56_6e4 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_56_6e4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_6e4 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57_c49 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_57_c49" ><style>/* inline tdc_css att */

.tdi_57_c49{
padding-top:10px !important;
padding-bottom:10px !important;
}</style><style>/* custom css */
.tdi_57_c49{
                    display: inline-block;
                }.tdi_57_c49 .tdb-logo-a,
                .tdi_57_c49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57_c49 .tdb-logo-svg-wrap{
                    max-width: 220px;
                
                    display: none;
                }.tdi_57_c49 .tdb-logo-svg-wrap svg{
                    width: 220px;
                    height: auto;
                }.tdi_57_c49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57_c49 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_57_c49 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57_c49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_57_c49 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_57_c49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_57_c49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_58_c05 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_58_c05"  style=" z-index: 999;"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_c05{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_58_c05{
                    max-width: 100%;
                
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_58_c05 .td_block_inner{
                    text-align: center;
                }.tdi_58_c05 .tdb-menu > li .tdb-menu-sep,
                .tdi_58_c05 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58_c05 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_c05 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_58_c05 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58_c05 .tdb-menu > li > a,
                .tdi_58_c05 .td-subcat-more{
                    color: #ffffff;
                }.tdi_58_c05 .tdb-menu > li > a,
                .tdi_58_c05 .td-subcat-more,
                .tdi_58_c05 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:18px !important;line-height:55px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_58_c05 .tdb-normal-menu > ul,
                .tdi_58_c05 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_58_c05 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_58_c05 .tdb-menu .tdb-normal-menu ul,
                .tdi_58_c05 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #0c0000;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_58_c05 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_c05 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_58_c05 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_58_c05 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_58_c05:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_58_c05 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_58_c05 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_58_c05 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_c05 .tdb-menu > li > a,
                .tdi_58_c05 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_58_c05 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_c05 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_58_c05 .tdb-menu > li > a,
                .tdi_58_c05 .td-subcat-more,
                .tdi_58_c05 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_c05 .tdb-menu > li > a,
                .tdi_58_c05 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_58_c05 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_c05 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_58_c05 .tdb-menu > li > a,
                .tdi_58_c05 .td-subcat-more,
                .tdi_58_c05 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_58_c05 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_c05 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_58_c05 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><style>.tdi_58_c05 .tdb-menu > li.current-menu-item > a,
				.tdi_58_c05 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58_c05 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58_c05 .tdb-menu > li:hover > a,
				.tdi_58_c05 .tdb-menu > li.tdb-hover > a,
				.tdi_58_c05 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_58_c05 .tdb-menu > li > a:after,
				.tdi_58_c05 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_58_c05 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58_c05 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58_c05 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58_c05 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58_c05 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58_c05 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_58_c05 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_61_c6d td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_61_c6d" ><style>/* custom css */
.tdi_61_c6d .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_61_c6d{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_61_c6d .tdb-search-txt{
                    top: 0px;
                }.tdi_61_c6d .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_61_c6d .tdb-drop-down-search-inner,
                .tdi_61_c6d .tdb-search-form,
                .tdi_61_c6d .tdb-aj-search{
                    margin-left: auto;
                    margin-right: 0;
                }.tdi_61_c6d .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_61_c6d .result-msg{
                    text-align: center;
                }.tdi_61_c6d .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_61_c6d .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_61_c6d .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_61_c6d .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_61_c6d .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_61_c6d .entry-thumb{
					background-position: center 50%;
				}.tdi_61_c6d .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_61_c6d .td-image-container,
				.ie11 .tdi_61_c6d .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_61_c6d .td-module-meta-info,
				.ie11 .tdi_61_c6d .td-module-meta-info{
				 	flex: 1;
			    }.tdi_61_c6d .td-post-vid-time{
					display: block;
				}.tdi_61_c6d .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_61_c6d .entry-title{
					margin: 0 0 5px;
				}.tdi_61_c6d .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_61_c6d .td-post-category{
					display: none;
				}.tdi_61_c6d .td-read-more{
					display: none;
				}.tdi_61_c6d .td-post-author-name{
					display: none;
				}.tdi_61_c6d .entry-review-stars{
					display: none;
				}.tdi_61_c6d .td-icon-star,
                .tdi_61_c6d .td-icon-star-empty,
                .tdi_61_c6d .td-icon-star-half{
					font-size: 15px;
				}.tdi_61_c6d .td-module-comments{
					display: none;
				}.tdi_61_c6d .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_c6d .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_61_c6d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_61_c6d .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_c6d .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_61_c6d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_61_c6d .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_c6d .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_61_c6d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_61_c6d .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_61_c6d .td-module-container:before{
					bottom: -10px;
				}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_52_0a9" class="tdc-row"><div class="vc_row tdi_53_019b  wpb_row td-pb-row"><div class="vc_column tdi_55_908b  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_56_ddd td_block_template_8">
<span class="td-adspot-title">- Advertisement - </span>
<ins data-revive-zoneid="52" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div><style scoped="">.tdi_53_019b, .tdi_53_019b .tdc-columns{ min-height: 0; }
.tdi_53_019b, .tdi_53_019b .tdc-columns{ display: block; }
.tdi_53_019b .tdc-columns{ width: 100%; }

.tdi_55_908b{ vertical-align: baseline; }
.tdi_55_908b > .wpb_wrapper,	.tdi_55_908b > .wpb_wrapper > .tdc-elements{ display: block;	}
.tdi_55_908b > .wpb_wrapper > .tdc-elements{ width: 100%; }
.tdi_55_908b > .wpb_wrapper{ width: auto; height: auto; }

.tdi_56_ddd.td-a-rec{ text-align: center;	}
.tdi_56_ddd .td-element-style{ z-index: -1; }
.tdi_56_ddd .td-adspot-title{	color: #bbbbbb; }
.tdi_56_ddd{ margin-top:20px !important; margin-bottom:20px !important; }</style><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mytruenorthnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NWT News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Soaring temperatures throughout NWT this weekend</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-55317" class="post-55317 post type-post status-publish format-standard has-post-thumbnail category-nwt-news" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/">News</a></li><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Soaring temperatures throughout NWT this weekend</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T14:59:23-07:00" >Friday, May. 7th, 2021</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F55317%2Fsoaring-temperatures-throughout-nwt-this-weekend%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Soaring+temperatures+throughout+NWT+this+weekend&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F55317%2Fsoaring-temperatures-throughout-nwt-this-weekend%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg&description=Soaring+temperatures+throughout+NWT+this+weekend"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Soaring+temperatures+throughout+NWT+this+weekend %0A%0A https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg" data-caption="An aerial shot of Fort Simpson, which saw temperatures of 20 degrees Celsius on Friday. (Supplied by the GNWT.)"><img width="696" height="466" class="entry-thumb td-modal-image" src="https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg" srcset="https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg 1000w, https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson-300x201.jpg 300w, https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson-768x514.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Fort Simpson"/></a><figcaption class="wp-caption-text">An aerial shot of Fort Simpson, which saw temperatures of 20 degrees Celsius on Friday. (Supplied by the GNWT.)</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_62_9d5 td_block_template_8"><style>/* custom css */
.tdi_62_9d5.td-a-rec{
					text-align: center;
				}.tdi_62_9d5 .td-element-style{
					z-index: -1;
				}.tdi_62_9d5.td-a-rec-img{
				    text-align: left;
				}.tdi_62_9d5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_62_9d5.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div><p>Temperatures are set to reach as high as 20 degrees in some communities this weekend, with temperatures remaining well into the teens all weekend for much of the territory as the breakup season approaches.</p><p>In Hay River temperatures are set to be well above average for this time of the year, with temperatures reaching 17 degrees Celsius on Sunday. The average temperature for this time of year is around 9 degrees Celsius.</p><p>It’s milder in Yellowknife with temperatures set to reach 13 degrees Celsius on Sunday, still well above the average temperature of 8 degrees for this time of year.</p><p>This comes as winter breakup season approaches, with bodies of water melting throughout the territory. </p><p>Many communities are preparing for breakup season with a number of communities at an <a href="https://www.mytruenorthnow.com/54860/prepare-for-flooding-if-you-live-in-these-communities-warns-gnwt/">elevated risk for flooding</a>. Vale Island residents were issued an evacuation notice Friday after&nbsp;</p><p>Temperatures will be hovering around 1 degrees Celsius throughout the weekend in Inuvik, and reach 19 degrees Celsius on Sunday in Fort Smith.</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_63_5d6 td_block_template_8"><style>/* custom css */
.tdi_63_5d6.td-a-rec{
					text-align: center;
				}.tdi_63_5d6 .td-element-style{
					z-index: -1;
				}.tdi_63_5d6.td-a-rec-img{
				    text-align: left;
				}.tdi_63_5d6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_63_5d6.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F55317%2Fsoaring-temperatures-throughout-nwt-this-weekend%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Soaring+temperatures+throughout+NWT+this+weekend&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F55317%2Fsoaring-temperatures-throughout-nwt-this-weekend%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg&description=Soaring+temperatures+throughout+NWT+this+weekend"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Soaring+temperatures+throughout+NWT+this+weekend %0A%0A https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mytruenorthnow.com/55308/evacuation-notice-issued-for-vale-island-residents/">Evacuation notice issued for Vale Island residents</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mytruenorthnow.com/55319/nwt-sees-highest-percentage-drop-in-gdp-in-canada-for-2020/">NWT sees highest percentage drop in GDP in Canada for 2020</a></div></div></div><div class="author-box-wrap"><a href="https://www.mytruenorthnow.com/author/bailey/"><img src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/headshot-150x150.jpg" width="96" height="96" alt="Bailey Moreton" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a></span></div><div class="td-author-description">Bailey is new to the north, arriving from Ottawa where he studied journalism at Carleton University. He has worked for newspapers in Halifax, Windsor,  and Ottawa. He came to the north hoping to see polar bears. He will settle for a bison. If you have a tip, send it to 905 252-9781, or bmoreton@mytruenorthnow.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bailey Moreton"></span><meta itemprop="datePublished" content="2021-05-07T14:59:23-07:00"><meta itemprop="dateModified" content="2021-05-07T14:59:29-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png"></span><meta itemprop="name" content="My True North Now"></span><meta itemprop="headline " content="Soaring temperatures throughout NWT this weekend"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="669"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_64_796 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_64_796" ><script>var block_tdi_64_796 = new tdBlock();
block_tdi_64_796.id = "tdi_64_796";
block_tdi_64_796.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_64_796","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":55317,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_64_796","tdc_css_class_style":"tdi_64_796_rand_style"}';
block_tdi_64_796.td_column_number = "3";
block_tdi_64_796.block_type = "td_block_related_posts";
block_tdi_64_796.post_count = "6";
block_tdi_64_796.found_posts = "336";
block_tdi_64_796.header_color = "";
block_tdi_64_796.ajax_pagination_infinite_stop = "";
block_tdi_64_796.max_num_pages = "56";
tdBlocksArray.push(block_tdi_64_796);</script><h4 class="td-related-title td-block-title"><a id="tdi_65_04d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_64_796" href="#">RELATED ARTICLES</a><a id="tdi_66_6fd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_64_796" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_64_796 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55319/nwt-sees-highest-percentage-drop-in-gdp-in-canada-for-2020/" rel="bookmark" class="td-image-wrap " title="NWT sees highest percentage drop in GDP in Canada for 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NWT sees highest percentage drop in GDP in Canada for 2020" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/centre-sqquare-mall-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55319/nwt-sees-highest-percentage-drop-in-gdp-in-canada-for-2020/" rel="bookmark" title="NWT sees highest percentage drop in GDP in Canada for 2020">NWT sees highest percentage drop in GDP in Canada for 2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55305/enr-investigating-two-carcass-dumping-incidents-outside-inuvik/" rel="bookmark" class="td-image-wrap " title="ENR investigating two carcass dumping incidents outside Inuvik" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ENR investigating two carcass dumping incidents outside Inuvik" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/183170506_2101080346866383_352426532951726343_n-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55305/enr-investigating-two-carcass-dumping-incidents-outside-inuvik/" rel="bookmark" title="ENR investigating two carcass dumping incidents outside Inuvik">ENR investigating two carcass dumping incidents outside Inuvik</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55294/feds-give-2-million-for-improvements-to-community-infrastructure-in-nwt/" rel="bookmark" class="td-image-wrap " title="Feds give $2 million for improvements to community infrastructure in NWT" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Feds give $2 million for improvements to community infrastructure in NWT" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2016/08/CqF3LEkWcAEGkTo.jpg"  width="218" height="122" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55294/feds-give-2-million-for-improvements-to-community-infrastructure-in-nwt/" rel="bookmark" title="Feds give $2 million for improvements to community infrastructure in NWT">Feds give $2 million for improvements to community infrastructure in NWT</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55291/covid-outbreak-shouldnt-impact-flooding-evacuation-plans-premier/" rel="bookmark" class="td-image-wrap " title="Covid outbreak shouldn’t impact flooding evacuation plans: Premier" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Covid outbreak shouldn’t impact flooding evacuation plans: Premier" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/09/LRM_EXPORT_378459050588678_20190904_215148379-1.jpeg"  width="218" height="145" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55291/covid-outbreak-shouldnt-impact-flooding-evacuation-plans-premier/" rel="bookmark" title="Covid outbreak shouldn’t impact flooding evacuation plans: Premier">Covid outbreak shouldn’t impact flooding evacuation plans: Premier</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55287/pfizer-vaccine-clinic-in-behchok%c7%ab-on-may-11/" rel="bookmark" class="td-image-wrap " title="Pfizer vaccine clinic in Behchokǫ̀ on May 11" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pfizer vaccine clinic in Behchokǫ̀ on May 11" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/IMG-1060-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55287/pfizer-vaccine-clinic-in-behchok%c7%ab-on-may-11/" rel="bookmark" title="Pfizer vaccine clinic in Behchokǫ̀ on May 11">Pfizer vaccine clinic in Behchokǫ̀ on May 11</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55256/species-at-risk-committee-reassesses-polar-bear/" rel="bookmark" class="td-image-wrap " title="Species at Risk Committee reassesses polar bear" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Species at Risk Committee reassesses polar bear" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/polar-bear-the-bear-water-48153-218x150.jpeg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55256/species-at-risk-committee-reassesses-polar-bear/" rel="bookmark" title="Species at Risk Committee reassesses polar bear">Species at Risk Committee reassesses polar bear</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_64_796" data-td_block_id="tdi_64_796"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_64_796" data-td_block_id="tdi_64_796"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_67_99c tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_67_99c" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Now Playing</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="radio-block"><div class="rb-nowplaying"><div class="rb-nowplaying-wrapper"></div><script>var rid = "CJCD";</script></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_68_960 td_block_template_8"><style>/* custom css */
.tdi_68_960.td-a-rec{
					text-align: center;
				}.tdi_68_960 .td-element-style{
					z-index: -1;
				}.tdi_68_960.td-a-rec-img{
				    text-align: left;
				}.tdi_68_960.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68_960.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_69_0d9 td_block_template_8"><style>/* custom css */
.tdi_69_0d9.td-a-rec{
					text-align: center;
				}.tdi_69_0d9 .td-element-style{
					z-index: -1;
				}.tdi_69_0d9.td-a-rec-img{
				    text-align: left;
				}.tdi_69_0d9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_69_0d9.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><aside id="mec_mec_widget-3" class="td_block_template_8 widget mec_mec_widget-3 widget_mec_mec_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div id="mec_skin_799" class="mec-wrap  mec-widget  "><div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic"><div class="mec-calendar-side mec-clear"><div class="mec-skin-monthly-view-month-navigator-container"><div class="mec-month-navigator" id="mec_month_navigator_799_202105"><div class="mec-previous-month mec-load-month mec-previous-month" data-mec-year="2021" data-mec-month="04"><i class="mec-sl-angle-left"></i> April</div><div class="mec-calendar-header"><h2>May 2021</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2021" data-mec-month="06">June <i class="mec-sl-angle-right"></i></div></div></div><div class="mec-calendar-table" id="mec_skin_events_799"><div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_799_202105" data-month-id="202105"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">SU</dt><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt></dl><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210425" data-day="25" data-month="202105"><a href="#" class="mec-has-event-a">25</a></dt><dt class="mec-table-nullday">26</dt><dt class="mec-table-nullday">27</dt><dt class="mec-table-nullday">28</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210429" data-day="29" data-month="202105"><a href="#" class="mec-has-event-a">29</a></dt><dt class="mec-table-nullday">30</dt><dt class="mec-calendar-day" data-mec-cell="20210501" data-day="1" data-month="202105">1</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20210425" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 25th</span> April</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-04-25",
            "endDate": "2021-04-25",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "YouTube",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Classics On Stage Yellowknife",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/music-sundays-8/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-04-25T00:00"
            },
            "performer": "",
            "description": "In response to the COVID-19 pandemic, Classics On Stage Yellowknife’s Music at the Museum series of concerts have moved out of the Museum and onto YouTube.  Please join us for the first of our series of free, mainly classical, concerts this season, performed by COSY members and students of COSY members on the last Sunday of each month, September - June from 3-4pm.  This is a family friendly event. All are welcome to tune in to our first Music Sunday of the season by going to our website, or facebook page, on Sunday, 27th September to find the link to our concert play-list.",
            "image": "",
            "name": "Music Sundays",
            "url": "https://www.mytruenorthnow.com/events/music-sundays-8/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 3:00 pm - 4:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52441" href="https://www.mytruenorthnow.com/events/music-sundays-8/" target="_self" rel="noopener">Music Sundays</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">YouTube</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210429" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> April</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-04-29",
            "endDate": "2021-04-29",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-35/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-04-29T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-35/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52442" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-35/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210501"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210502" data-day="2" data-month="202105">2</dt><dt class="mec-calendar-day" data-mec-cell="20210503" data-day="3" data-month="202105">3</dt><dt class="mec-calendar-day" data-mec-cell="20210504" data-day="4" data-month="202105">4</dt><dt class="mec-calendar-day" data-mec-cell="20210505" data-day="5" data-month="202105">5</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210506" data-day="6" data-month="202105"><a href="#" class="mec-has-event-a">6</a></dt><dt class="mec-calendar-day mec-selected-day" data-mec-cell="20210507" data-day="7" data-month="202105">7</dt><dt class="mec-calendar-day" data-mec-cell="20210508" data-day="8" data-month="202105">8</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210502"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 2nd</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210503"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 3rd</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210504"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 4th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210505"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 5th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210506" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 6th</span> May</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-05-06",
            "endDate": "2021-05-06",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-36/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-05-06T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-36/"
        }</script> <article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52443" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-36/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div id="mec-active-current" class="mec-calendar-events-sec" data-mec-cell="20210507"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 7th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210508"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 8th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210509" data-day="9" data-month="202105">9</dt><dt class="mec-calendar-day" data-mec-cell="20210510" data-day="10" data-month="202105">10</dt><dt class="mec-calendar-day" data-mec-cell="20210511" data-day="11" data-month="202105">11</dt><dt class="mec-calendar-day" data-mec-cell="20210512" data-day="12" data-month="202105">12</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210513" data-day="13" data-month="202105"><a href="#" class="mec-has-event-a">13</a></dt><dt class="mec-calendar-day" data-mec-cell="20210514" data-day="14" data-month="202105">14</dt><dt class="mec-calendar-day" data-mec-cell="20210515" data-day="15" data-month="202105">15</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210509"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 9th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210510"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 10th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210511"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 11th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210512"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 12th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210513" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 13th</span> May</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-05-13",
            "endDate": "2021-05-13",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-37/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-05-13T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-37/"
        }</script> <article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52444" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-37/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210514"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 14th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210515"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 15th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210516" data-day="16" data-month="202105">16</dt><dt class="mec-calendar-day" data-mec-cell="20210517" data-day="17" data-month="202105">17</dt><dt class="mec-calendar-day" data-mec-cell="20210518" data-day="18" data-month="202105">18</dt><dt class="mec-calendar-day" data-mec-cell="20210519" data-day="19" data-month="202105">19</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210520" data-day="20" data-month="202105"><a href="#" class="mec-has-event-a">20</a></dt><dt class="mec-calendar-day" data-mec-cell="20210521" data-day="21" data-month="202105">21</dt><dt class="mec-calendar-day" data-mec-cell="20210522" data-day="22" data-month="202105">22</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210516"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 16th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210517"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 17th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210518"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 18th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210519"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 19th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210520" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 20th</span> May</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-05-20",
            "endDate": "2021-05-20",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-38/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-05-20T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-38/"
        }</script> <article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52445" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-38/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210521"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 21st</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210522"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 22nd</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day" data-mec-cell="20210523" data-day="23" data-month="202105">23</dt><dt class="mec-calendar-day" data-mec-cell="20210524" data-day="24" data-month="202105">24</dt><dt class="mec-calendar-day" data-mec-cell="20210525" data-day="25" data-month="202105">25</dt><dt class="mec-calendar-day" data-mec-cell="20210526" data-day="26" data-month="202105">26</dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210527" data-day="27" data-month="202105"><a href="#" class="mec-has-event-a">27</a></dt><dt class="mec-calendar-day" data-mec-cell="20210528" data-day="28" data-month="202105">28</dt><dt class="mec-calendar-day" data-mec-cell="20210529" data-day="29" data-month="202105">29</dt></dl><div class="mec-clear"><div  class="mec-calendar-events-sec" data-mec-cell="20210523"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 23rd</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210524"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 24th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210525"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 25th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210526"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 26th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20210527" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 27th</span> May</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-05-27",
            "endDate": "2021-05-27",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "Multiplex (Shorty Brown Arena)",
                "image": "",
                "address": "41 Kam Lake Road"
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Wimps Hockey",
                "url": "http://wimps.ca"
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-39/",
                "price": "10",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-05-27T00:00"
            },
            "performer": "",
            "description": "WIMPS weekly Thursday organized shinny game - 1030PM Shorty Brown only $10 for drop-in/casuals.",
            "image": "",
            "name": "WIMPS Thursday night skate 1030PM Shorty Brown",
            "url": "https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-39/"
        }</script> <article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:30 pm - 10:30 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52446" href="https://www.mytruenorthnow.com/events/wimps-thursday-night-skate-1030pm-shorty-brown-39/" target="_self" rel="noopener">WIMPS Thursday night skate 1030PM Shorty Brown</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210528"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210529"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20210530" data-day="30" data-month="202105"><a href="#" class="mec-has-event-a">30</a></dt><dt class="mec-calendar-day" data-mec-cell="20210531" data-day="31" data-month="202105">31</dt><dt class="mec-table-nullday">1</dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt><dt class="mec-table-nullday">4</dt><dt class="mec-table-nullday">5</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20210530" ><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> May</h6> <script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-05-30",
            "endDate": "2021-05-30",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "YouTube",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "Classics On Stage Yellowknife",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/music-sundays-9/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-05-30T00:00"
            },
            "performer": "",
            "description": "In response to the COVID-19 pandemic, Classics On Stage Yellowknife’s Music at the Museum series of concerts have moved out of the Museum and onto YouTube.  Please join us for the first of our series of free, mainly classical, concerts this season, performed by COSY members and students of COSY members on the last Sunday of each month, September - June from 3-4pm.  This is a family friendly event. All are welcome to tune in to our first Music Sunday of the season by going to our website, or facebook page, on Sunday, 27th September to find the link to our concert play-list.",
            "image": "",
            "name": "Music Sundays",
            "url": "https://www.mytruenorthnow.com/events/music-sundays-9/"
        }</script> <article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 3:00 pm - 4:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover"  data-event-id="52447" href="https://www.mytruenorthnow.com/events/music-sundays-9/" target="_self" rel="noopener">Music Sundays</a></h4><div class="mec-event-detail"><div class="mec-event-loc-place">YouTube</div></div></article></div><div  class="mec-calendar-events-sec" data-mec-cell="20210531"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 31st</span> May</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div></div></div></div></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_70_ee9 td_block_template_8"><style>/* custom css */
.tdi_70_ee9.td-a-rec{
					text-align: center;
				}.tdi_70_ee9 .td-element-style{
					z-index: -1;
				}.tdi_70_ee9.td-a-rec-img{
				    text-align: left;
				}.tdi_70_ee9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_70_ee9.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_71_6fb td_block_template_8"><style>/* custom css */
.tdi_71_6fb.td-a-rec{
					text-align: center;
				}.tdi_71_6fb .td-element-style{
					z-index: -1;
				}.tdi_71_6fb.td-a-rec-img{
				    text-align: left;
				}.tdi_71_6fb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_71_6fb.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_72_64e" class="tdc-zone"><div class="tdc_zone tdi_73_cc6  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_73_cc6{
                    min-height: 0;
                }</style><div id="tdi_74_7dc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_75_75b  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_75_75b,
                .tdi_75_75b .tdc-columns{
                    min-height: 0;
                }.tdi_75_75b,
				.tdi_75_75b .tdc-columns{
				    display: block;
				}.tdi_75_75b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75_75b{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75_75b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_75b{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_75b{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_75b{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}</style><div class="tdi_74_7dc_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_74_7dc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_7dc_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
}
}</style></div><style>.tdi_74_7dc_rand_style{
background-color:#222222 !important;
}
 
.tdi_74_7dc_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(12,12,12,0.7) !important;
}</style></div><div class="vc_column tdi_77_de0  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_77_de0{
                    vertical-align: baseline;
                }.tdi_77_de0 > .wpb_wrapper,
				.tdi_77_de0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77_de0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77_de0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77_de0{
margin-top:-18px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_de0{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_de0{
margin-top:-10px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_78_156 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_78_156" ><style>/* inline tdc_css att */

.tdi_78_156{
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_78_156 .tdb-logo-a,
                .tdi_78_156 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_78_156 .tdb-logo-svg-wrap{
                    max-width: 272px;
                
                    display: none;
                }.tdi_78_156 .tdb-logo-svg-wrap svg{
                    width: 272px;
                    height: auto;
                }.tdi_78_156 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78_156 .tdb-logo-img{
                    max-width: 275px;
                }.tdi_78_156 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78_156 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_78_156 .tdb-logo-text-title{
                    display: none;
                }.tdi_78_156 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_78_156 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now" width="8068" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79_330 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_79_330" ><style>/* inline tdc_css att */

.tdi_79_330{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_330{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_330{
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_79_330 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_330 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_330 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;font-style:italic !important;
				}
}</style><p class="tdm-descr">My True North Now & True North FM is the home of Classic Hits along with news and information from across NWT.   We work hard to earn your ears ... and your trust everyday.</p></div><div class="td_block_wrap td_block_list_menu tdi_80_46c td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_80_46c" ><style>/* inline tdc_css att */

.tdi_80_46c{
margin-top:0px !important;
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_80_46c ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_80_46c a{
					color: #ffffff;
				}.tdi_80_46c a:hover{
					color: #eaeaea;
				}.tdi_80_46c .td-block-title a,
				.tdi_80_46c .td-block-title span{
					font-weight:900 !important;
				}.tdi_80_46c li{
					font-weight:800 !important;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_80_46c class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-15782"><a href="https://www.mytruenorthnow.com/news/">NWT News</a></li><li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.mytruenorthnow.com/win/">Win Something</a></li><li id="menu-item-52452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52452"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytruenorthnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytruenorthnow.com/advertise-us/">Advertise</a></li><li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_81_44c tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81_44c" ><style>.tdi_82_d66 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_82_d66 .tdm-social-item i.td-icon-twitter,
				.tdi_82_d66 .tdm-social-item i.td-icon-linkedin,
				.tdi_82_d66 .tdm-social-item i.td-icon-pinterest,
				.tdi_82_d66 .tdm-social-item i.td-icon-blogger,
				.tdi_82_d66 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_82_d66 .tdm-social-item{
					width: 44px;
					height: 44px;
					line-height: 44px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_82_d66 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_82_d66 .tdm-social-item{
					background-color: #35b1ff;
				}body .tdi_82_d66 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #b8f129;
				}.tdi_82_d66 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}</style><div class="tdm-social-wrapper tds-social3 tdi_82_d66"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_84_796  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_84_796{
                    vertical-align: baseline;
                }.tdi_84_796 > .wpb_wrapper,
				.tdi_84_796 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_796 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_796 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84_796{
margin-bottom:40px !important;
}
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_85_890 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_85_890" ><style>/* inline tdc_css att */

.tdi_85_890{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_86_959 .tdm-title{
					color: #ffffff;
				}body .tdi_85_890:hover .tdi_86_959 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_85_890:hover .tdi_86_959 .tdm-title{
					cursor: default;
				}.tdi_86_959 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_86_959"><h3 class="tdm-title tdm-title-xsm">True North Tales</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_87_9ce td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_87_9ce" ><style>/* inline tdc_css att */

.tdi_87_9ce{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_9ce{
margin-bottom:48px !important;
}
}</style><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_87_9ce class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55172/kyle-bayha-more-to-come/" rel="bookmark" class="td-image-wrap " title="Kyle Bayha — more to come" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/04/kyle-696x464.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55172/kyle-bayha-more-to-come/" rel="bookmark" title="Kyle Bayha — more to come">Kyle Bayha — more to come</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T08:00:00-07:00" >Friday, May. 7th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Kyle Bayha has worked at various mines in the NWT.As a Dene man from Deline, he has always been a minority on a mine...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55172/kyle-bayha-more-to-come/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55169/caroline-cox-filming-arctic-growers/" rel="bookmark" class="td-image-wrap " title="Caroline Cox — filming Arctic growers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/04/Marjorie-Smells-Dill-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55169/caroline-cox-filming-arctic-growers/" rel="bookmark" title="Caroline Cox — filming Arctic growers">Caroline Cox — filming Arctic growers</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T08:00:00-07:00" >Thursday, May. 6th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Growing food in the Arctic Circle is not an easy task.But Director Caroline Cox’s new film “Food for the Rest of Us,” tells the...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55169/caroline-cox-filming-arctic-growers/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55167/chris-pedersen-a-long-return-home/" rel="bookmark" class="td-image-wrap " title="Chris Pedersen — a long return home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/04/chris-holding-rock-3-696x464.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55167/chris-pedersen-a-long-return-home/" rel="bookmark" title="Chris Pedersen — a long return home">Chris Pedersen — a long return home</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T08:00:00-07:00" >Wednesday, May. 5th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
For Chris Pedersen, a geologist with Cheetah Resources, coming to work at the Nechalacho Rare earth metals mine felt like returning home.Pedersen was part...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55167/chris-pedersen-a-long-return-home/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55150/kyran-alikamik-and-the-loran-award/" rel="bookmark" class="td-image-wrap " title="Kyran Alikamik and The Loran Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/Kyran-696x928.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55150/kyran-alikamik-and-the-loran-award/" rel="bookmark" title="Kyran Alikamik and The Loran Award">Kyran Alikamik and The Loran Award</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T09:29:11-07:00" >Tuesday, May. 4th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The Loran award is an incredible scholarship valued at $100,000. And it&#039;s given to people based on the evidence of character, commitment to service...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55150/kyran-alikamik-and-the-loran-award/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55077/april-glaicar-mixed-media-artist/" rel="bookmark" class="td-image-wrap " title="April Glaicar: Mixed Media Artist" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/161544001_3792593564128049_4971609796528158339_n-696x464.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55077/april-glaicar-mixed-media-artist/" rel="bookmark" title="April Glaicar: Mixed Media Artist">April Glaicar: Mixed Media Artist</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-03T06:32:25-07:00" >Monday, May. 3rd, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The NWT is just chock full of interesting artists. And for this True North Tale, I got to sit down with another one. This...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55077/april-glaicar-mixed-media-artist/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_89_1a0  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_89_1a0{
                    vertical-align: baseline;
                }.tdi_89_1a0 > .wpb_wrapper,
				.tdi_89_1a0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_1a0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_1a0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90_5d9 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_90_5d9" ><style>/* inline tdc_css att */

.tdi_90_5d9{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_91_ec1 .tdm-title{
					color: #ffffff;
				}body .tdi_90_5d9:hover .tdi_91_ec1 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90_5d9:hover .tdi_91_ec1 .tdm-title{
					cursor: default;
				}.tdi_91_ec1 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_91_ec1"><h3 class="tdm-title tdm-title-xsm">NWT News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_5e6 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_92_5e6" ><style>/* custom css */
.tdi_92_5e6 .entry-thumb{
					background-position: center 50%;
				
                	background-image: none !important;
                }.tdi_92_5e6 .td-image-container{
                	display: none;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_92_5e6 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_92_5e6 .td_module_wrap{
					padding-left: 0px;
					padding-right: 0px;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				}.tdi_92_5e6 .td_block_inner{
					margin-left: -0px;
					margin-right: -0px;
				}.tdi_92_5e6 .td-module-container:before{
					bottom: -4px;
				
					border-color: #eaeaea;
				}.tdi_92_5e6 .td-module-container{
				    border-color: #eaeaea !important;
				}.tdi_92_5e6 .td-post-vid-time{
					display: block;
				}.tdi_92_5e6 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_92_5e6 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_92_5e6 .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_92_5e6 .td-read-more{
					display: none;
				}.tdi_92_5e6 .td-post-author-name{
					display: none;
				}.tdi_92_5e6 .entry-review-stars{
					display: none;
				}.tdi_92_5e6 .td-icon-star,
                .tdi_92_5e6 .td-icon-star-empty,
                .tdi_92_5e6 .td-icon-star-half{
					font-size: 15px;
				}.tdi_92_5e6 .td-module-comments{
					display: none;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_92_5e6 .td-module-title a{
					color: #ffffff;
				}.tdi_92_5e6 .td_module_wrap:hover .td-module-title a{
					color: #ffffff !important;
				}.tdi_92_5e6 .td-module-meta-info,
				.tdi_92_5e6 .td-next-prev-wrap{
					text-align: left;
				}.tdi_92_5e6 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_92_5e6 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_92_5e6 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_92_5e6 .entry-title{
					font-size:16px !important;line-height:1 !important;
				}html:not([class*='ie']) .tdi_92_5e6 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_5e6 .td-image-container{
					display: none;
				}.tdi_92_5e6 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92_5e6 .td-module-container:before{
					bottom: -4px;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92_5e6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_5e6 .td-image-container{
					display: none;
				}.tdi_92_5e6 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92_5e6 .td-module-container:before{
					bottom: -4px;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92_5e6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92_5e6 .td-image-container{
					display: none;
				}.tdi_92_5e6 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92_5e6 .td-module-container:before{
					bottom: -4px;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92_5e6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92_5e6 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_5e6 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55321/new-exposure-risk-at-bella-dance-48-cases-in-yellowknife/" rel="bookmark" class="td-image-wrap " title="New exposure risk at Bella Dance, 48 cases in Yellowknife" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55321/new-exposure-risk-at-bella-dance-48-cases-in-yellowknife/" rel="bookmark" title="New exposure risk at Bella Dance, 48 cases in Yellowknife">New exposure risk at Bella Dance, 48 cases in Yellowknife</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/yellowknife-news/" class="td-post-category">Yellowknife News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T16:52:27-07:00" >Friday, May. 7th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Yellowknife residents who attended the Bella Dance Musical Theatre class on April 29 between 6:15 p.m. and 7:15 p.m. must self-isolate for 14-days, as...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55321/new-exposure-risk-at-bella-dance-48-cases-in-yellowknife/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55319/nwt-sees-highest-percentage-drop-in-gdp-in-canada-for-2020/" rel="bookmark" class="td-image-wrap " title="NWT sees highest percentage drop in GDP in Canada for 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/centre-sqquare-mall-696x522.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55319/nwt-sees-highest-percentage-drop-in-gdp-in-canada-for-2020/" rel="bookmark" title="NWT sees highest percentage drop in GDP in Canada for 2020">NWT sees highest percentage drop in GDP in Canada for 2020</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T15:54:34-07:00" >Friday, May. 7th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
The NWT saw the largest decline in GDP in Canada in 2020, dropping by 10.4 per cent, according to the NWT Bureau of Statistics.The...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55319/nwt-sees-highest-percentage-drop-in-gdp-in-canada-for-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/" rel="bookmark" class="td-image-wrap " title="Soaring temperatures throughout NWT this weekend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2018/12/Fort-Simpson.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/" rel="bookmark" title="Soaring temperatures throughout NWT this weekend">Soaring temperatures throughout NWT this weekend</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T14:59:23-07:00" >Friday, May. 7th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
Temperatures are set to reach as high as 20 degrees in some communities this weekend, with temperatures remaining well into the teens all weekend...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55317/soaring-temperatures-throughout-nwt-this-weekend/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/55308/evacuation-notice-issued-for-vale-island-residents/" rel="bookmark" class="td-image-wrap " title="Evacuation notice issued for Vale Island residents" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/vince-hiebert-hay-river-shot-696x522.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/55308/evacuation-notice-issued-for-vale-island-residents/" rel="bookmark" title="Evacuation notice issued for Vale Island residents">Evacuation notice issued for Vale Island residents</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/hay-river-news/" class="td-post-category">Hay River News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T13:41:30-07:00" >Friday, May. 7th, 2021</time></span>                                                                                </span></div><div class="td-excerpt">
An evacuation notice has been issued for Vale Island residents in Hay River as of 2 p.m. Friday.Residents are required to register at the...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/55308/evacuation-notice-issued-for-vale-island-residents/">Read more</a></div></div></div></div></div></div><div class="vc_row_inner tdi_94_6cb  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_94_6cb{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_6cb,
				.tdi_94_6cb .tdc-inner-columns{
				    display: block;
				}.tdi_94_6cb .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_96_0dc  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_96_0dc{
                    vertical-align: baseline;
                }.tdi_96_0dc .vc_column-inner > .wpb_wrapper,
				.tdi_96_0dc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_96_0dc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_0dc .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_96_0dc .vc_column-inner > .wpb_wrapper,
				.tdi_96_0dc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: space-between;
				}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_97_6f0  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_97_6f0"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/vista-logo-footer.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://www.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_97_6f0{
margin-right:25px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_6f0{
margin-left:25px !important;
}
}</style><style>/* custom css */
.tdi_97_6f0 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_97_6f0{
					width: 86px;
				}.tdi_97_6f0:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_98_9dd  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_98_9dd"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/rpc-logo-w30.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://radioplayer.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_98_9dd{
margin-right:25px !important;
}</style><style>/* custom css */
.tdi_98_9dd .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_98_9dd{
					width: 107px;
				}.tdi_98_9dd:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div></div></div></div></div></div></div></div></div></div></div></div></div></div><script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/a38f5.js?00061' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/0d31e.js?e9698' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/7bde1.js?48232' id='mec-typekit-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5fd0c.js?53447' id='mec-featherlight-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/220f7.js?3cd3d' id='mec-select2-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/62917.js?ecfc5' id='mec-tooltip-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/869b3.js?94cbe' id='mec-lity-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/5d352.js?69822' id='mec-colorbrightness-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e188b.js?62287' id='mec-owl-carousel-script-js'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=5.17.5' id='recaptcha-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=d3a8056309b308294a35e44dc6143897' id='ras-loader-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f0454.js?2232a' id='radio-block-scripts-js-js'></script> <script type='text/javascript' src='https://use.fontawesome.com/b0222ebd5a.js?ver=d3a8056309b308294a35e44dc6143897' id='radio-block-scripts-fa-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/87d1d.js?9a93b' id='vista-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/cf382.js?3d393' id='underscore-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/ab18e.js?602cd' id='tdb_js_posts_autoload-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/2b169.js?f4f15' id='td-site-min-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/4ad8e.js?da864' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/df7b3.js?fabb0' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/1c70f.js?10b50' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9542.js?5d506' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e3197.js?c3c20' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f3fb3.js?2838f' id='tdb_js_files_for_front-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/37953.js?1e16f' id='wp-embed-js'></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script>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</script> <script type="text/javascript">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</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-05-08 00:01:48 -->
<!-- Page supported by LiteSpeed Cache 3.6.2 on 2021-05-07 17:01:48 -->