<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Public Health Emergency extended through January 5th - My True North Now</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.mytruenorthnow.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/unnamed-8.png"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Public Health Emergency extended through January 5th - My True North Now" /><meta property="og:description" content="Minister of Health and Social Services, Julie Green has extended the territory-wide Public Health Emergency under the NWT’s Public Health Act on the advice of Chief Public Health Officer Dr. Kami Kandola. The latest extension continues through January 5th. The GNWT notes that the COVID-19 pandemic has accelerated considerably across Canada in recent weeks as [&hellip;]" /><meta property="og:url" content="https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/" /><meta property="og:site_name" content="My True North Now" /><meta property="article:published_time" content="2020-12-22T17:31:10+00:00" /><meta property="article:modified_time" content="2020-12-22T17:54:30+00:00" /><meta property="og:image" content="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png" /><meta property="og:image:width" content="225" /><meta property="og:image:height" content="225" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Keven Dow"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="0 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytruenorthnow.com/#website","url":"https://www.mytruenorthnow.com/","name":"My True North Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mytruenorthnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/#primaryimage","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png","width":225,"height":225,"caption":"Supplied by GNWT."},{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/#webpage","url":"https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/","name":"Public Health Emergency extended through January 5th - My True North Now","isPartOf":{"@id":"https://www.mytruenorthnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/#primaryimage"},"datePublished":"2020-12-22T17:31:10+00:00","dateModified":"2020-12-22T17:54:30+00:00","author":{"@id":"https://www.mytruenorthnow.com/#/schema/person/2dfe5ae4b2103c5ac73c1a61f8dbba63"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/"]}]},{"@type":"Person","@id":"https://www.mytruenorthnow.com/#/schema/person/2dfe5ae4b2103c5ac73c1a61f8dbba63","name":"Keven Dow","image":{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2020/12/20201204_145836.jpg","caption":"Keven Dow"},"description":"News/Weekends. Keven, moved here from Ontario in November of 2018. Along with news, Keven is back to doing weekends after transitioning into mid-days in late 2019. Prior to that he was doing the weekends for about 8-9 months. He's from a small tomato town in Ontario and went to College at Fanshawe for Radio Broadcasting. He loves talking about sports, entertainment, the community and local events."}]}</script> <link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My True North Now &raquo; Feed" href="https://www.mytruenorthnow.com/feed/" /><link rel="alternate" type="text/calendar" title="My True North Now &raquo; iCal Feed" href="https://www.mytruenorthnow.com/community-calendar/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytruenorthnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytruenorthnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' /><link rel='stylesheet' id='ras-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/ras.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CMontserrat%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-child-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.8c' type='text/css' media='all' /><link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' /> <script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.mytruenorthnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytruenorthnow.com/wp-json/wp/v2/posts/52344" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytruenorthnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytruenorthnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.mytruenorthnow.com/?p=52344' /><link rel="alternate" type="application/json+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52344%2Fpublic-health-emergency-extended-through-january-5th%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52344%2Fpublic-health-emergency-extended-through-january-5th%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/> <script>var rid = " CJCD ";</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mytruenorthnow.com"><link rel="https://theeventscalendar.com/" href="https://www.mytruenorthnow.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"e4a9d6b6a9","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"e4a9d6b6a9","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};</script>  <script>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</script> <style>.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mytruenorthnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/nwt-news/",
                    "name": "NWT News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/",
                    "name": "Public Health Emergency extended through January 5th"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=5.1.5' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-52344 single-format-standard td-standard-pack tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child public-health-emergency-extended-through-january-5th global-block-template-8  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/1001TrueNorthFM" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/100.1truenorthfm/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/1001TrueNorthFM" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><ul class=""><li class="menu-item-first"><a href="https://www.mytruenorthnow.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.mytruenorthnow.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_275" class="tdc-zone"><div class="tdc_zone tdi_2_2f1  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2_2f1{
                    min-height: 0;
                }.tdi_2_2f1 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_2f1:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_2f1:before {
                        width: 100%;
                    }
                }
}</style><div class="tdi_1_275_rand_style td-element-style" ></div><div id="tdi_3_f4a" class="tdc-row stretch_row"><div class="vc_row tdi_4_755  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4_755,
                .tdi_4_755 .tdc-columns{
                    min-height: 0;
                }.tdi_4_755,
				.tdi_4_755 .tdc-columns{
				    display: block;
				}.tdi_4_755 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_755{
position:relative;
}
}</style><div class="tdi_3_f4a_rand_style td-element-style" ><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_f4a_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_f4a_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_6_c70  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_c70{
                    vertical-align: baseline;
                }.tdi_6_c70 > .wpb_wrapper,
				.tdi_6_c70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_c70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_c70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_f5f td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7_f5f" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_f5f{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_7_f5f{
                    display: inline-block;
                }.tdi_7_f5f .tdb-logo-a,
                .tdi_7_f5f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_f5f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_f5f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_f5f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_f5f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7_f5f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_f5f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7_f5f .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_f5f .tdb-logo-svg-wrap{
                    max-width: 148px;
                }.tdi_7_f5f .tdb-logo-svg-wrap svg{
                    width: 148px;
                    height: auto;
                }.tdi_7_f5f .tdb-logo-img{
                    max-width: 148px;
                }.tdi_7_f5f .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_7_f5f .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" src="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png" alt="My True North Now"  title="My True North Now"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_ef5 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8_ef5" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_ef5{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_8_ef5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_ef5 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_ef5 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_ef5 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_dff td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9_dff" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_dff{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_9_dff{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_dff .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_dff .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_dff .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10_fef" class="tdc-zone"><div class="tdc_zone tdi_11_5c5  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_11_5c5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_5c5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_5c5:before {
                        width: 100%;
                    }
                }
}</style><div id="tdi_12_aa3" class="tdc-row"><div class="vc_row tdi_13_2f1  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_13_2f1,
                .tdi_13_2f1 .tdc-columns{
                    min-height: 0;
                }.tdi_13_2f1 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_2f1,
				.tdi_13_2f1 .tdc-columns{
				    display: block;
				}.tdi_13_2f1 .tdc-columns{
				    width: 100%;
				}</style><div class="tdi_12_aa3_rand_style td-element-style" ></div><div class="vc_column tdi_15_ee5  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_15_ee5{
                    vertical-align: baseline;
                }.tdi_15_ee5 > .wpb_wrapper,
				.tdi_15_ee5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_ee5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_ee5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_ef1 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_16_ef1" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_ef1{
padding-top:10px !important;
padding-bottom:10px !important;
}
}</style><style>/* custom css */
.tdi_16_ef1{
                    display: inline-block;
                }.tdi_16_ef1 .tdb-logo-a,
                .tdi_16_ef1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_ef1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_ef1 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_ef1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16_ef1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_ef1 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_16_ef1 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_ef1 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_16_ef1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_ef1 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_16_ef1 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_16_ef1 .tdb-logo-text-tagline{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" alt="My True North Now"  title="My True North Now" width="569" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_17_f12 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_17_f12" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_f12{
margin-right:-15px !important;
}
}</style><style>/* custom css */
.tdi_17_f12{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17_f12 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_f12 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_f12 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_18_fee td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18_fee" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_fee{
margin-right:-5px !important;
}
}</style><style>/* custom css */
.tdi_18_fee{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_fee .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_fee .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_fee .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_19_e75" class="tdc-zone"><div class="tdc_zone tdi_20_75f  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_20_75f{
                    min-height: 0;
                }.tdi_20_75f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }</style><div class="tdi_19_e75_rand_style td-element-style" ></div><div id="tdi_21_e57" class="tdc-row stretch_row"><div class="vc_row tdi_22_557  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_22_557,
                .tdi_22_557 .tdc-columns{
                    min-height: 0;
                }.tdi_22_557 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2b4c5d !important;
                }.tdi_22_557,
				.tdi_22_557 .tdc-columns{
				    display: block;
				}.tdi_22_557 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_557 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_557 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_557{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_22_557 .td_block_wrap{ text-align:left }</style><div class="tdi_21_e57_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_21_e57_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}</style></div></div><div class="vc_column tdi_24_bf5  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_24_bf5{
                    vertical-align: baseline;
                }.tdi_24_bf5 > .wpb_wrapper,
				.tdi_24_bf5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_bf5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_bf5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_f5e td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_25_f5e"  style=" z-index: 999;"><style>/* custom css */
.tdi_25_f5e{
                    display: inline-block;
                }.tdi_25_f5e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_f5e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_f5e .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_f5e .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_f5e .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_f5e .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_f5e .tdb-horiz-menu > li:hover > a{
                    color: #b8f129;
                }.tdi_25_f5e .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_f5e .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_f5e .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_f5e .tdb-horiz-menu ul li:hover > a{
                    color: #b8f129;
                }.tdi_25_f5e .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_f5e .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_f5e .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}</style><div id=tdi_25_f5e class="td_block_inner td-fix-index"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="tdb-horiz-menu"><li id="menu-item-51804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51804"><a href="https://www.mytruenorthnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://www.mytruenorthnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li id="menu-item-51806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51806"><a href="https://www.vistaradio.ca/careers"><div class="tdb-menu-item-text">Careers</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26_88e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26_88e" ><style>.tdi_27_de2 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_27_de2 .tdm-social-item i.td-icon-twitter,
				.tdi_27_de2 .tdm-social-item i.td-icon-linkedin,
				.tdi_27_de2 .tdm-social-item i.td-icon-pinterest,
				.tdi_27_de2 .tdm-social-item i.td-icon-blogger,
				.tdi_27_de2 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_27_de2 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_27_de2 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27_de2 .tdm-social-item i,
				.tds-team-member2 .tdi_27_de2.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_27_de2 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27_de2.tds-social1 .tdm-social-item:hover i{
					color: #b8f129;
				}.tdi_27_de2 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}</style><div class="tdm-social-wrapper tds-social1 tdi_27_de2"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-text" >Instagram</a></div></div></div></div></div></div></div><div id="tdi_28_feb" class="tdc-row stretch_row"><div class="vc_row tdi_29_1fe  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_29_1fe,
                .tdi_29_1fe .tdc-columns{
                    min-height: 0;
                }.tdi_29_1fe,
				.tdi_29_1fe .tdc-columns{
				    display: block;
				}.tdi_29_1fe .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_1fe {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_29_1fe .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_1fe.tdc-row-content-vert-center,
                    .tdi_29_1fe.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_1fe.tdc-row-content-vert-bottom,
                    .tdi_29_1fe.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_1fe.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_1fe.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_29_1fe{
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

.tdi_29_1fe .td_block_wrap{ text-align:left }</style><div class="tdi_28_feb_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_28_feb_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style></div></div><div class="vc_column tdi_31_dd7  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_31_dd7{
                    vertical-align: baseline;
                }.tdi_31_dd7 > .wpb_wrapper,
				.tdi_31_dd7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_dd7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_dd7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_32_20f td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32_20f" ><style>/* custom css */
.tdi_32_20f{
                    display: inline-block;
                }.tdi_32_20f .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_32_20f .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_32_20f .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_32_20f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_32_20f .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_20f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_32_20f .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}</style><div class="tdb-block-inner td-fix-index">        <i class="td-icons snow-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">-27</span>
<span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Yellowknife</div></div></div><div class="td_block_wrap tdb_header_date tdi_33_77e td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_33_77e" ><style>/* custom css */
.tdi_33_77e .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_77e .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_77e .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, December 22, 2020</div></div></div></div></div><div class="vc_column tdi_35_b55  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_35_b55{
                    vertical-align: baseline;
                }.tdi_35_b55 > .wpb_wrapper,
				.tdi_35_b55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_b55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_b55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_f55 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_36_f55" ><style>/* inline tdc_css att */

.tdi_36_f55{
padding-top:10px !important;
padding-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_f55{
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdi_36_f55 .tdb-logo-a,
                .tdi_36_f55 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_f55 .tdb-logo-svg-wrap{
                    max-width: 100%;
                
                    display: none;
                }.tdi_36_f55 .tdb-logo-svg-wrap svg{
                    width: 100%;
                    height: auto;
                }.tdi_36_f55 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_f55 .tdb-logo-img{
                    max-width: 280px;
                }.tdi_36_f55 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_f55 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_36_f55 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_36_f55 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36_f55 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_f55 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_f55 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" alt="My True North Now"  title="My True North Now" width="569" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div></div></div><div class="vc_column tdi_38_e2f  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_38_e2f{
                    vertical-align: baseline;
                }.tdi_38_e2f > .wpb_wrapper,
				.tdi_38_e2f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_e2f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_e2f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_e2f{
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39_f5b td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_39_f5b" ><style>/* inline tdc_css att */

.tdi_39_f5b{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_f5b{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_40_459" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_41_5e2  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_41_5e2,
                .tdi_41_5e2 .tdc-columns{
                    min-height: 0;
                }.tdi_41_5e2:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_41_5e2,
				.tdi_41_5e2 .tdc-columns{
				    display: block;
				}.tdi_41_5e2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_5e2{
position:relative;
}

.tdi_41_5e2 .td_block_wrap{ text-align:left }</style><div class="tdi_40_459_rand_style td-element-style" ><style>.tdi_40_459_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_43_e60  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_43_e60{
                    vertical-align: baseline;
                }.tdi_43_e60 > .wpb_wrapper,
				.tdi_43_e60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_e60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_e60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_43_e60{
margin-top:0px !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44_5f4 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_44_5f4"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_44_5f4{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_5f4{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_44_5f4 .td_block_inner{
                    text-align: center;
                }.tdi_44_5f4 .tdb-menu > li > a,
                .tdi_44_5f4 .td-subcat-more{
                    padding: 0 48px;
                
                    color: #ffffff;
                }.tdi_44_5f4 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_5f4 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_5f4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_5f4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_44_5f4 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_5f4 .tdb-menu > li > a,
                .tdi_44_5f4 .td-subcat-more,
                .tdi_44_5f4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_44_5f4 .tdb-normal-menu > ul,
                .tdi_44_5f4 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_44_5f4 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_44_5f4 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_5f4 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #2b4c5d;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_44_5f4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_5f4 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:13px !important;
                }.tdi_44_5f4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_44_5f4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_44_5f4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_44_5f4 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_44_5f4 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #2b4c5d;
				
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_44_5f4 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_5f4 .tdb-menu > li > a,
                .tdi_44_5f4 .td-subcat-more{
                    padding: 0 40px;
                }.tdi_44_5f4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_5f4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_44_5f4 .tdb-menu > li > a,
                .tdi_44_5f4 .td-subcat-more,
                .tdi_44_5f4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:51px !important;font-weight:700 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_5f4 .tdb-menu > li > a,
                .tdi_44_5f4 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_44_5f4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_5f4 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_44_5f4 .tdb-menu > li > a,
                .tdi_44_5f4 .td-subcat-more,
                .tdi_44_5f4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;line-height:42px !important;font-weight:600 !important;text-transform:none !important;letter-spacing:-0.5px !important;
                }.tdi_44_5f4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_5f4 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Open Sans !important;font-size:11px !important;
                }.tdi_44_5f4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><div class="tdi_44_5f4_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_44_5f4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/bkg-nav-4-300x25.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_44_5f4_rand_style{
background-color:#151b1d !important;
}</style></div><style>.tdi_44_5f4 .tdb-menu > li.current-menu-item > a,
				.tdi_44_5f4 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_5f4 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_5f4 .tdb-menu > li:hover > a,
				.tdi_44_5f4 .tdb-menu > li.tdb-hover > a,
				.tdi_44_5f4 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_44_5f4 .tdb-menu > li > a:after,
				.tdi_44_5f4 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_44_5f4 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_44_5f4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_44_5f4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_44_5f4 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_44_5f4 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_44_5f4 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_44_5f4 class="td_block_inner td-fix-index"><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-51802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-52201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li id="menu-item-15774" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat tdb-menu-item tdb-normal-menu menu-item-215"><a href="https://www.mytruenorthnow.com/community-calendar/category/yellowknife-events/"><div class="tdb-menu-item-text">Yellowknife Events</div></a></li><li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat tdb-menu-item tdb-normal-menu menu-item-214"><a href="https://www.mytruenorthnow.com/community-calendar/category/hay-river-events/"><div class="tdb-menu-item-text">Hay River Events</div></a></li><li id="menu-item-15777" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-15777"><a href="/community-calendar/community/add"><div class="tdb-menu-item-text">Submit Event</div></a></li></ul></li><li id="menu-item-16292" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li id="menu-item-51803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_47_20f" class="tdc-zone"><div class="tdc_zone tdi_48_171  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_48_171{
                    min-height: 0;
                }.tdi_48_171 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_48_171{
position:relative;
}</style><div class="tdi_47_20f_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_47_20f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}</style></div></div><div id="tdi_49_50f" class="tdc-row stretch_row"><div class="vc_row tdi_50_555  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_50_555,
                .tdi_50_555 .tdc-columns{
                    min-height: 0;
                }.tdi_50_555:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_50_555,
				.tdi_50_555 .tdc-columns{
				    display: block;
				}.tdi_50_555 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_555{
padding-top:15px !important;
padding-bottom:15px !important;
position:relative;
}

.tdi_50_555 .td_block_wrap{ text-align:left }</style><div class="tdi_49_50f_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_49_50f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}</style></div><style>.tdi_49_50f_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_52_ff1  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_52_ff1{
                    vertical-align: baseline;
                }.tdi_52_ff1 > .wpb_wrapper,
				.tdi_52_ff1 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_52_ff1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_ff1 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53_290 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_53_290" ><style>/* inline tdc_css att */

.tdi_53_290{
padding-top:10px !important;
padding-bottom:10px !important;
}</style><style>/* custom css */
.tdi_53_290{
                    display: inline-block;
                }.tdi_53_290 .tdb-logo-a,
                .tdi_53_290 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_53_290 .tdb-logo-svg-wrap{
                    max-width: 220px;
                
                    display: none;
                }.tdi_53_290 .tdb-logo-svg-wrap svg{
                    width: 220px;
                    height: auto;
                }.tdi_53_290 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53_290 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_53_290 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53_290 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_53_290 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_53_290 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53_290 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" alt="My True North Now"  title="My True North Now" width="569" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_54_20a tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_54_20a"  style=" z-index: 999;"><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_20a{
margin-top:1px !important;
}
}</style><style>/* custom css */
.tdi_54_20a{
                    max-width: 100%;
                
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_54_20a .td_block_inner{
                    text-align: center;
                }.tdi_54_20a .tdb-menu > li .tdb-menu-sep,
                .tdi_54_20a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_54_20a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_20a .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_54_20a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54_20a .tdb-menu > li > a,
                .tdi_54_20a .td-subcat-more{
                    color: #ffffff;
                }.tdi_54_20a .tdb-menu > li > a,
                .tdi_54_20a .td-subcat-more,
                .tdi_54_20a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:18px !important;line-height:55px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_54_20a .tdb-normal-menu > ul,
                .tdi_54_20a .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_54_20a .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_54_20a .tdb-menu .tdb-normal-menu ul,
                .tdi_54_20a .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    background-color: #0c0000;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_54_20a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_20a .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_54_20a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_54_20a .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_54_20a:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54_20a .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_54_20a .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_54_20a .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_20a .tdb-menu > li > a,
                .tdi_54_20a .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_20a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_20a .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_54_20a .tdb-menu > li > a,
                .tdi_54_20a .td-subcat-more,
                .tdi_54_20a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_20a .tdb-menu > li > a,
                .tdi_54_20a .td-subcat-more{
                    padding: 0 10px;
                }.tdi_54_20a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54_20a .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_54_20a .tdb-menu > li > a,
                .tdi_54_20a .td-subcat-more,
                .tdi_54_20a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-0.5px !important;
                }.tdi_54_20a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54_20a .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_54_20a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}</style><style>.tdi_54_20a .tdb-menu > li.current-menu-item > a,
				.tdi_54_20a .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54_20a .tdb-menu > li.current-category-ancestor > a,
				.tdi_54_20a .tdb-menu > li:hover > a,
				.tdi_54_20a .tdb-menu > li.tdb-hover > a,
				.tdi_54_20a .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_54_20a .tdb-menu > li > a:after,
				.tdi_54_20a .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_54_20a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_54_20a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_54_20a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_54_20a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_54_20a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_54_20a .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}</style><div id=tdi_54_20a class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat tdb-menu-item tdb-normal-menu menu-item-215"><a href="https://www.mytruenorthnow.com/community-calendar/category/yellowknife-events/"><div class="tdb-menu-item-text">Yellowknife Events</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat tdb-menu-item tdb-normal-menu menu-item-214"><a href="https://www.mytruenorthnow.com/community-calendar/category/hay-river-events/"><div class="tdb-menu-item-text">Hay River Events</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-15777"><a href="/community-calendar/community/add"><div class="tdb-menu-item-text">Submit Event</div></a></li></ul></li><li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li><li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_57_e15 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_57_e15" ><style>/* custom css */
.tdi_57_e15 .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_57_e15{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_57_e15 .tdb-search-txt{
                    top: 0px;
                }.tdi_57_e15 .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_57_e15 .tdb-drop-down-search-inner,
                .tdi_57_e15 .tdb-search-form,
                .tdi_57_e15 .tdb-aj-search{
                    margin-left: auto;
                    margin-right: 0;
                }.tdi_57_e15 .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_57_e15 .result-msg{
                    text-align: center;
                }.tdi_57_e15 .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_57_e15 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_57_e15 .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_57_e15 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_57_e15 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_57_e15 .entry-thumb{
					background-position: center 50%;
				}.tdi_57_e15 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_57_e15 .td-image-container,
				.ie11 .tdi_57_e15 .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_57_e15 .td-module-meta-info,
				.ie11 .tdi_57_e15 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_57_e15 .td-post-vid-time{
					display: block;
				}.tdi_57_e15 .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_57_e15 .entry-title{
					margin: 0 0 5px;
				}.tdi_57_e15 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_57_e15 .td-post-category{
					display: none;
				}.tdi_57_e15 .td-read-more{
					display: none;
				}.tdi_57_e15 .td-post-author-name{
					display: none;
				}.tdi_57_e15 .entry-review-stars{
					display: none;
				}.tdi_57_e15 .td-icon-star,
                .tdi_57_e15 .td-icon-star-empty,
                .tdi_57_e15 .td-icon-star-half{
					font-size: 15px;
				}.tdi_57_e15 .td-module-comments{
					display: none;
				}.tdi_57_e15 .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_e15 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_e15 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_e15 .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_e15 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_e15 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_e15 .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_e15 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_e15 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_e15 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_57_e15 .td-module-container:before{
					bottom: -10px;
				}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_52_0a9" class="tdc-row"><div class="vc_row tdi_53_019  wpb_row td-pb-row"><div class="vc_column tdi_55_908  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_56_ddd td_block_template_8">
<span class="td-adspot-title">- Advertisement - </span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div></div></div></div></div><style scoped="">.tdi_53_019, .tdi_53_019 .tdc-columns{ min-height: 0; }
.tdi_53_019, .tdi_53_019 .tdc-columns{ display: block; }
.tdi_53_019 .tdc-columns{ width: 100%; }

.tdi_55_908{ vertical-align: baseline; }
.tdi_55_908 > .wpb_wrapper,	.tdi_55_908 > .wpb_wrapper > .tdc-elements{ display: block;	}
.tdi_55_908 > .wpb_wrapper > .tdc-elements{ width: 100%; }
.tdi_55_908 > .wpb_wrapper{ width: auto; height: auto; }

.tdi_56_ddd.td-a-rec{ text-align: center;	}
.tdi_56_ddd .td-element-style{ z-index: -1; }
.tdi_56_ddd .td-adspot-title{	color: #bbbbbb; }
.tdi_56_ddd{ margin-top:20px !important; margin-bottom:20px !important; }</style><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mytruenorthnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NWT News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Public Health Emergency extended through January 5th</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-52344" class="post-52344 post type-post status-publish format-standard has-post-thumbnail category-featured category-nwt-news tag-dr-kami-kandola-chief-public-health-officer tag-public-health-emergency" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/">News</a></li><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Public Health Emergency extended through January 5th</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T10:31:10-07:00" >Tuesday, Dec. 22nd, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F52344%2Fpublic-health-emergency-extended-through-january-5th%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Health+Emergency+extended+through+January+5th&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52344%2Fpublic-health-emergency-extended-through-january-5th%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png&description=Public+Health+Emergency+extended+through+January+5th"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Public+Health+Emergency+extended+through+January+5th %0A%0A https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png" data-caption="Supplied by GNWT."><img width="225" height="225" class="entry-thumb td-modal-image" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png" srcset="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png 225w, https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download-150x150.png 150w, https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download-80x80.png 80w" sizes="(max-width: 225px) 100vw, 225px" alt="" title="GNWT"/></a><figcaption class="wp-caption-text">Supplied by GNWT.</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_58_24b td_block_template_8"><style>/* custom css */
.tdi_58_24b.td-a-rec{
					text-align: center;
				}.tdi_58_24b .td-element-style{
					z-index: -1;
				}.tdi_58_24b.td-a-rec-img{
				    text-align: left;
				}.tdi_58_24b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_58_24b.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div><p>Minister of Health and Social Services, Julie Green has extended the territory-wide Public Health Emergency under the NWT’s Public Health Act on the advice of Chief Public Health Officer Dr. Kami Kandola. The latest extension continues through January 5th.</p><p>The GNWT notes that the COVID-19 pandemic has accelerated considerably across Canada in recent weeks as the country’s caseload surged to its highest point in the pandemic.</p><p>&#8220;The Public Health Emergency is required to continue to decisively respond to shifts in the NWT’s own public health situation, and maintain preventative measures.&#8221;</p><p>For more information and to stay up-to-date on COVID-19 in the territory, visit the <a href="https://www.gov.nt.ca/covid-19/">GNWT’s COVID-19 Website</a>.</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_59_522 td_block_template_8"><style>/* custom css */
.tdi_59_522.td-a-rec{
					text-align: center;
				}.tdi_59_522 .td-element-style{
					z-index: -1;
				}.tdi_59_522.td-a-rec-img{
				    text-align: left;
				}.tdi_59_522.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_59_522.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mytruenorthnow.com/tag/dr-kami-kandola-chief-public-health-officer/">Dr. Kami Kandola Chief Public Health Officer</a></li><li><a href="https://www.mytruenorthnow.com/tag/public-health-emergency/">public health emergency</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F52344%2Fpublic-health-emergency-extended-through-january-5th%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Health+Emergency+extended+through+January+5th&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F52344%2Fpublic-health-emergency-extended-through-january-5th%2F&via=My+True+North+Now"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png&description=Public+Health+Emergency+extended+through+January+5th"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Public+Health+Emergency+extended+through+January+5th %0A%0A https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mytruenorthnow.com/52305/classic-artist-fleetwood-mac/">Classic Artist: Fleetwood Mac</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.mytruenorthnow.com/author/kdow/"><img src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/20201204_145836-150x150.jpg" width="96" height="96" alt="Keven Dow" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a></span></div><div class="td-author-description">News/Weekends. Keven, moved here from Ontario in November of 2018. Along with news, Keven is back to doing weekends after transitioning into mid-days in late 2019. Prior to that he was doing the weekends for about 8-9 months. He's from a small tomato town in Ontario and went to College at Fanshawe for Radio Broadcasting. He loves talking about sports, entertainment, the community and local events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Keven Dow"></span><meta itemprop="datePublished" content="2020-12-22T10:31:10-07:00"><meta itemprop="dateModified" content="2020-12-22T10:54:30-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png"></span><meta itemprop="name" content="My True North Now"></span><meta itemprop="headline " content="Public Health Emergency extended through January 5th"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png"><meta itemprop="width" content="225"><meta itemprop="height" content="225"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_60_42f td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_60_42f" ><script>var block_tdi_60_42f = new tdBlock();
block_tdi_60_42f.id = "tdi_60_42f";
block_tdi_60_42f.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_60_42f","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":52344,"live_filter_cur_post_author":"41","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_42f","tdc_css_class_style":"tdi_60_42f_rand_style"}';
block_tdi_60_42f.td_column_number = "3";
block_tdi_60_42f.block_type = "td_block_related_posts";
block_tdi_60_42f.post_count = "6";
block_tdi_60_42f.found_posts = "82";
block_tdi_60_42f.header_color = "";
block_tdi_60_42f.ajax_pagination_infinite_stop = "";
block_tdi_60_42f.max_num_pages = "14";
tdBlocksArray.push(block_tdi_60_42f);</script><h4 class="td-related-title td-block-title"><a id="tdi_61_2e3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_42f" href="#">RELATED ARTICLES</a><a id="tdi_62_29f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_42f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_42f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52305/classic-artist-fleetwood-mac/" rel="bookmark" class="td-image-wrap " title="Classic Artist: Fleetwood Mac" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Classic Artist: Fleetwood Mac" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/3000x3000bb-9-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52305/classic-artist-fleetwood-mac/" rel="bookmark" title="Classic Artist: Fleetwood Mac">Classic Artist: Fleetwood Mac</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52341/hotii-tseeda-and-gnwt-produce-covid-19-information-series/" rel="bookmark" class="td-image-wrap " title="Hotıì ts’eeda and GNWT produce COVID-19 information series" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hotıì ts’eeda and GNWT produce COVID-19 information series" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/09/image001.jpg"  width="218" height="54" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52341/hotii-tseeda-and-gnwt-produce-covid-19-information-series/" rel="bookmark" title="Hotıì ts’eeda and GNWT produce COVID-19 information series">Hotıì ts’eeda and GNWT produce COVID-19 information series</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52339/returning-students-will-have-self-isolation-covered-by-gnwt/" rel="bookmark" class="td-image-wrap " title="Returning students will have self-isolation covered by GNWT" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Explorer Hotel" title="Returning students will have self-isolation covered by GNWT" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2015/02/explorerhotel.jpg"  width="218" height="122" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52339/returning-students-will-have-self-isolation-covered-by-gnwt/" rel="bookmark" title="Returning students will have self-isolation covered by GNWT">Returning students will have self-isolation covered by GNWT</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52143/classic-artist-phil-collins/" rel="bookmark" class="td-image-wrap " title="Classic Artist: Phil Collins" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Classic Artist: Phil Collins" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/3000x3000bb-8-218x150.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52143/classic-artist-phil-collins/" rel="bookmark" title="Classic Artist: Phil Collins">Classic Artist: Phil Collins</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52294/two-covid-19-cases-reported-exposure-risk-on-flight-from-edmonton/" rel="bookmark" class="td-image-wrap " title="Two COVID-19 cases reported, exposure risk on flight from Edmonton" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Two COVID-19 cases reported, exposure risk on flight from Edmonton" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg"  width="218" height="122" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52294/two-covid-19-cases-reported-exposure-risk-on-flight-from-edmonton/" rel="bookmark" title="Two COVID-19 cases reported, exposure risk on flight from Edmonton">Two COVID-19 cases reported, exposure risk on flight from Edmonton</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52303/day-shelter-opens-in-hay-river/" rel="bookmark" class="td-image-wrap " title="Day shelter opens in Hay River" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Day shelter opens in Hay River" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/05/IMGP5658.jpg"  width="218" height="145" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52303/day-shelter-opens-in-hay-river/" rel="bookmark" title="Day shelter opens in Hay River">Day shelter opens in Hay River</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_42f" data-td_block_id="tdi_60_42f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_42f" data-td_block_id="tdi_60_42f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_63_fce tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_63_fce" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Now Playing</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="radio-block"><div class="rb-nowplaying"><div class="rb-nowplaying-wrapper"></div><script>var rid = "CJCD";</script></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_64_055 td_block_template_8"><style>/* custom css */
.tdi_64_055.td-a-rec{
					text-align: center;
				}.tdi_64_055 .td-element-style{
					z-index: -1;
				}.tdi_64_055.td-a-rec-img{
				    text-align: left;
				}.tdi_64_055.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_64_055.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_65_b35 td_block_template_8"><style>/* custom css */
.tdi_65_b35.td-a-rec{
					text-align: center;
				}.tdi_65_b35 .td-element-style{
					z-index: -1;
				}.tdi_65_b35.td-a-rec-img{
				    text-align: left;
				}.tdi_65_b35.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_65_b35.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><aside id="tribe-mini-calendar-6" class="td_block_template_8 widget tribe-mini-calendar-6 tribe_mini_calendar_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2020-12-01" data-tax-query="" data-nonce="b4c8bb4410"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-11-01" title="November"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">December 2020</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2021-01-01" title="January"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.mytruenorthnow.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0">
<a href="#" data-day="2020-11-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0">
<a href="#" data-day="2020-11-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-0">
<a href="#" data-day="2020-12-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0">
<a href="#" data-day="2020-12-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-0">
<a href="#" data-day="2020-12-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-0">
<a href="#" data-day="2020-12-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0">
<a href="#" data-day="2020-12-05" class="tribe-mini-calendar-day-link">5</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06"><div id="daynum-6-0">
<a href="#" data-day="2020-12-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07"><div id="daynum-7-0">
<a href="#" data-day="2020-12-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08"><div id="daynum-8-0">
<a href="#" data-day="2020-12-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0">
<a href="#" data-day="2020-12-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right"><div id="daynum-10-0">
<a href="#" data-day="2020-12-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-0">
<a href="#" data-day="2020-12-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0">
<a href="#" data-day="2020-12-12" class="tribe-mini-calendar-day-link">12</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13"><div id="daynum-13-0">
<a href="#" data-day="2020-12-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14"><div id="daynum-14-0">
<a href="#" data-day="2020-12-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15"><div id="daynum-15-0">
<a href="#" data-day="2020-12-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0">
<a href="#" data-day="2020-12-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right"><div id="daynum-17-0">
<a href="#" data-day="2020-12-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-0">
<a href="#" data-day="2020-12-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0">
<a href="#" data-day="2020-12-19" class="tribe-mini-calendar-day-link">19</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20"><div id="daynum-20-0">
<a href="#" data-day="2020-12-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21"><div id="daynum-21-0">
<a href="#" data-day="2020-12-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-22"><div id="daynum-22-0">
<a href="#" data-day="2020-12-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0">
<a href="#" data-day="2020-12-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right"><div id="daynum-24-0">
<a href="#" data-day="2020-12-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-0">
<a href="#" data-day="2020-12-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0">
<a href="#" data-day="2020-12-26" class="tribe-mini-calendar-day-link">26</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-0">
<a href="#" data-day="2020-12-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0">
<a href="#" data-day="2020-12-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-1">
<a href="#" data-day="2020-12-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-1">
<a href="#" data-day="2020-12-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0">
<a href="#" data-day="2020-12-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1">
<a href="#" data-day="2021-01-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1">
<a href="#" data-day="2021-01-02" class="tribe-mini-calendar-day-link">2</a></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-51898 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-organizer-9522 tribe-events-organizer-51899 tribe-events-first"><div class="tribe-mini-calendar-event event-Privacy Policy  first "><div class="list-date">
<span class="list-dayname">
Tue			</span>
<span class="list-daynumber">22</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.mytruenorthnow.com/event/holiday-lights-tour-and-competition/" rel="bookmark">Holiday Lights Tour and Competition</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">December 4, 2020</span> - <span class="tribe-event-date-end">January 4, 2021</span></div></div></div></div><div class="type-tribe_events post-51901 tribe-clearfix tribe-events-category-yellowknife-events"><div class="tribe-mini-calendar-event event-1 "><div class="list-date">
<span class="list-dayname">
Tue			</span>
<span class="list-daynumber">22</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.mytruenorthnow.com/event/illumination-a-virtual-celebration-of-lights-across-canada/" rel="bookmark">IllumiNATION – a virtual celebration of lights across Canada</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">December 17, 2020</span> - <span class="tribe-event-date-end">January 7, 2021</span></div></div></div></div><div class="type-tribe_events post-49357 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-venue-5996 tribe-events-organizer-15323"><div class="tribe-mini-calendar-event event-2 "><div class="list-date">
<span class="list-dayname">
Thu			</span>
<span class="list-daynumber">24</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.mytruenorthnow.com/event/wimps-thursday-night-skate-1030pm-shorty-brown/2020-12-24/" rel="bookmark">WIMPS Thursday night skate 1030PM Shorty Brown</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">December 24 @ 10:30 pm</span></div></div></div></div><div class="type-tribe_events post-50102 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-venue-50099 tribe-events-organizer-17628"><div class="tribe-mini-calendar-event event-3 "><div class="list-date">
<span class="list-dayname">
Sun			</span>
<span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.mytruenorthnow.com/event/music-sundays/2020-12-27/" rel="bookmark">Music Sundays</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">December 27 @ 3:00 pm</span> - <span class="tribe-event-time">4:00 pm</span></div></div></div></div><div class="type-tribe_events post-51902 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date">
<span class="list-dayname">
Thu			</span>
<span class="list-daynumber">31</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.mytruenorthnow.com/event/new-years-eve-fireworks/" rel="bookmark">New Year&#8217;s Eve Fireworks</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">December 31 @ 8:00 pm</span> - <span class="tribe-event-time">8:20 pm</span></div></div></div></div></div></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_66_0cc td_block_template_8"><style>/* custom css */
.tdi_66_0cc.td-a-rec{
					text-align: center;
				}.tdi_66_0cc .td-element-style{
					z-index: -1;
				}.tdi_66_0cc.td-a-rec-img{
				    text-align: left;
				}.tdi_66_0cc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_66_0cc.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_67_0d5 td_block_template_8"><style>/* custom css */
.tdi_67_0d5.td-a-rec{
					text-align: center;
				}.tdi_67_0d5 .td-element-style{
					z-index: -1;
				}.tdi_67_0d5.td-a-rec-img{
				    text-align: left;
				}.tdi_67_0d5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_0d5.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_68_227" class="tdc-zone"><div class="tdc_zone tdi_69_7e3  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_69_7e3{
                    min-height: 0;
                }</style><div id="tdi_70_ff1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_ee5  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_71_ee5,
                .tdi_71_ee5 .tdc-columns{
                    min-height: 0;
                }.tdi_71_ee5,
				.tdi_71_ee5 .tdc-columns{
				    display: block;
				}.tdi_71_ee5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71_ee5{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_71_ee5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_ee5{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_ee5{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_ee5{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}</style><div class="tdi_70_ff1_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_70_ff1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_ff1_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
}
}</style></div><style>.tdi_70_ff1_rand_style{
background-color:#222222 !important;
}
 
.tdi_70_ff1_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(12,12,12,0.7) !important;
}</style></div><div class="vc_column tdi_73_e54  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_73_e54{
                    vertical-align: baseline;
                }.tdi_73_e54 > .wpb_wrapper,
				.tdi_73_e54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_e54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_e54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_e54{
margin-top:-18px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_e54{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_e54{
margin-top:-10px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_74_e90 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_74_e90" ><style>/* inline tdc_css att */

.tdi_74_e90{
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_74_e90 .tdb-logo-a,
                .tdi_74_e90 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_74_e90 .tdb-logo-svg-wrap{
                    max-width: 272px;
                
                    display: none;
                }.tdi_74_e90 .tdb-logo-svg-wrap svg{
                    width: 272px;
                    height: auto;
                }.tdi_74_e90 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74_e90 .tdb-logo-img{
                    max-width: 275px;
                }.tdi_74_e90 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74_e90 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_74_e90 .tdb-logo-text-title{
                    display: none;
                }.tdi_74_e90 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_74_e90 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/true-north-christmas-logo-v2-01.png" alt="My True North Now"  title="My True North Now" width="569" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_75_efe tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_75_efe" ><style>/* inline tdc_css att */

.tdi_75_efe{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_efe{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_efe{
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_75_efe .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_efe .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_efe .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;font-style:italic !important;
				}
}</style><p class="tdm-descr">My True North Now & True North FM is the home of Classic Hits along with news and information from across NWT.   We work hard to earn your ears ... and your trust everyday.</p></div><div class="td_block_wrap td_block_list_menu tdi_76_55f td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_76_55f" ><style>/* inline tdc_css att */

.tdi_76_55f{
margin-top:0px !important;
margin-bottom:5px !important;
}</style><style>/* custom css */
.tdi_76_55f ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_76_55f a{
					color: #ffffff;
				}.tdi_76_55f a:hover{
					color: #eaeaea;
				}.tdi_76_55f .td-block-title a,
				.tdi_76_55f .td-block-title span{
					font-weight:900 !important;
				}.tdi_76_55f li{
					font-weight:800 !important;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_76_55f class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-15782"><a href="https://www.mytruenorthnow.com/news/">NWT News</a></li><li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.mytruenorthnow.com/win/">Win Something</a></li><li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-217"><a href="https://www.mytruenorthnow.com/community-calendar/category/yellowknife-events/">Yellowknife Events</a></li><li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-216"><a href="https://www.mytruenorthnow.com/community-calendar/category/hay-river-events/">Hay River Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytruenorthnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytruenorthnow.com/advertise-us/">Advertise</a></li><li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_77_627 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77_627" ><style>.tdi_78_507 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_78_507 .tdm-social-item i.td-icon-twitter,
				.tdi_78_507 .tdm-social-item i.td-icon-linkedin,
				.tdi_78_507 .tdm-social-item i.td-icon-pinterest,
				.tdi_78_507 .tdm-social-item i.td-icon-blogger,
				.tdi_78_507 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_78_507 .tdm-social-item{
					width: 44px;
					height: 44px;
					line-height: 44px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_78_507 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_78_507 .tdm-social-item{
					background-color: #35b1ff;
				}body .tdi_78_507 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #b8f129;
				}.tdi_78_507 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}</style><div class="tdm-social-wrapper tds-social3 tdi_78_507"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_80_6c7  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_80_6c7{
                    vertical-align: baseline;
                }.tdi_80_6c7 > .wpb_wrapper,
				.tdi_80_6c7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80_6c7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80_6c7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80_6c7{
margin-bottom:40px !important;
}
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_81_667 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81_667" ><style>/* inline tdc_css att */

.tdi_81_667{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_82_752 .tdm-title{
					color: #ffffff;
				}body .tdi_81_667:hover .tdi_82_752 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_81_667:hover .tdi_82_752 .tdm-title{
					cursor: default;
				}.tdi_82_752 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_82_752"><h3 class="tdm-title tdm-title-xsm">True North Tales</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_83_533 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_83_533" ><style>/* inline tdc_css att */

.tdi_83_533{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_533{
margin-bottom:48px !important;
}
}</style><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_83_533 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52325/bullocks-bistro-yellowknifes-main-attraction/" rel="bookmark" class="td-image-wrap " title="Bullock&#8217;s Bistro &#8211; A star Yellowknife attraction" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/09/unnamed-5.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52325/bullocks-bistro-yellowknifes-main-attraction/" rel="bookmark" title="Bullock&#8217;s Bistro &#8211; A star Yellowknife attraction">Bullock&#8217;s Bistro &#8211; A star Yellowknife attraction</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-21T11:00:58-07:00" >Monday, Dec. 21st, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Bullock&#039;s Bistro is Yellowknife&#039;s most famous restaurant, situated in a historical landmark building in Old Town, and serving up delicious fresh fish from Great...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52325/bullocks-bistro-yellowknifes-main-attraction/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52226/tawna-brown-globe-trotting-photographer/" rel="bookmark" class="td-image-wrap " title="Tawna Brown — Globe-trotting photographer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/tawna-poppy-field-696x449.jpeg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52226/tawna-brown-globe-trotting-photographer/" rel="bookmark" title="Tawna Brown — Globe-trotting photographer">Tawna Brown — Globe-trotting photographer</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T15:04:14-07:00" >Friday, Dec. 18th, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Listen here:COVID-19 has disrupted many things this year.Travel has been one of the aspects of life most heavily impacted by the pandemic, with many...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52226/tawna-brown-globe-trotting-photographer/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52266/yellowknife-an-unmatched-beauty/" rel="bookmark" class="td-image-wrap " title="Yellowknife &#8211; An unmatched beauty" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/09/LRM_EXPORT_378459050588678_20190904_215148379-1.jpeg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52266/yellowknife-an-unmatched-beauty/" rel="bookmark" title="Yellowknife &#8211; An unmatched beauty">Yellowknife &#8211; An unmatched beauty</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T11:07:54-07:00" >Friday, Dec. 18th, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Yellowknife is one of the most beautiful places in the world and its appeal is never lost on both people who’ve lived here their...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52266/yellowknife-an-unmatched-beauty/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52018/totally-arctic-wrestling/" rel="bookmark" class="td-image-wrap " title="Totally Arctic Wrestling" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/66645894_2280559955591955_8697749352145223680_n.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52018/totally-arctic-wrestling/" rel="bookmark" title="Totally Arctic Wrestling">Totally Arctic Wrestling</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/tmathieson/">Tyler Mathieson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T10:54:20-07:00" >Wednesday, Dec. 16th, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
What started off In Inuvik as two guys wanting to be Pro-Wrestlers slowly turned into the north&#039;s premiere wrestling federation. This is the story...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52018/totally-arctic-wrestling/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container">
<a href="https://www.mytruenorthnow.com/true-north-tales/" class="td-post-category">True North Tales</a><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52160/maggie-carson-road-to-recovery/" rel="bookmark" class="td-image-wrap " title="Maggie Carson &#8211; Road to recovery" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/02/maggie-1.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52160/maggie-carson-road-to-recovery/" rel="bookmark" title="Maggie Carson &#8211; Road to recovery">Maggie Carson &#8211; Road to recovery</a></h3><div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T17:14:24-07:00" >Monday, Dec. 14th, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Her road to recovery has not been an easy one, but through the support of her family, her friends and the Yellowknife community, Maggie...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52160/maggie-carson-road-to-recovery/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_85_50c  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_85_50c{
                    vertical-align: baseline;
                }.tdi_85_50c > .wpb_wrapper,
				.tdi_85_50c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_50c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_50c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_86_15f tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_86_15f" ><style>/* inline tdc_css att */

.tdi_86_15f{
margin-bottom:10px !important;
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_87_c55 .tdm-title{
					color: #ffffff;
				}body .tdi_86_15f:hover .tdi_87_c55 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_86_15f:hover .tdi_87_c55 .tdm-title{
					cursor: default;
				}.tdi_87_c55 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_87_c55"><h3 class="tdm-title tdm-title-xsm">NWT News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_88_50f td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_88_50f" ><style>/* custom css */
.tdi_88_50f .entry-thumb{
					background-position: center 50%;
				
                	background-image: none !important;
                }.tdi_88_50f .td-image-container{
                	display: none;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_88_50f .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_88_50f .td_module_wrap{
					padding-left: 0px;
					padding-right: 0px;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				}.tdi_88_50f .td_block_inner{
					margin-left: -0px;
					margin-right: -0px;
				}.tdi_88_50f .td-module-container:before{
					bottom: -4px;
				
					border-color: #eaeaea;
				}.tdi_88_50f .td-module-container{
				    border-color: #eaeaea !important;
				}.tdi_88_50f .td-post-vid-time{
					display: block;
				}.tdi_88_50f .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_88_50f .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_88_50f .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_88_50f .td-read-more{
					display: none;
				}.tdi_88_50f .td-post-author-name{
					display: none;
				}.tdi_88_50f .entry-review-stars{
					display: none;
				}.tdi_88_50f .td-icon-star,
                .tdi_88_50f .td-icon-star-empty,
                .tdi_88_50f .td-icon-star-half{
					font-size: 15px;
				}.tdi_88_50f .td-module-comments{
					display: none;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_88_50f .td-module-title a{
					color: #ffffff;
				}.tdi_88_50f .td_module_wrap:hover .td-module-title a{
					color: #ffffff !important;
				}.tdi_88_50f .td-module-meta-info,
				.tdi_88_50f .td-next-prev-wrap{
					text-align: left;
				}.tdi_88_50f .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_88_50f .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_88_50f .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_88_50f .entry-title{
					font-size:16px !important;line-height:1 !important;
				}html:not([class*='ie']) .tdi_88_50f .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_50f .td-image-container{
					display: none;
				}.tdi_88_50f .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_50f .td-module-container:before{
					bottom: -4px;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_50f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_50f .td-image-container{
					display: none;
				}.tdi_88_50f .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_50f .td-module-container:before{
					bottom: -4px;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_50f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_50f .td-image-container{
					display: none;
				}.tdi_88_50f .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_88_50f .td-module-container:before{
					bottom: -4px;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_50f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_50f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_88_50f class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/" rel="bookmark" class="td-image-wrap " title="Public Health Emergency extended through January 5th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/02/download.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/" rel="bookmark" title="Public Health Emergency extended through January 5th">Public Health Emergency extended through January 5th</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/kdow/">Keven Dow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T10:31:10-07:00" >Tuesday, Dec. 22nd, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Minister of Health and Social Services, Julie Green has extended the territory-wide Public Health Emergency under the NWT’s Public Health Act on the advice...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52344/public-health-emergency-extended-through-january-5th/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52341/hotii-tseeda-and-gnwt-produce-covid-19-information-series/" rel="bookmark" class="td-image-wrap " title="Hotıì ts’eeda and GNWT produce COVID-19 information series" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/09/image001.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52341/hotii-tseeda-and-gnwt-produce-covid-19-information-series/" rel="bookmark" title="Hotıì ts’eeda and GNWT produce COVID-19 information series">Hotıì ts’eeda and GNWT produce COVID-19 information series</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-21T13:53:32-07:00" >Monday, Dec. 21st, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Hotıì ts’eeda and the GNWT are partnering on an informational campaign to try and answer questions Indigenous elders may have about the COVID-19 pandemic.The...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52341/hotii-tseeda-and-gnwt-produce-covid-19-information-series/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52339/returning-students-will-have-self-isolation-covered-by-gnwt/" rel="bookmark" class="td-image-wrap " title="Returning students will have self-isolation covered by GNWT" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2015/02/explorerhotel.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52339/returning-students-will-have-self-isolation-covered-by-gnwt/" rel="bookmark" title="Returning students will have self-isolation covered by GNWT">Returning students will have self-isolation covered by GNWT</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-21T12:41:58-07:00" >Monday, Dec. 21st, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Students who have to travel for their education will continue to have their self-isolation stays paid for by the GNWT, even after January 5.Students...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52339/returning-students-will-have-self-isolation-covered-by-gnwt/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/52294/two-covid-19-cases-reported-exposure-risk-on-flight-from-edmonton/" rel="bookmark" class="td-image-wrap " title="Two COVID-19 cases reported, exposure risk on flight from Edmonton" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/23312_lores.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/52294/two-covid-19-cases-reported-exposure-risk-on-flight-from-edmonton/" rel="bookmark" title="Two COVID-19 cases reported, exposure risk on flight from Edmonton">Two COVID-19 cases reported, exposure risk on flight from Edmonton</a></h3><div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/nwt-news/" class="td-post-category">NWT News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.mytruenorthnow.com/author/bailey/">Bailey Moreton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T17:51:59-07:00" >Friday, Dec. 18th, 2020</time></span>                                                                                </span></div><div class="td-excerpt">
Two cases of COVID-19 have been reported in the NWT.Both are travel-related, with one individual being a non-resident who was headed to work at...</div><div class="td-read-more">
<a href="https://www.mytruenorthnow.com/52294/two-covid-19-cases-reported-exposure-risk-on-flight-from-edmonton/">Read more</a></div></div></div></div></div></div><div class="vc_row_inner tdi_90_ee7  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_90_ee7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90_ee7,
				.tdi_90_ee7 .tdc-inner-columns{
				    display: block;
				}.tdi_90_ee7 .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_92_6c0  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_92_6c0{
                    vertical-align: baseline;
                }.tdi_92_6c0 .vc_column-inner > .wpb_wrapper,
				.tdi_92_6c0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_92_6c0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_92_6c0 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_92_6c0 .vc_column-inner > .wpb_wrapper,
				.tdi_92_6c0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: space-between;
				}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_93_295  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_93_295"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/vista-logo-footer.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://www.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_93_295{
margin-right:25px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_295{
margin-left:25px !important;
}
}</style><style>/* custom css */
.tdi_93_295 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_93_295{
					width: 86px;
				}.tdi_93_295:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_94_050  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_94_050"><a
class="td_single_image_bg"
style="background-image: url('https://www.mytruenorthnow.com/wp-content/uploads/2020/12/rpc-logo-w30.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;"
href="https://radioplayer.vistaradio.ca"  target="_blank"
rel="bookmark"></a><style>/* inline tdc_css att */

.tdi_94_050{
margin-right:25px !important;
}</style><style>/* custom css */
.tdi_94_050 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				}.tdi_94_050{
					width: 107px;
				}.tdi_94_050:hover .td_single_image_bg:before{
                    opacity: 0;
                }</style></div></div></div></div></div></div></div></div></div></div></div></div></div></div><script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.5.3' id='ras-loader-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f0454.js?6abf1' id='radio-block-scripts-js-js'></script> <script type='text/javascript' src='https://use.fontawesome.com/b0222ebd5a.js?ver=5.5.3' id='radio-block-scripts-fa-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/87d1d.js?291f0' id='vista-script-js'></script> <script data-optimized="1" src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/7e27b.js?89eb6'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/cf382.js?5b8b5' id='underscore-js'></script> <script data-optimized="1" src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/ddfa4.js?37fe3'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/ab18e.js?5817d' id='tdb_js_posts_autoload-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/2b169.js?f49bf' id='td-site-min-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/4ad8e.js?ae964' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/df7b3.js?fca53' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/a38f5.js?73323' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/84b15.js?4168d' id='jquery-ui-widget-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/1c70f.js?7cc37' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/b9542.js?178d6' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e3197.js?1b31a' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f3fb3.js?fe408' id='tdb_js_files_for_front-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/37953.js?6ee4b' id='wp-embed-js'></script> <script type='text/javascript' id='tribe-mini-calendar-js-extra'>/*  */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/f5852.js?13340' id='tribe-mini-calendar-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/09586.js?8f3df' id='tribe-events-bootstrap-datepicker-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/28c09.js?dcf5f' id='tribe-events-jquery-resize-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/26549.js?94bf9' id='jquery-placeholder-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/63372.js?6fc0f' id='tribe-moment-js'></script> <script type='text/javascript' id='tribe-events-calendar-script-js-extra'>/*  */
var tribe_js_config = {"permalink_settings":"\/%post_id%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.mytruenorthnow.com\/community-calendar\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/73f3f.js?e623a' id='tribe-events-calendar-script-js'></script> <script type='text/javascript' id='the-events-calendar-js-extra'>/*  */
var TribeCalendar = {"ajaxurl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/litespeed/cssjs/e25c9.js?deee3' id='the-events-calendar-js'></script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script>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</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2020-12-22 20:32:00 -->
<!-- Page supported by LiteSpeed Cache 3.6 on 2020-12-22 13:32:00 -->