<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Yellowknife Resident in Hospital After Motor Vehicle Collision - My True North Now</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mytruenorthnow.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/unnamed-8.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Yellowknife Resident in Hospital After Motor Vehicle Collision - My True North Now" />
	<meta property="og:description" content="On April 21st, at approximately 9:20 PM, the Yellowknife RCMP received a report of an assault and subsequent pedestrian vs. motor vehicle collision near Bison Estates. The initial investigation determined two women had been in a physical altercation near a parking area by Bison Estates which resulted in a motor vehicle subsequently hitting a pedestrian [&hellip;]" />
	<meta property="og:url" content="https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/" />
	<meta property="og:site_name" content="My True North Now" />
	<meta property="article:published_time" content="2022-04-25T19:13:50+00:00" />
	<meta property="og:image" content="https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732-1024x683.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Connor Pitre" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytruenorthnow.com/#website","url":"https://www.mytruenorthnow.com/","name":"My True North Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mytruenorthnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/#primaryimage","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg","contentUrl":"https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg","width":4224,"height":2816,"caption":"RCMP 'G' Division Yellowknife Detachment. Photo supplied by MyTrueNorthNow.com staff"},{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/#webpage","url":"https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/","name":"Yellowknife Resident in Hospital After Motor Vehicle Collision - My True North Now","isPartOf":{"@id":"https://www.mytruenorthnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/#primaryimage"},"datePublished":"2022-04-25T19:13:50+00:00","dateModified":"2022-04-25T19:13:50+00:00","author":{"@id":"https://www.mytruenorthnow.com/#/schema/person/832d09495fc94e044eaa6995647fcf2a"},"breadcrumb":{"@id":"https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mytruenorthnow.com/"},{"@type":"ListItem","position":2,"name":"Yellowknife Resident in Hospital After Motor Vehicle Collision"}]},{"@type":"Person","@id":"https://www.mytruenorthnow.com/#/schema/person/832d09495fc94e044eaa6995647fcf2a","name":"Connor Pitre","image":{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=96&d=mm&r=g","caption":"Connor Pitre"},"url":"https://www.mytruenorthnow.com/author/cpitre/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My True North Now &raquo; Feed" href="https://www.mytruenorthnow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytruenorthnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ras-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/ras.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CMontserrat%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper/style.css?ver=11.4.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/style.css?ver=11.4.1c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Lc8CAITAAAAAFl_yeEwgdPTkE1I1NxMz-ti9Bnw","ajax_url":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"747320cc21","current_year":"2022","current_month":"04","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.3' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mytruenorthnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytruenorthnow.com/wp-json/wp/v2/posts/59448" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytruenorthnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytruenorthnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mytruenorthnow.com/?p=59448' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F59448%2Fyellowknife-resident-in-hospital-after-motor-vehicle-collision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F59448%2Fyellowknife-resident-in-hospital-after-motor-vehicle-collision%2F&#038;format=xml" />
	<script>var rid = " CJCD ";</script>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c5757fa0f2","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"c5757fa0f2","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"c5757fa0f2","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":59448};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mytruenorthnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/",
                    "name": "Yellowknife Resident in Hospital After Motor Vehicle Collision"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59448 single-format-standard td-standard-pack yellowknife-resident-in-hospital-after-motor-vehicle-collision global-block-template-8  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/1001TrueNorthFM" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/100.1truenorthfm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/1001TrueNorthFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-51802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51802"><a href="/">Home</a></li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1567"><a href="https://www.mytruenorthnow.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-52201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li>
	<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li>
	<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/">Submit News Tip</a></li>
</ul>
</li>
<li id="menu-item-15774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15774"><a href="https://www.mytruenorthnow.com/win/">Win</a></li>
<li id="menu-item-52453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52453"><a href="https://www.mytruenorthnow.com/events-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-52455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-52454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/">Event Submission</a></li>
</ul>
</li>
<li id="menu-item-16292" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/">On Air</a></li>
<li id="menu-item-51803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/">True North Tales</a></li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cjcd" href="#">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mytruenorthnow.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row stretch_row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-svg-wrap{
                    max-width: 148px;
                }.tdi_7 .tdb-logo-svg-wrap svg{
                    width: 148px;
                    height: auto;
                }.tdi_7 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_7 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now"  width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_rand_style td-element-style" ></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-logo-a,
                .tdi_16 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_16 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_16 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_16 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now"  width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_17" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_17 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_17 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_17 .tdb-mobile-menu-button svg,
                .tdi_17 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_17 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_18 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_18 .tdb-header-search-button-mob svg,
                .tdi_18 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.tdi_20 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_rand_style td-element-style" ></div><div id="tdi_21" class="tdc-row stretch_row"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2b4c5d !important;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22 .tdc-row-video-background-error,
	                .tdi_22 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_22 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_21_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_25"  style=" z-index: 999;">
<style>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</style><div id=tdi_25 class="td_block_inner td-fix-index"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="tdb-horiz-menu"><li id="menu-item-51804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51804"><a href="https://www.mytruenorthnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://www.mytruenorthnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-51806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51806"><a href="https://www.vistaradio.ca/careers"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_27 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_27 .tdm-social-item i.td-icon-twitter,
				.tdi_27 .tdm-social-item i.td-icon-linkedin,
				.tdi_27 .tdm-social-item i.td-icon-pinterest,
				.tdi_27 .tdm-social-item i.td-icon-blogger,
				.tdi_27 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_27 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_27 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27 .tdm-social-item i,
				.tds-team-member2 .tdi_27.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_27 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27.tds-social1 .tdm-social-item:hover i{
					color: #b8f129;
				}.tdi_27 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/"  target="_blank" class="tdm-social-text" >Instagram</a></div></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_30"     >
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_30{
                    float: right;
                    clear: none;
                }
</style>
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/54687/news-alerts-sign-up/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_31" ><span class="tdm-btn-text">News Alerts Sign Up</span></a></div></div></div></div></div></div><div id="tdi_32" class="tdc-row stretch_row"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33.tdc-row-content-vert-center,
                    .tdi_33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-bottom,
                    .tdi_33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33{
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

.tdi_33 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_32_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_32_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_36" >
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_36{
                    display: inline-block;
                }.tdi_36 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">6.3</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Yellowknife</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_37 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_37 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, April 25, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_40" >
<style>

/* inline tdc_css att */

.tdi_40{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40 .tdb-logo-a,
                .tdi_40 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_40 .tdb-logo-svg-wrap{
                    max-width: 100%;
                
                    display: none;
                }.tdi_40 .tdb-logo-svg-wrap svg{
                    width: 100%;
                    height: auto;
                }.tdi_40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-img{
                    max-width: 280px;
                }.tdi_40 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_40 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_40 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_40 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now"  width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_43 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>

/* inline tdc_css att */

.tdi_43{
margin-top:1px !important;
z-index:999 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45{
z-index:997 !important;
position:relative;
}

.tdi_45 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_rand_style td-element-style" ><style>
.tdi_44_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47{
margin-top:0px !important;
border-style:hidden !important;
z-index:998 !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_48{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:998 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
margin-top:1px !important;
}
}

</style>
<style>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</style>
<div class="tdi_48_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_48_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_48_rand_style{
background-color:#151b1d !important;
}
 </style></div>
<style>
.tdi_48 .tdb-menu > li.current-menu-item > a,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48 .tdb-menu > li:hover > a,
				.tdi_48 .tdb-menu > li.tdb-hover > a,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #b8f129;
				}.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #b8f129;
				}
</style><div id=tdi_48 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li>
</ul>
</li>
<li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51" class="tdc-zone"><div class="tdc_zone tdi_52  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_52{
                    min-height: 0;
                }.tdi_52 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_52{
position:relative;
}

</style>
<div class="tdi_51_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_51_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div id="tdi_53" class="tdc-row stretch_row"><div class="vc_row tdi_54  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 0;
                }.tdi_54:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54{
padding-top:15px !important;
padding-bottom:15px !important;
position:relative;
}

.tdi_54 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_53_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_53_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_53_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_57" >
<style>

/* inline tdc_css att */

.tdi_57{
padding-top:10px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_57{
                    display: inline-block;
                }.tdi_57 .tdb-logo-a,
                .tdi_57 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57 .tdb-logo-svg-wrap{
                    max-width: 220px;
                
                    display: none;
                }.tdi_57 .tdb-logo-svg-wrap svg{
                    width: 220px;
                    height: auto;
                }.tdi_57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_57 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_57 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_57 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_57 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now"  width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_58 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_58"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:1px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_58 .tdb-menu > li.current-menu-item > a,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58 .tdb-menu > li:hover > a,
				.tdi_58 .tdb-menu > li.tdb-hover > a,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #b8f129;
				}.tdi_58 .tdb-menu > li > a:after,
				.tdi_58 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #b8f129;
				}
</style><div id=tdi_58 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li>
</ul>
</li>
<li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_61 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_61" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
<div id="tdi_52_0a9" class="tdc-row">
  <div class="vc_row tdi_53_019b  wpb_row td-pb-row">

    <div class="vc_column tdi_55_908b  wpb_column vc_column_container tdc-column td-pb-span12">

      <div class="wpb_wrapper">
        <div class="td-a-rec td-a-rec-id-header  tdi_56_ddd td_block_template_8">
          <span class="td-adspot-title">- Advertisement - </span>
                    <ins data-revive-zoneid="52" data-revive-id="b07d3d41c82582579069d81820142439"></ins>
        </div>
      </div>
    </div>
  </div>
</div>

<style scoped="">
.tdi_53_019b, .tdi_53_019b .tdc-columns{ min-height: 0; }
.tdi_53_019b, .tdi_53_019b .tdc-columns{ display: block; }
.tdi_53_019b .tdc-columns{ width: 100%; }

.tdi_55_908b{ vertical-align: baseline; }
.tdi_55_908b > .wpb_wrapper,	.tdi_55_908b > .wpb_wrapper > .tdc-elements{ display: block;	}
.tdi_55_908b > .wpb_wrapper > .tdc-elements{ width: 100%; }
.tdi_55_908b > .wpb_wrapper{ width: auto; height: auto; }

.tdi_56_ddd.td-a-rec{ text-align: center;	}
.tdi_56_ddd .td-element-style{ z-index: -1; }
.tdi_56_ddd .td-adspot-title{	color: #bbbbbb; }
.tdi_56_ddd{ margin-top:20px !important; margin-bottom:20px !important; }
</style>
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mytruenorthnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Yellowknife Resident in Hospital After Motor Vehicle Collision</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59448" class="post-59448 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-yellowknife-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/">News</a></li><li class="entry-category"><a  href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Yellowknife Resident in Hospital After Motor Vehicle Collision</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mytruenorthnow.com/author/cpitre/">Connor Pitre</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-25T12:13:50-07:00" >Monday, Apr. 25th, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F59448%2Fyellowknife-resident-in-hospital-after-motor-vehicle-collision%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yellowknife+Resident+in+Hospital+After+Motor+Vehicle+Collision&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F59448%2Fyellowknife-resident-in-hospital-after-motor-vehicle-collision%2F&via=My+True+North+Now" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg&description=Yellowknife+Resident+in+Hospital+After+Motor+Vehicle+Collision" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Yellowknife+Resident+in+Hospital+After+Motor+Vehicle+Collision %0A%0A https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg" data-caption="RCMP &#039;G&#039; Division Yellowknife Detachment. Photo supplied by MyTrueNorthNow.com staff"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg" srcset="https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg 4224w, https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732-300x200.jpg 300w, https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732-768x512.jpg 768w, https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732-1024x683.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMGP4732"/></a><figcaption class="wp-caption-text">RCMP 'G' Division Yellowknife Detachment. Photo supplied by MyTrueNorthNow.com staff</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_62 td_block_template_8">
<style>
/* custom css */
.tdi_62.td-a-rec{
					text-align: center;
				}.tdi_62 .td-element-style{
					z-index: -1;
				}.tdi_62.td-a-rec-img{
				    text-align: left;
				}.tdi_62.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_62.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script src= "/bmp-zone1.js"></script></div></div><p>On April 21st, at approximately 9:20 PM, the Yellowknife RCMP received a report of an assault and subsequent pedestrian vs. motor vehicle collision near Bison Estates. The initial investigation determined two women had been in a physical altercation near a parking area by Bison Estates which resulted in a motor vehicle subsequently hitting a pedestrian who had been walking near this location. The pedestrian was not involved in the incident involving both women.</p>
<p>The pedestrian sustained serious head injuries and was transferred to the University Of Alberta Hospital in Edmonton for medical care. The pedestrian remains in serious condition.</p>
<p>Anyone who has information about this incident is asked to contact the Yellowknife RCMP at 669-1111.</p>
<!-- AI CONTENT END 2 -->
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_63 td_block_template_8">
<style>
/* custom css */
.tdi_63.td-a-rec{
					text-align: center;
				}.tdi_63 .td-element-style{
					z-index: -1;
				}.tdi_63.td-a-rec-img{
				    text-align: left;
				}.tdi_63.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_63.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script src= "/bmp-zone1.js"></script></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F59448%2Fyellowknife-resident-in-hospital-after-motor-vehicle-collision%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yellowknife+Resident+in+Hospital+After+Motor+Vehicle+Collision&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F59448%2Fyellowknife-resident-in-hospital-after-motor-vehicle-collision%2F&via=My+True+North+Now" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg&description=Yellowknife+Resident+in+Hospital+After+Motor+Vehicle+Collision" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Yellowknife+Resident+in+Hospital+After+Motor+Vehicle+Collision %0A%0A https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mytruenorthnow.com/59438/national-inquiry-launched-to-probe-use-of-emergencies-act-during-freedom-convoy-protests/">National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mytruenorthnow.com/59454/de-beers-group-announces-new-womens-scholarships/">De Beers Group Announces New Women&#8217;s Scholarships</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.mytruenorthnow.com/author/cpitre/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mytruenorthnow.com/author/cpitre/">Connor Pitre</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Connor Pitre"><meta itemprop="url" content="https://www.mytruenorthnow.com/author/cpitre/"></span><meta itemprop="datePublished" content="2022-04-25T12:13:50-07:00"><meta itemprop="dateModified" content="2022-04-25T12:13:50-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png"></span><meta itemprop="name" content="My True North Now"></span><meta itemprop="headline " content="Yellowknife Resident in Hospital After Motor Vehicle Collision"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg"><meta itemprop="width" content="4224"><meta itemprop="height" content="2816"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_64" ><script>var block_tdi_64 = new tdBlock();
block_tdi_64.id = "tdi_64";
block_tdi_64.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_64","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":59448,"live_filter_cur_post_author":"60","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_64","tdc_css_class_style":"tdi_64_rand_style"}';
block_tdi_64.td_column_number = "3";
block_tdi_64.block_type = "td_block_related_posts";
block_tdi_64.post_count = "6";
block_tdi_64.found_posts = "7310";
block_tdi_64.header_color = "";
block_tdi_64.ajax_pagination_infinite_stop = "";
block_tdi_64.max_num_pages = "1219";
tdBlocksArray.push(block_tdi_64);
</script><h4 class="td-related-title td-block-title"><a id="tdi_65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_64" href="#">RELATED ARTICLES</a><a id="tdi_66" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_64" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_64 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59454/de-beers-group-announces-new-womens-scholarships/" rel="bookmark" class="td-image-wrap " title="De Beers Group Announces New Women&#8217;s Scholarships" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="De Beers Group Announces New Women&#8217;s Scholarships" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/04/300x300-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59454/de-beers-group-announces-new-womens-scholarships/" rel="bookmark" title="De Beers Group Announces New Women&#8217;s Scholarships">De Beers Group Announces New Women&#8217;s Scholarships</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59438/national-inquiry-launched-to-probe-use-of-emergencies-act-during-freedom-convoy-protests/" rel="bookmark" class="td-image-wrap " title="National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/02/convoy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59438/national-inquiry-launched-to-probe-use-of-emergencies-act-during-freedom-convoy-protests/" rel="bookmark" title="National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests">National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59424/special-olympics-nwt-preparing-for-fundraising-event/" rel="bookmark" class="td-image-wrap " title="Special Olympics NWT Preparing for Fundraising Event" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Special Olympics NWT Preparing for Fundraising Event" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2016/11/POOL.jpg"  width="218" height="122" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59424/special-olympics-nwt-preparing-for-fundraising-event/" rel="bookmark" title="Special Olympics NWT Preparing for Fundraising Event">Special Olympics NWT Preparing for Fundraising Event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59422/the-folk-on-the-rocks-lineup-is-complete/" rel="bookmark" class="td-image-wrap " title="The Folk On The Rocks Lineup is Complete!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Folk On The Rocks Lineup is Complete!" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/04/Folk-on-the-Rock-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59422/the-folk-on-the-rocks-lineup-is-complete/" rel="bookmark" title="The Folk On The Rocks Lineup is Complete!">The Folk On The Rocks Lineup is Complete!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59419/folk-on-the-rocks-releases-third-and-final-wave-of-artist-announcements/" rel="bookmark" class="td-image-wrap " title="Folk On The Rocks Releases Third and Final Wave of Artist Announcements" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Folk On The Rocks Releases Third and Final Wave of Artist Announcements" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/04/Folk-on-the-Rock-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59419/folk-on-the-rocks-releases-third-and-final-wave-of-artist-announcements/" rel="bookmark" title="Folk On The Rocks Releases Third and Final Wave of Artist Announcements">Folk On The Rocks Releases Third and Final Wave of Artist Announcements</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59413/fort-smith-rcmp-make-arrest-for-march-4th-murder/" rel="bookmark" class="td-image-wrap " title="Fort Smith RCMP Make Arrest for March 4th Murder" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fort Smith RCMP Make Arrest for March 4th Murder" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/03/Fort-Smith-NWT-1.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59413/fort-smith-rcmp-make-arrest-for-march-4th-murder/" rel="bookmark" title="Fort Smith RCMP Make Arrest for March 4th Murder">Fort Smith RCMP Make Arrest for March 4th Murder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_67 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_67" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_67 .td-block-title > *:before,
            .tdi_67 .td-block-title > *:after {
                background-color: red !important;
            }
</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Now Playing</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="radio-block"><div class="rb-nowplaying"><div class="rb-nowplaying-wrapper"></div><script>var rid = "CJCD";</script></div></div>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_68 td_block_template_8">
<style>
/* custom css */
.tdi_68.td-a-rec{
					text-align: center;
				}.tdi_68 .td-element-style{
					z-index: -1;
				}.tdi_68.td-a-rec-img{
				    text-align: left;
				}.tdi_68.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_69 td_block_template_8">
<style>
/* custom css */
.tdi_69.td-a-rec{
					text-align: center;
				}.tdi_69 .td-element-style{
					z-index: -1;
				}.tdi_69.td-a-rec-img{
				    text-align: left;
				}.tdi_69.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_69.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div><aside id="mec_mec_widget-3" class="td_block_template_8 widget mec_mec_widget-3 widget_mec_mec_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div id="mec_skin_134" class="mec-wrap  mec-widget  ">

    
    <div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic">
                <div class="mec-calendar-side mec-clear">
                        <div class="mec-skin-monthly-view-month-navigator-container">
                <div class="mec-month-navigator" id="mec_month_navigator_134_202204"><div class="mec-previous-month mec-load-month mec-previous-month" data-mec-year="2022" data-mec-month="03"><a href="#" class="mec-load-month-link"><i class="mec-sl-angle-left"></i> March</a></div><div class="mec-calendar-header"><h2>April 2022</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2022" data-mec-month="05"><a href="#" class="mec-load-month-link">May <i class="mec-sl-angle-right"></i></a></div></div>
            </div>
            
            <div class="mec-calendar-table" id="mec_skin_events_134">
                <div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_134_202204" data-month-id="202204"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">SU</dt><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt></dl><dl class="mec-calendar-row">
    <dt class="mec-table-nullday">27</dt><dt class="mec-table-nullday">28</dt><dt class="mec-table-nullday">29</dt><dt class="mec-table-nullday">30</dt><dt class="mec-table-nullday">31</dt><dt class="mec-calendar-day " data-mec-cell="20220401" data-day="1" data-month="202204">1</dt><dt class="mec-calendar-day " data-mec-cell="20220402" data-day="2" data-month="202204">2</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20220401"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220402"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 2nd</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day " data-mec-cell="20220403" data-day="3" data-month="202204">3</dt><dt class="mec-calendar-day " data-mec-cell="20220404" data-day="4" data-month="202204">4</dt><dt class="mec-calendar-day " data-mec-cell="20220405" data-day="5" data-month="202204">5</dt><dt class="mec-calendar-day " data-mec-cell="20220406" data-day="6" data-month="202204">6</dt><dt class="mec-calendar-day " data-mec-cell="20220407" data-day="7" data-month="202204">7</dt><dt class="mec-calendar-day " data-mec-cell="20220408" data-day="8" data-month="202204">8</dt><dt class="mec-calendar-day " data-mec-cell="20220409" data-day="9" data-month="202204">9</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20220403"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 3rd</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220404"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 4th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220405"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 5th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220406"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 6th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220407"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 7th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220408"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 8th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220409"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 9th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day " data-mec-cell="20220410" data-day="10" data-month="202204">10</dt><dt class="mec-calendar-day " data-mec-cell="20220411" data-day="11" data-month="202204">11</dt><dt class="mec-calendar-day " data-mec-cell="20220412" data-day="12" data-month="202204">12</dt><dt class="mec-calendar-day " data-mec-cell="20220413" data-day="13" data-month="202204">13</dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220414" data-day="14" data-month="202204"><a href="#" class="mec-has-event-a">14</a></dt><dt class="mec-calendar-day " data-mec-cell="20220415" data-day="15" data-month="202204">15</dt><dt class="mec-calendar-day " data-mec-cell="20220416" data-day="16" data-month="202204">16</dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20220410"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 10th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220411"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 11th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220412"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 12th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220413"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 13th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220414"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 14th</span> April</h6><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 6:00 pm - 7:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59183" href="https://www.yellowknife.ca/en/getting-active/special-events.asp" target="_self" rel="noopener">Free Easter Skate</a><span class="event-color" style="background: #00a0d2"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Ed Jeske Arena</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220415"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 15th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220416"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 16th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day " data-mec-cell="20220417" data-day="17" data-month="202204">17</dt><dt class="mec-calendar-day " data-mec-cell="20220418" data-day="18" data-month="202204">18</dt><dt class="mec-calendar-day " data-mec-cell="20220419" data-day="19" data-month="202204">19</dt><dt class="mec-calendar-day " data-mec-cell="20220420" data-day="20" data-month="202204">20</dt><dt class="mec-calendar-day " data-mec-cell="20220421" data-day="21" data-month="202204">21</dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220422" data-day="22" data-month="202204"><a href="#" class="mec-has-event-a">22</a></dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220423" data-day="23" data-month="202204"><a href="#" class="mec-has-event-a">23</a></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20220417"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 17th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220418"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 18th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220419"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 19th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220420"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 20th</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220421"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 21st</span> April</h6><article class="mec-event-article"><div class="mec-event-detail">No Events</div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220422"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 22nd</span> April</h6><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 12:00 pm - 1:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59415" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-prayer-and-medicine-walk/" target="_self" rel="noopener">Ecology North Earth Week: Prayer and Medicine Walk</a><span class="event-color" style="background: #"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 4:00 pm - 6:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59421" href="https://ecologynorth.ca/event/earth-week-2022/" target="_self" rel="noopener">Ecology North Earth Week:Electric Vehicle Showcase</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Somba K&#039;e Park EV Charging Station</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220423"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 23rd</span> April</h6><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 11:00 am - 2:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59426" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-story-walks/" target="_self" rel="noopener">Ecology North Earth Week: Story Walks</a><span class="event-color" style="background: #"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">niven lake trail</div></div></article><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 1:00 pm - 4:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59428" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-northern-dene-games-drop-in/" target="_self" rel="noopener">Ecology North Earth Week: Northern &#038; Dene Games Drop In</a><span class="event-color" style="background: #"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">327C Old Airport Road</div></div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220424" data-day="24" data-month="202204"><a href="#" class="mec-has-event-a">24</a></dt><dt class="mec-calendar-day  mec-selected-day mec-has-event" data-mec-cell="20220425" data-day="25" data-month="202204"><a href="#" class="mec-has-event-a">25</a></dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220426" data-day="26" data-month="202204"><a href="#" class="mec-has-event-a">26</a></dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220427" data-day="27" data-month="202204"><a href="#" class="mec-has-event-a">27</a></dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220428" data-day="28" data-month="202204"><a href="#" class="mec-has-event-a">28</a></dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220429" data-day="29" data-month="202204"><a href="#" class="mec-has-event-a">29</a></dt><dt class="mec-calendar-day  mec-has-event" data-mec-cell="20220430" data-day="30" data-month="202204"><a href="#" class="mec-has-event-a">30</a></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20220424"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 24th</span> April</h6><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 10:00 am - 1:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59429" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-clothing-swap/" target="_self" rel="noopener">Ecology North Earth Week: Clothing Swap</a><span class="event-color" style="background: #"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex PSAV Room</div></div></article><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 11:00 am - 6:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59358" href="https://thebizex.com/blog/investors-event-canada" target="_self" rel="noopener">Interactive Virtual Investors Meet 2022- Free Tickets</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Virtual</div></div></article><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 11:00 am - 6:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59378" href="https://thebizex.com/blog/investors-event-canada" target="_self" rel="noopener">Interactive Virtual Investors Meet 2022- Free Tickets</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Virtual</div></div></article><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 11:00 am - 6:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59379" href="https://thebizex.com/blog/investors-event-canada" target="_self" rel="noopener">Interactive Virtual Investors Meet 2022- Free Tickets</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Virtual</div></div></article><article class="mec-past-event ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 11:00 am - 6:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59407" href="https://thebizex.com/blog/investors-event-canada" target="_self" rel="noopener">Interactive Virtual Investors Meet 2022- Free Tickets</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Virtual</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220425" style="display: block"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 25th</span> April</h6><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 8:00 am - 12:00 am</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59430" href="https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/" target="_self" rel="noopener">Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th</a><span class="event-color" style="background: #e14d43"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 6:00 pm - 9:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59444" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-abstract-geode-embroidery-workshop/" target="_self" rel="noopener">Ecology North Earth Week: Abstract Geode Embroidery Workshop</a><span class="event-color" style="background: #00a0d2"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Rainbow Youth Centre</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220426"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 26th</span> April</h6><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59430" href="https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/" target="_self" rel="noopener">Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th</a><span class="event-color" style="background: #e14d43"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 11:00 am - 1:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59445" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-worm-workshop/" target="_self" rel="noopener">Ecology North Earth Week: Worm Workshop</a><span class="event-color" style="background: #00a0d2"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Yellowknife LIbrary</div></div></article><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 5:00 pm - 7:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59449" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-bike-tune-up/" target="_self" rel="noopener">Ecology North Earth Week: Bike Tune Up!</a><span class="event-color" style="background: #00a0d2"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Ecology North Office</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220427"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 27th</span> April</h6><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59430" href="https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/" target="_self" rel="noopener">Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th</a><span class="event-color" style="background: #e14d43"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 12:00 pm - 1:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59451" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-gardening-lunch-and-learn/" target="_self" rel="noopener">Ecology North Earth Week: Gardening Lunch and Learn</a><span class="event-color" style="background: #00a0d2"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Yellowknife LIbrary</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220428"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> April</h6><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59430" href="https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/" target="_self" rel="noopener">Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th</a><span class="event-color" style="background: #e14d43"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 12:00 pm - 1:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59452" href="https://www.mytruenorthnow.com/events/ecology-north-earth-weekworking-towards-waste-diversion/" target="_self" rel="noopener">Ecology North Earth Week:Working Towards Waste Diversion</a><span class="event-color" style="background: #00a0d2"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Yellowknife City Hall</div></div></article><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 4:00 pm - 6:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59453" href="https://www.mytruenorthnow.com/events/ecology-north-earth-week-community-litter-pick-up/" target="_self" rel="noopener">Ecology North Earth Week: Community Litter Pick-Up</a><span class="event-color" style="background: #00a0d2"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Somba K&#039;e Park</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220429"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> April</h6><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59430" href="https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/" target="_self" rel="noopener">Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th</a><span class="event-color" style="background: #e14d43"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220430"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> April</h6><article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 12:00 am - 6:00 pm</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="59430" href="https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/" target="_self" rel="noopener">Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th</a><span class="event-color" style="background: #e14d43"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place">Multiplex (Shorty Brown Arena)</div></div></article></div></div><dl class="mec-calendar-row"><dt class="mec-table-nullday">1</dt><dt class="mec-table-nullday">2</dt><dt class="mec-table-nullday">3</dt><dt class="mec-table-nullday">4</dt><dt class="mec-table-nullday">5</dt><dt class="mec-table-nullday">6</dt><dt class="mec-table-nullday">7</dt></dl>
<div class="mec-clear">
    </div></div>
            </div>

                    </div>
            </div>

</div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_70 td_block_template_8">
<style>
/* custom css */
.tdi_70.td-a-rec{
					text-align: center;
				}.tdi_70 .td-element-style{
					z-index: -1;
				}.tdi_70.td-a-rec-img{
				    text-align: left;
				}.tdi_70.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_70.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_71 td_block_template_8">
<style>
/* custom css */
.tdi_71.td-a-rec{
					text-align: center;
				}.tdi_71 .td-element-style{
					z-index: -1;
				}.tdi_71.td-a-rec-img{
				    text-align: left;
				}.tdi_71.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_71.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_72" class="tdc-zone"><div class="tdc_zone tdi_73  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_73{
                    min-height: 0;
                }
</style><div id="tdi_74" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_75  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_75,
                .tdi_75 .tdc-columns{
                    min-height: 0;
                }.tdi_75,
				.tdi_75 .tdc-columns{
				    display: block;
				}.tdi_75 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}

</style>
<div class="tdi_74_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_74_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
}
}
</style></div><style>
.tdi_74_rand_style{
background-color:#222222 !important;
}
 
.tdi_74_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(12,12,12,0.7) !important;
}
</style></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77{
margin-top:-18px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-top:-10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_78 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_78 .tdb-logo-a,
                .tdi_78 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_78 .tdb-logo-svg-wrap{
                    max-width: 272px;
                
                    display: none;
                }.tdi_78 .tdb-logo-svg-wrap svg{
                    width: 272px;
                    height: auto;
                }.tdi_78 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78 .tdb-logo-img{
                    max-width: 275px;
                }.tdi_78 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_78 .tdb-logo-text-title{
                    display: none;
                }.tdi_78 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_78 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now"  title="My True North Now"  width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79 tdm-inline-block td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_79" >
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_79{
                    text-align: left !important;
                }.tdi_79 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">My True North Now & True North FM is the home of Classic Hits along with news and information from across NWT.   We work hard to earn your ears ... and your trust everyday.</p></div><div class="td_block_wrap td_block_list_menu tdi_80 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-top:0px !important;
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_80 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_80 a{
					color: #ffffff;
				}.tdi_80 a:hover{
					color: #eaeaea;
				}.tdi_80 .td-block-title a,
				.tdi_80 .td-block-title span{
					font-weight:900 !important;
				}.tdi_80 li{
					font-weight:800 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_80 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15782"><a href="https://www.mytruenorthnow.com/news/">NWT News</a></li>
<li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.mytruenorthnow.com/win/">Win Something</a></li>
<li id="menu-item-52452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52452"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytruenorthnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytruenorthnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_81 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81" >
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_82 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_82 .tdm-social-item i.td-icon-twitter,
				.tdi_82 .tdm-social-item i.td-icon-linkedin,
				.tdi_82 .tdm-social-item i.td-icon-pinterest,
				.tdi_82 .tdm-social-item i.td-icon-blogger,
				.tdi_82 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_82 .tdm-social-item{
					width: 44px;
					height: 44px;
					line-height: 44px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_82 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_82 .tdm-social-item{
					background-color: #35b1ff;
				}body .tdi_82 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #b8f129;
				}.tdi_82 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_82"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_85 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_86 .tdm-title{
					color: #ffffff;
				}body .tdi_85:hover .tdi_86 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_85:hover .tdi_86 .tdm-title{
					cursor: default;
				}.tdi_86 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_86"><h3 class="tdm-title tdm-title-xsm">True North Tales</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_87 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

.tdi_87{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_87 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59432/renee-sanderson-the-founder-of-the-pay-it-forward-nwt-facebook-page/" rel="bookmark" class="td-image-wrap " title="Renee Sanderson The Founder of The Pay It Forward NWT Facebook Page" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/04/Screenshot_20220425-105150_Gmail.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59432/renee-sanderson-the-founder-of-the-pay-it-forward-nwt-facebook-page/" rel="bookmark" title="Renee Sanderson The Founder of The Pay It Forward NWT Facebook Page">Renee Sanderson The Founder of The Pay It Forward NWT Facebook Page</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59325/a-second-chat-with-northern-artist-leela-gilday/" rel="bookmark" class="td-image-wrap " title="A Second Chat With Northern Artist Leela Gilday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/04/leela_gilday_2-324x235-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59325/a-second-chat-with-northern-artist-leela-gilday/" rel="bookmark" title="A Second Chat With Northern Artist Leela Gilday">A Second Chat With Northern Artist Leela Gilday</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59280/a-second-chat-with-patrick-jacobson/" rel="bookmark" class="td-image-wrap " title="A Second Chat With Patrick Jacobson" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/04/277480692_3172899302966527_6581130923352750399_n-696x696.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59280/a-second-chat-with-patrick-jacobson/" rel="bookmark" title="A Second Chat With Patrick Jacobson">A Second Chat With Patrick Jacobson</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59135/megan-wood-northern-author/" rel="bookmark" class="td-image-wrap " title="Megan Wood, Northern Author" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/03/image_67528961-696x928.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59135/megan-wood-northern-author/" rel="bookmark" title="Megan Wood, Northern Author">Megan Wood, Northern Author</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59071/sousanh-chanthalangsy-and-her-passion-for-powerlifting/" rel="bookmark" class="td-image-wrap " title="Sousanh Chanthalangsy and Her Passion for Powerlifting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/03/263210178_10159782585740350_3589994420769039091_n-696x684.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59071/sousanh-chanthalangsy-and-her-passion-for-powerlifting/" rel="bookmark" title="Sousanh Chanthalangsy and Her Passion for Powerlifting">Sousanh Chanthalangsy and Her Passion for Powerlifting</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:10px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_91 .tdm-title{
					color: #ffffff;
				}body .tdi_90:hover .tdi_91 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90:hover .tdi_91 .tdm-title{
					cursor: default;
				}.tdi_91 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_91"><h3 class="tdm-title tdm-title-xsm">NWT News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_92" >
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59454/de-beers-group-announces-new-womens-scholarships/" rel="bookmark" class="td-image-wrap " title="De Beers Group Announces New Women&#8217;s Scholarships" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/04/300x300.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59454/de-beers-group-announces-new-womens-scholarships/" rel="bookmark" title="De Beers Group Announces New Women&#8217;s Scholarships">De Beers Group Announces New Women&#8217;s Scholarships</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-25T13:59:06-07:00" >Monday, Apr. 25th, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/" rel="bookmark" class="td-image-wrap " title="Yellowknife Resident in Hospital After Motor Vehicle Collision" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2019/03/IMGP4732.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59448/yellowknife-resident-in-hospital-after-motor-vehicle-collision/" rel="bookmark" title="Yellowknife Resident in Hospital After Motor Vehicle Collision">Yellowknife Resident in Hospital After Motor Vehicle Collision</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-25T12:13:50-07:00" >Monday, Apr. 25th, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59438/national-inquiry-launched-to-probe-use-of-emergencies-act-during-freedom-convoy-protests/" rel="bookmark" class="td-image-wrap " title="National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2022/02/convoy-696x463.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59438/national-inquiry-launched-to-probe-use-of-emergencies-act-during-freedom-convoy-protests/" rel="bookmark" title="National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests">National Inquiry launched to probe use of Emergencies Act during Freedom Convoy protests</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-25T10:25:10-07:00" >Monday, Apr. 25th, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/59424/special-olympics-nwt-preparing-for-fundraising-event/" rel="bookmark" class="td-image-wrap " title="Special Olympics NWT Preparing for Fundraising Event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2016/11/POOL.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/59424/special-olympics-nwt-preparing-for-fundraising-event/" rel="bookmark" title="Special Olympics NWT Preparing for Fundraising Event">Special Olympics NWT Preparing for Fundraising Event</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T12:39:01-07:00" >Friday, Apr. 22nd, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="vc_row_inner tdi_94  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94,
				.tdi_94 .tdc-inner-columns{
				    display: block;
				}.tdi_94 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 .vc_column-inner > .wpb_wrapper,
				.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96 .vc_column-inner,
				.tdi_96 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_96 .vc_column-inner > .wpb_wrapper,
				.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: space-between;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_97  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_97"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/vista-logo-footer.png"  
			href="https://www.vistaradio.ca"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_97{
margin-right:25px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
margin-left:25px !important;
}
}

</style>
<style>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</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_98  td-single-image- td-pb-border-top td_block_template_8 "  data-td-block-uid="tdi_98"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/rpc-logo-w30.png"  
			href="https://radioplayer.vistaradio.ca"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_98{
margin-right:25px !important;
}

</style>
<style>
/* custom css */
.tdi_98 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_98{
					width: 107px;
				}.tdi_98:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4.1 (rara)
        Deploy mode: deploy
        
        uid: 62670dd44d991
    -->

    <link rel='stylesheet' id='mec-owl-carousel-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.3' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.5.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../js/radio-block.js?ver=5.9.3' id='radio-block-scripts-js-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/b0222ebd5a.js?ver=5.9.3' id='radio-block-scripts-fa-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"70d81cde7e","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=NA' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-14",
                "endDate": "2022-04-14",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Ed Jeske Arena",
                    "image": "",
                    "address": "Yellowknife"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "City of Yellowknife",
                    "url": "http://www.yellowknife.ca"
                },
                "offers":
                {
                    "url": "https://www.yellowknife.ca/en/getting-active/special-events.asp",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-14T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;The City of Yellowknife invite the public to the Easter Skate on&nbsp;&lt;strong&gt;Thursday, April 14, 2022&lt;/strong&gt;. The skate takes place from 6:00 to 7:00 p.m. at the Ed Jeske Arena in the Multiplex at 41 Kam Lake Road. It is free of charge!&nbsp;&lt;/p&gt; &lt;!-- AI CONTENT END 20 --&gt; ",
                "image": "",
                "name": "Free Easter Skate",
                "url": "https://www.yellowknife.ca/en/getting-active/special-events.asp"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-22",
                "endDate": "2022-04-22",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "",
                    "image": "",
                    "address": ""
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-prayer-and-medicine-walk/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-22T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Lila Fraser Erasmus kicks off Earth Week with a prayer and medicine walk. Join us down at Somba Ke Park at the playground!&lt;/p&gt; &lt;!-- AI CONTENT END 21 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Prayer and Medicine Walk",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-prayer-and-medicine-walk/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-22",
                "endDate": "2022-04-22",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Somba K\'e Park EV Charging Station",
                    "image": "",
                    "address": "Somba K\'e Park Yellowknife,NT"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Ecology North",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://ecologynorth.ca/event/earth-week-2022/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-22T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Interested in Electric vehicles (EV)? Come learn from Arctic Energy Alliance and EV Owners. Plus, Meet Sparky, YK Car Share Co-op&#8217;s Chevy Spark EV. Sparky might even take you on a spin! All EV owners come to show off your car!&lt;/p&gt; &lt;!-- AI CONTENT END 22 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week:Electric Vehicle Showcase",
                "url": "https://ecologynorth.ca/event/earth-week-2022/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-23",
                "endDate": "2022-04-23",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "niven lake trail",
                    "image": "",
                    "address": ""
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Organizer Name",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-story-walks/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-23T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Join the NWT Literacy Council for active readings of How the Raven Returned the Sun by Christal Doherty. Meet your guide at the Niven Lake Trailhead (Off of Niven Drive) at either start time.&lt;/p&gt; &lt;p&gt;&nbsp;&lt;/p&gt; &lt;p&gt;11AM and 2PM&nbsp;&lt;/p&gt; &lt;!-- AI CONTENT END 23 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Story Walks",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-story-walks/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-23",
                "endDate": "2022-04-23",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "327C Old Airport Road",
                    "image": "",
                    "address": ""
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-northern-dene-games-drop-in/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-23T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Learn about sustainability in sport with the Aboriginal Sport Circle NWT. Instructors of Northern&lt;/p&gt; &lt;!-- AI CONTENT END 24 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Northern &#038; Dene Games Drop In",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-northern-dene-games-drop-in/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-24",
                "endDate": "2022-04-24",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Multiplex PSAV Room",
                    "image": "",
                    "address": ""
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-clothing-swap/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-24T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Clothing Swap/free store! Donations welcome at the Ecology North office prior to the event. No Donations necessary to &#8220;shop&#8221;. Coffee and Tea provided.&lt;/p&gt; &lt;!-- AI CONTENT END 25 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Clothing Swap",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-clothing-swap/"
            }
            </script>
            

            <script type="application/ld+json">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</script>
            

            <script type="application/ld+json">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</script>
            

            <script type="application/ld+json">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</script>
            

            <script type="application/ld+json">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</script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-25",
                "endDate": "2022-04-30",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Multiplex (Shorty Brown Arena)",
                    "image": "",
                    "address": "41 Kam Lake Road"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/",
                    "price": "0.00",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-25T00:00"
                },
                "performer": "",
                "description": "&lt;blockquote&gt;&lt;p&gt;Women&#8217;s National Para Hockey Team is in Yellowknife for a development camp. Come see them practice, watch them play a game or try out a sledge with team members at the free sessions this week.&lt;/p&gt;&lt;/blockquote&gt; &lt;!-- AI CONTENT END 30 --&gt; ",
                "image": "",
                "name": "Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th",
                "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-25",
                "endDate": "2022-04-25",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Rainbow Youth Centre",
                    "image": "",
                    "address": "5112 52nd Street,Yellowknife NT"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Ecology North",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-abstract-geode-embroidery-workshop/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-25T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Join Northern Mosaic Network for an evening of embroidery and environmental talk. All supplies and patterns are provided! (You can are still welcome to bring your own) Bring community and personal climate action ideas to discuss.&lt;/p&gt; &lt;!-- AI CONTENT END 31 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Abstract Geode Embroidery Workshop",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-abstract-geode-embroidery-workshop/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-26",
                "endDate": "2022-04-30",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Multiplex (Shorty Brown Arena)",
                    "image": "",
                    "address": "41 Kam Lake Road"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/",
                    "price": "0.00",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-26T00:00"
                },
                "performer": "",
                "description": "&lt;blockquote&gt;&lt;p&gt;Women&#8217;s National Para Hockey Team is in Yellowknife for a development camp. Come see them practice, watch them play a game or try out a sledge with team members at the free sessions this week.&lt;/p&gt;&lt;/blockquote&gt; &lt;!-- AI CONTENT END 32 --&gt; ",
                "image": "",
                "name": "Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th",
                "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-26",
                "endDate": "2022-04-26",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Yellowknife LIbrary",
                    "image": "",
                    "address": "Centre Square Mall, 5022 49 St 2nd Floor, Yellowknife, NT"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Ecology North",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-worm-workshop/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-26T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Bring your young ones for worm activities with our compost expert and/or join us at noon for a Q&lt;/p&gt; &lt;!-- AI CONTENT END 33 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Worm Workshop",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-worm-workshop/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-26",
                "endDate": "2022-04-26",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Ecology North Office",
                    "image": "",
                    "address": "5016 Franklin Ave, Yellowknife, NT"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Ecology North",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-bike-tune-up/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-26T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Bring out your bikes! Gear up for summer by giving your cranky and tired bikes a good tune-up! Volunteer bike experts will help get your bike road ready.&lt;/p&gt; &lt;!-- AI CONTENT END 34 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Bike Tune Up!",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-bike-tune-up/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-27",
                "endDate": "2022-04-30",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Multiplex (Shorty Brown Arena)",
                    "image": "",
                    "address": "41 Kam Lake Road"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/",
                    "price": "0.00",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-27T00:00"
                },
                "performer": "",
                "description": "&lt;blockquote&gt;&lt;p&gt;Women&#8217;s National Para Hockey Team is in Yellowknife for a development camp. Come see them practice, watch them play a game or try out a sledge with team members at the free sessions this week.&lt;/p&gt;&lt;/blockquote&gt; &lt;!-- AI CONTENT END 35 --&gt; ",
                "image": "",
                "name": "Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th",
                "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-27",
                "endDate": "2022-04-27",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Yellowknife LIbrary",
                    "image": "",
                    "address": "Centre Square Mall, 5022 49 St 2nd Floor, Yellowknife, NT"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Ecology North",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-gardening-lunch-and-learn/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-27T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Let&#8217;s increase food production together! Not sure how to maintain your garden beds or what to plant first? Come learn and share gardening tips. Seasoned and new gardeners welcome! Hosted by the Yellowknife Farmers Market.&lt;/p&gt; &lt;!-- AI CONTENT END 36 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Gardening Lunch and Learn",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-gardening-lunch-and-learn/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-28",
                "endDate": "2022-04-30",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Multiplex (Shorty Brown Arena)",
                    "image": "",
                    "address": "41 Kam Lake Road"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/",
                    "price": "0.00",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-28T00:00"
                },
                "performer": "",
                "description": "&lt;blockquote&gt;&lt;p&gt;Women&#8217;s National Para Hockey Team is in Yellowknife for a development camp. Come see them practice, watch them play a game or try out a sledge with team members at the free sessions this week.&lt;/p&gt;&lt;/blockquote&gt; &lt;!-- AI CONTENT END 37 --&gt; ",
                "image": "",
                "name": "Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th",
                "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-28",
                "endDate": "2022-04-28",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Yellowknife City Hall",
                    "image": "",
                    "address": "4910 52 St, Yellowknife, NT"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Ecology North",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-weekworking-towards-waste-diversion/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-28T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Join the City of Yellowknife to learn about current and future waste and recycling initiatives in Yellowknife and the NWT.&lt;/p&gt; &lt;!-- AI CONTENT END 38 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week:Working Towards Waste Diversion",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-weekworking-towards-waste-diversion/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-28",
                "endDate": "2022-04-28",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Somba K\'e Park",
                    "image": "",
                    "address": "4910 52 St, Yellowknife, NTT"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "Ecology North",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-community-litter-pick-up/",
                    "price": "",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-28T00:00"
                },
                "performer": "",
                "description": "&lt;p&gt;Spring cleaning time! Enjoy being outside while cleaning the community. Bags, gloves and safety vests are all provided. &lt;/p&gt; &lt;!-- AI CONTENT END 39 --&gt; ",
                "image": "",
                "name": "Ecology North Earth Week: Community Litter Pick-Up",
                "url": "https://www.mytruenorthnow.com/events/ecology-north-earth-week-community-litter-pick-up/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-29",
                "endDate": "2022-04-30",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Multiplex (Shorty Brown Arena)",
                    "image": "",
                    "address": "41 Kam Lake Road"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/",
                    "price": "0.00",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-29T00:00"
                },
                "performer": "",
                "description": "&lt;blockquote&gt;&lt;p&gt;Women&#8217;s National Para Hockey Team is in Yellowknife for a development camp. Come see them practice, watch them play a game or try out a sledge with team members at the free sessions this week.&lt;/p&gt;&lt;/blockquote&gt; &lt;!-- AI CONTENT END 40 --&gt; ",
                "image": "",
                "name": "Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th",
                "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/"
            }
            </script>
            

            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Event",
                "eventStatus": "https://schema.org/EventScheduled",
                "startDate": "2022-04-30",
                "endDate": "2022-04-30",
                "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
                "location":
                {
                    "@type": "Place",
                                        "name": "Multiplex (Shorty Brown Arena)",
                    "image": "",
                    "address": "41 Kam Lake Road"
                                    },
                "organizer":
                {
                    "@type": "Person",
                    "name": "",
                    "url": ""
                },
                "offers":
                {
                    "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/",
                    "price": "0.00",
                    "priceCurrency": "CAD",
                    "availability": "https://schema.org/InStock",
                    "validFrom": "2022-04-30T00:00"
                },
                "performer": "",
                "description": "&lt;blockquote&gt;&lt;p&gt;Women&#8217;s National Para Hockey Team is in Yellowknife for a development camp. Come see them practice, watch them play a game or try out a sledge with team members at the free sessions this week.&lt;/p&gt;&lt;/blockquote&gt; &lt;!-- AI CONTENT END 41 --&gt; ",
                "image": "",
                "name": "Team Canada Women&#8217;s Para Hockey Team is in Yellowknife April 25-30th",
                "url": "https://www.mytruenorthnow.com/events/team-canada-womens-para-hockey-team-is-in-yellowknife-april-25-30th/"
            }
            </script>
            

<script type="text/javascript">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</script>

</body>
</html><!-- WP Fastest Cache file was created in 0.77205896377563 seconds, on 25-04-22 14:08:36 -->