<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Yellowknife Area Hit with Sudden Power Outage - My True North Now</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mytruenorthnow.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/unnamed-8.png">

<link rel="canonical" href="https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yellowknife Area Hit with Sudden Power Outage - My True North Now" />
<meta property="og:description" content="Around approximately 12:15pm, the City of Yellowknife and surrounding areas suffered a sudden blackout. The territory&#8217;s main power supplier reported a &#8220;full system outage,&#8221; and worked over the following hour to bring systems back online.&nbsp; As of 1:20pm, many areas in and around Yellowknife are still without power. If you are still experiencing power outages, [&hellip;]" />
<meta property="og:url" content="https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" />
<meta property="og:site_name" content="My True North Now" />
<meta property="article:published_time" content="2021-12-23T20:23:06+00:00" />
<meta property="og:image" content="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg" />
<meta property="og:image:width" content="1880" />
<meta property="og:image:height" content="1251" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Connor Pitre" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytruenorthnow.com/#website","url":"https://www.mytruenorthnow.com/","name":"My True North Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mytruenorthnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/#primaryimage","inLanguage":"en-CA","url":"https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg","contentUrl":"https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg","width":"1880","height":"1251","caption":"(Supplied by Pixabay.)"},{"@type":"WebPage","@id":"https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/#webpage","url":"https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/","name":"Yellowknife Area Hit with Sudden Power Outage - My True North Now","isPartOf":{"@id":"https://www.mytruenorthnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/#primaryimage"},"datePublished":"2021-12-23T20:23:06+00:00","dateModified":"2021-12-23T20:23:06+00:00","author":{"@id":"https://www.mytruenorthnow.com/#/schema/person/832d09495fc94e044eaa6995647fcf2a"},"breadcrumb":{"@id":"https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mytruenorthnow.com/"},{"@type":"ListItem","position":2,"name":"Yellowknife Area Hit with Sudden Power Outage"}]},{"@type":"Person","@id":"https://www.mytruenorthnow.com/#/schema/person/832d09495fc94e044eaa6995647fcf2a","name":"Connor Pitre","image":{"@type":"ImageObject","@id":"https://www.mytruenorthnow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=96&d=mm&r=g","caption":"Connor Pitre"},"url":"https://www.mytruenorthnow.com/author/cpitre/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My True North Now &raquo; Feed" href="https://www.mytruenorthnow.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytruenorthnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=03f02889c7e8d4913b42b92715f7276a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.mytruenorthnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mytruenorthnow.com/wp-includes/css/dist/block-library/style.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css' href='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='ras-style-css' href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/ras.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CMontserrat%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper/style.css?ver=11.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/style.css?ver=11.3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css' href='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.1.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Lc8CAITAAAAAFl_yeEwgdPTkE1I1NxMz-ti9Bnw","ajax_url":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"e8f69bd679","current_year":"2021","current_month":"12","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.1.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.1.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=03f02889c7e8d4913b42b92715f7276a' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=03f02889c7e8d4913b42b92715f7276a' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mytruenorthnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytruenorthnow.com/wp-json/wp/v2/posts/58515" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytruenorthnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytruenorthnow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.mytruenorthnow.com/?p=58515' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F58515%2Fyellowknife-area-hit-with-sudden-power-outage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytruenorthnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytruenorthnow.com%2F58515%2Fyellowknife-area-hit-with-sudden-power-outage%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119" /> <script>var rid = " CJCD ";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e042d92512","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"e042d92512","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/","wpRestNonce":"e042d92512","wpRestUrl":"https:\/\/www.mytruenorthnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":58515};
    </script>

<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #2b4c5d;
        background: -moz-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #2b4c5d), color-stop(100%, #006a3b));
        background: -webkit-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -o-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: -ms-linear-gradient(top, #2b4c5d 0%, #006a3b 100%);
        background: linear-gradient(to bottom, #2b4c5d 0%, #006a3b 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#2b4c5d', endColorstr='#006a3b', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #b8f129;
    }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mytruenorthnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/",
                    "name": "Yellowknife Area Hit with Sudden Power Outage"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-58515 single-format-standard td-standard-pack yellowknife-area-hit-with-sudden-power-outage global-block-template-8  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/1001TrueNorthFM" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/100.1truenorthfm/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/1001TrueNorthFM" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-51802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51802"><a href="/">Home</a></li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1567"><a href="https://www.mytruenorthnow.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/">NWT News</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li>
<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/">Hay River News</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/">Submit News Tip</a></li>
</ul>
</li>
<li id="menu-item-15774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15774"><a href="https://www.mytruenorthnow.com/win/">Win</a></li>
<li id="menu-item-52453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52453"><a href="https://www.mytruenorthnow.com/events-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li>
<li id="menu-item-52454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/">Event Submission</a></li>
</ul>
</li>
<li id="menu-item-16292" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/">On Air</a></li>
<li id="menu-item-51803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/">True North Tales</a></li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cjcd" href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
 <div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mytruenorthnow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row stretch_row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-svg-wrap{
                    max-width: 148px;
                }.tdi_7 .tdb-logo-svg-wrap svg{
                    width: 148px;
                    height: auto;
                }.tdi_7 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_7 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now" title="My True North Now" width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_rand_style td-element-style"></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_16">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-logo-a,
                .tdi_16 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_16 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-img{
                    max-width: 148px;
                }.tdi_16 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_16 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now" title="My True North Now" width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_17">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_17 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_17 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_17 .tdb-mobile-menu-button svg,
                .tdi_17 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_17 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_18">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_18 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_18 .tdb-header-search-button-mob svg,
                .tdi_18 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.tdi_20 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_rand_style td-element-style"></div><div id="tdi_21" class="tdc-row stretch_row"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2b4c5d !important;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22 .tdc-row-video-background-error,
	                .tdi_22 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_22 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_21_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_25" style=" z-index: 999;">
<style>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</style><div id=tdi_25 class="td_block_inner td-fix-index"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="tdb-horiz-menu"><li id="menu-item-51804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51804"><a href="https://www.mytruenorthnow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://www.mytruenorthnow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-51806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51806"><a href="https://www.vistaradio.ca/careers"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_26 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_26">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_27 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_27 .tdm-social-item i.td-icon-twitter,
				.tdi_27 .tdm-social-item i.td-icon-linkedin,
				.tdi_27 .tdm-social-item i.td-icon-pinterest,
				.tdi_27 .tdm-social-item i.td-icon-blogger,
				.tdi_27 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_27 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_27 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_27 .tdm-social-item i,
				.tds-team-member2 .tdi_27.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_27 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_27.tds-social1 .tdm-social-item:hover i{
					color: #b8f129;
				}.tdi_27 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_27"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" target="_blank" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_30">
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_30{
                    float: right;
                    clear: none;
                }
</style>
<style>

</style><div class="tds-button td-fix-index"><a href="/54687/news-alerts-sign-up/" class="tds-button1 tdm-btn tdm-btn-sm tdi_31"><span class="tdm-btn-text">News Alerts Sign Up</span></a></div></div></div></div></div></div><div id="tdi_32" class="tdc-row stretch_row"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33.tdc-row-content-vert-center,
                    .tdi_33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-bottom,
                    .tdi_33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33{
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

.tdi_33 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_32_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_32_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:hidden !important;
border-color:#888888 !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_36">
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_36{
                    display: inline-block;
                }.tdi_36 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons snow-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">-24.6</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Yellowknife</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_37 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_37 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, December 23, 2021</div></div></div> </div></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

.tdi_40{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:1 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40 .tdb-logo-a,
                .tdi_40 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_40 .tdb-logo-svg-wrap{
                    max-width: 100%;
                
                    display: none;
                }.tdi_40 .tdb-logo-svg-wrap svg{
                    width: 100%;
                    height: auto;
                }.tdi_40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-img{
                    max-width: 280px;
                }.tdi_40 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_40 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_40 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_40 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now" title="My True North Now" width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> </div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_43 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_43">
<style>

/* inline tdc_css att */

.tdi_43{
margin-top:1px !important;
z-index:999 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_44" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45{
z-index:997 !important;
position:relative;
}

.tdi_45 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_rand_style td-element-style"><style>
.tdi_44_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47{
margin-top:0px !important;
border-style:hidden !important;
z-index:998 !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_48" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_48{
padding-top:10px !important;
padding-bottom:10px !important;
z-index:998 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
margin-top:1px !important;
}
}

</style>
<style>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</style>
<div class="tdi_48_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_48_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_48_rand_style{
background-color:#151b1d !important;
}
 </style></div>
<style>
.tdi_48 .tdb-menu > li.current-menu-item > a,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48 .tdb-menu > li:hover > a,
				.tdi_48 .tdb-menu > li.tdb-hover > a,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #b8f129;
				}.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #b8f129;
				}
</style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li>
</ul>
</li>
<li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_51" class="tdc-zone"><div class="tdc_zone tdi_52  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_52{
                    min-height: 0;
                }.tdi_52 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_52{
position:relative;
}

</style>
<div class="tdi_51_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_51_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div id="tdi_53" class="tdc-row stretch_row"><div class="vc_row tdi_54  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 0;
                }.tdi_54:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54{
padding-top:15px !important;
padding-bottom:15px !important;
position:relative;
}

.tdi_54 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_53_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_53_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mytruenorthnow.com/wp-content/uploads/2020/12/bkg-nav-4.jpg") !important;
background-position:center bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_53_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_57">
<style>

/* inline tdc_css att */

.tdi_57{
padding-top:10px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_57{
                    display: inline-block;
                }.tdi_57 .tdb-logo-a,
                .tdi_57 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57 .tdb-logo-svg-wrap{
                    max-width: 220px;
                
                    display: none;
                }.tdi_57 .tdb-logo-svg-wrap svg{
                    width: 220px;
                    height: auto;
                }.tdi_57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_57 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_57 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_57 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_57 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mytruenorthnow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now" title="My True North Now" width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_58 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_58" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:1px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_58 .tdb-menu > li.current-menu-item > a,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58 .tdb-menu > li:hover > a,
				.tdi_58 .tdb-menu > li.tdb-hover > a,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #b8f129;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #b8f129;
				}.tdi_58 .tdb-menu > li > a:after,
				.tdi_58 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58 .td-pulldown-filter-list li:hover a{
					color: #b8f129;
				
					background-color: rgba(76,64,132,0.05);
				}.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #b8f129;
				}
</style><div id=tdi_58 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51802"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1567 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52201"><a href="https://www.mytruenorthnow.com/news/nwt-news/"><div class="tdb-menu-item-text">NWT News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1569"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/"><div class="tdb-menu-item-text">Yellowknife News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1568"><a href="https://www.mytruenorthnow.com/news/hay-river-news/"><div class="tdb-menu-item-text">Hay River News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mytruenorthnow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15774"><a href="https://www.mytruenorthnow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52453 tdb-menu-item-inactive"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52455"><a href="https://www.mytruenorthnow.com/events-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52454"><a href="https://www.mytruenorthnow.com/event-submission/"><div class="tdb-menu-item-text">Event Submission</div></a></li>
</ul>
</li>
<li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16292"><a href="https://www.mytruenorthnow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-51803"><a href="https://www.mytruenorthnow.com/true-north-tales/"><div class="tdb-menu-item-text">True North Tales</div></a></li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cjcd" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_61 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_61">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mytruenorthnow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdi_52_0a9" class="tdc-row">
<div class="vc_row tdi_53_019b  wpb_row td-pb-row">
<div class="vc_column tdi_55_908b  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper">
<div class="td-a-rec td-a-rec-id-header  tdi_56_ddd td_block_template_8">
<span class="td-adspot-title">- Advertisement - </span>
<ins data-revive-zoneid="52" data-revive-id="b07d3d41c82582579069d81820142439"></ins>
</div>
</div>
</div>
</div>
</div>
<style scoped="">
.tdi_53_019b, .tdi_53_019b .tdc-columns{ min-height: 0; }
.tdi_53_019b, .tdi_53_019b .tdc-columns{ display: block; }
.tdi_53_019b .tdc-columns{ width: 100%; }

.tdi_55_908b{ vertical-align: baseline; }
.tdi_55_908b > .wpb_wrapper,	.tdi_55_908b > .wpb_wrapper > .tdc-elements{ display: block;	}
.tdi_55_908b > .wpb_wrapper > .tdc-elements{ width: 100%; }
.tdi_55_908b > .wpb_wrapper{ width: auto; height: auto; }

.tdi_56_ddd.td-a-rec{ text-align: center;	}
.tdi_56_ddd .td-element-style{ z-index: -1; }
.tdi_56_ddd .td-adspot-title{	color: #bbbbbb; }
.tdi_56_ddd{ margin-top:20px !important; margin-bottom:20px !important; }
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mytruenorthnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mytruenorthnow.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Yellowknife Area Hit with Sudden Power Outage</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-58515" class="post-58515 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-yellowknife-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.mytruenorthnow.com/news/">News</a></li><li class="entry-category"><a href="https://www.mytruenorthnow.com/news/yellowknife-news/">Yellowknife News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Yellowknife Area Hit with Sudden Power Outage</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mytruenorthnow.com/author/cpitre/">Connor Pitre</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-23T13:23:06-07:00">Thursday, Dec. 23rd, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F58515%2Fyellowknife-area-hit-with-sudden-power-outage%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yellowknife+Area+Hit+with+Sudden+Power+Outage&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F58515%2Fyellowknife-area-hit-with-sudden-power-outage%2F&via=My+True+North+Now" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg&description=Yellowknife+Area+Hit+with+Sudden+Power+Outage" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Yellowknife+Area+Hit+with+Sudden+Power+Outage %0A%0A https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg" data-caption="(Supplied by Pixabay.)"><img width="696" height="463" class="entry-thumb td-modal-image" src="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-696x463.jpeg" srcset="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-696x463.jpeg 696w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-300x200.jpeg 300w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-1024x681.jpeg 1024w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-768x511.jpeg 768w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-391x260.jpeg 391w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-1536x1022.jpeg 1536w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-150x100.jpeg 150w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-1068x711.jpeg 1068w, https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg 1880w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="power-box" /></a><figcaption class="wp-caption-text">(Supplied by Pixabay.)</figcaption></figure></div>
<div class="td-a-rec td-a-rec-id-content_top  tdi_62 td_block_template_8">
<style>
/* custom css */
.tdi_62.td-a-rec{
					text-align: center;
				}.tdi_62 .td-element-style{
					z-index: -1;
				}.tdi_62.td-a-rec-img{
				    text-align: left;
				}.tdi_62.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_62.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script src="/bmp-zone1.js"></script></div></div><p>Around approximately 12:15pm, the City of Yellowknife and surrounding areas suffered a sudden blackout.</p>
<p>The territory&#8217;s main power supplier reported a &#8220;full system outage,&#8221; and worked over the following hour to bring systems back online.&nbsp;</p>
<p>As of 1:20pm, many areas in and around Yellowknife are still without power.</p>
<p>If you are still experiencing power outages, share your affected area on the <a href="https://www.facebook.com/1001TrueNorthFM">100.1 True North FM Facebook Page</a></p>
<div class="z1"><script src="/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_63 td_block_template_8">
<style>
/* custom css */
.tdi_63.td-a-rec{
					text-align: center;
				}.tdi_63 .td-element-style{
					z-index: -1;
				}.tdi_63.td-a-rec-img{
				    text-align: left;
				}.tdi_63.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_63.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z1"><script src="/bmp-zone1.js"></script></div></div> </div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytruenorthnow.com%2F58515%2Fyellowknife-area-hit-with-sudden-power-outage%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yellowknife+Area+Hit+with+Sudden+Power+Outage&url=https%3A%2F%2Fwww.mytruenorthnow.com%2F58515%2Fyellowknife-area-hit-with-sudden-power-outage%2F&via=My+True+North+Now" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/&amp;media=https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg&description=Yellowknife+Area+Hit+with+Sudden+Power+Outage" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Yellowknife+Area+Hit+with+Sudden+Power+Outage %0A%0A https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mytruenorthnow.com/58513/gnwt-releases-new-public-health-order/">GNWT Releases New Public Health Order</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.mytruenorthnow.com/author/cpitre/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22d9260a3df975f5a2346b386055374d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mytruenorthnow.com/author/cpitre/">Connor Pitre</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Connor Pitre"></span><meta itemprop="datePublished" content="2021-12-23T13:23:06-07:00"><meta itemprop="dateModified" content="2021-12-23T13:23:06-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/12/100-1-TrueNorth-FM-logo-300x56.png"></span><meta itemprop="name" content="My True North Now"></span><meta itemprop="headline " content="Yellowknife Area Hit with Sudden Power Outage"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box.jpeg"><meta itemprop="width" content="1880"><meta itemprop="height" content="1251"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="tdi_64"><script>var block_tdi_64 = new tdBlock();
block_tdi_64.id = "tdi_64";
block_tdi_64.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_64","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":58515,"live_filter_cur_post_author":"60","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_64","tdc_css_class_style":"tdi_64_rand_style"}';
block_tdi_64.td_column_number = "3";
block_tdi_64.block_type = "td_block_related_posts";
block_tdi_64.post_count = "6";
block_tdi_64.found_posts = "7084";
block_tdi_64.header_color = "";
block_tdi_64.ajax_pagination_infinite_stop = "";
block_tdi_64.max_num_pages = "1181";
tdBlocksArray.push(block_tdi_64);
</script><h4 class="td-related-title td-block-title"><a id="tdi_65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_64" href="#">RELATED ARTICLES</a><a id="tdi_66" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_64" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_64 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58513/gnwt-releases-new-public-health-order/" rel="bookmark" class="td-image-wrap " title="GNWT Releases New Public Health Order"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GNWT Releases New Public Health Order" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/gnwt-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58513/gnwt-releases-new-public-health-order/" rel="bookmark" title="GNWT Releases New Public Health Order">GNWT Releases New Public Health Order</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58511/four-new-buildings-open-to-public-at-jean-marie-river/" rel="bookmark" class="td-image-wrap " title="Four New Buildings Open to Public at Jean Marie River"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Four New Buildings Open to Public at Jean Marie River" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/tyrone-snaguez-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58511/four-new-buildings-open-to-public-at-jean-marie-river/" rel="bookmark" title="Four New Buildings Open to Public at Jean Marie River">Four New Buildings Open to Public at Jean Marie River</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58504/hay-river-rcmp-looking-for-grocery-store-thief/" rel="bookmark" class="td-image-wrap " title="Hay River RCMP Looking For Grocery Store Thief"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hay River RCMP Looking For Grocery Store Thief" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/12/Hay-River-Grocery-Thief-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58504/hay-river-rcmp-looking-for-grocery-store-thief/" rel="bookmark" title="Hay River RCMP Looking For Grocery Store Thief">Hay River RCMP Looking For Grocery Store Thief</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58506/ottawa-expands-eligibility-for-worker-lockdown-benefit/" rel="bookmark" class="td-image-wrap " title="Ottawa expands eligibility for worker lockdown benefit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ottawa expands eligibility for worker lockdown benefit" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/08/ParliamentHill-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58506/ottawa-expands-eligibility-for-worker-lockdown-benefit/" rel="bookmark" title="Ottawa expands eligibility for worker lockdown benefit">Ottawa expands eligibility for worker lockdown benefit</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58498/nhl-players-wont-take-part-in-winter-olympics-in-beijing-because-of-the-covid-19-pandemic/" rel="bookmark" class="td-image-wrap " title="NHL players won&#8217;t take part in Winter Olympics in Beijing  because of the COVID-19 pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58498/nhl-players-wont-take-part-in-winter-olympics-in-beijing-because-of-the-covid-19-pandemic/" rel="bookmark" title="NHL players won&#8217;t take part in Winter Olympics in Beijing  because of the COVID-19 pandemic">NHL players won&#8217;t take part in Winter Olympics in Beijing because of the COVID-19 pandemic</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58500/nhl-players-wont-take-part-in-winter-olympics-in-beijing-because-of-the-covid-19-pandemic-2/" rel="bookmark" class="td-image-wrap " title="NHL players won&#8217;t take part in Winter Olympics in Beijing  because of the COVID-19 pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58500/nhl-players-wont-take-part-in-winter-olympics-in-beijing-because-of-the-covid-19-pandemic-2/" rel="bookmark" title="NHL players won&#8217;t take part in Winter Olympics in Beijing  because of the COVID-19 pandemic">NHL players won&#8217;t take part in Winter Olympics in Beijing because of the COVID-19 pandemic</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_text_with_title td_block_widget tdi_67 tagdiv-type td-pb-border-top td_block_template_8" data-td-block-uid="tdi_67">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_67 .td-block-title > *:before,
            .tdi_67 .td-block-title > *:after {
                background-color: red !important;
            }
</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Now Playing</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="radio-block"><div class="rb-nowplaying"><div class="rb-nowplaying-wrapper"></div><script>var rid = "CJCD";</script></div></div>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_68 td_block_template_8">
<style>
/* custom css */
.tdi_68.td-a-rec{
					text-align: center;
				}.tdi_68 .td-element-style{
					z-index: -1;
				}.tdi_68.td-a-rec-img{
				    text-align: left;
				}.tdi_68.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_69 td_block_template_8">
<style>
/* custom css */
.tdi_69.td-a-rec{
					text-align: center;
				}.tdi_69 .td-element-style{
					z-index: -1;
				}.tdi_69.td-a-rec-img{
				    text-align: left;
				}.tdi_69.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_69.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div><aside id="mec_mec_widget-3" class="td_block_template_8 widget mec_mec_widget-3 widget_mec_mec_widget"><h4 class="td-block-title"><span>Events Calendar</span></h4><div id="mec_skin_252" class="mec-wrap  mec-widget  ">
<div class="mec-calendar mec-box-calendar mec-event-calendar-classic mec-event-container-classic">
<div class="mec-calendar-side mec-clear">
<div class="mec-skin-monthly-view-month-navigator-container">
<div class="mec-month-navigator" id="mec_month_navigator_252_202112"><div class="mec-previous-month mec-load-month mec-previous-month" data-mec-year="2021" data-mec-month="11"><a href="#" class="mec-load-month-link"><i class="mec-sl-angle-left"></i> November</a></div><div class="mec-calendar-header"><h2>December 2021</h2></div><div class="mec-next-month mec-load-month mec-next-month" data-mec-year="2022" data-mec-month="01"><a href="#" class="mec-load-month-link">January <i class="mec-sl-angle-right"></i></a></div></div>
</div>
<div class="mec-calendar-table" id="mec_skin_events_252">
<div class="mec-month-container mec-month-container-selected" id="mec_monthly_view_month_252_202112" data-month-id="202112"><dl class="mec-calendar-table-head"><dt class="mec-calendar-day-head">SU</dt><dt class="mec-calendar-day-head">MO</dt><dt class="mec-calendar-day-head">TU</dt><dt class="mec-calendar-day-head">WE</dt><dt class="mec-calendar-day-head">TH</dt><dt class="mec-calendar-day-head">FR</dt><dt class="mec-calendar-day-head">SA</dt></dl><dl class="mec-calendar-row">
<dt class="mec-calendar-day mec-has-event" data-mec-cell="20211128" data-day="28" data-month="202112"><a href="#" class="mec-has-event-a">28</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211129" data-day="29" data-month="202112"><a href="#" class="mec-has-event-a">29</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211130" data-day="30" data-month="202112"><a href="#" class="mec-has-event-a">30</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211201" data-day="1" data-month="202112"><a href="#" class="mec-has-event-a">1</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211202" data-day="2" data-month="202112"><a href="#" class="mec-has-event-a">2</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211203" data-day="3" data-month="202112"><a href="#" class="mec-has-event-a">3</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211204" data-day="4" data-month="202112"><a href="#" class="mec-has-event-a">4</a></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211128"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> November</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-11-28",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-11-28T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> 9:00 am</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211129"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> November</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-11-29",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-11-29T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211130"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> November</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-11-30",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-11-30T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211201"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-01",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-01T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211202"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 2nd</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-02",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-02T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211203"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 3rd</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-03",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-03T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211204"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 4th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-04",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-04T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211205" data-day="5" data-month="202112"><a href="#" class="mec-has-event-a">5</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211206" data-day="6" data-month="202112"><a href="#" class="mec-has-event-a">6</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211207" data-day="7" data-month="202112"><a href="#" class="mec-has-event-a">7</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211208" data-day="8" data-month="202112"><a href="#" class="mec-has-event-a">8</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211209" data-day="9" data-month="202112"><a href="#" class="mec-has-event-a">9</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211210" data-day="10" data-month="202112"><a href="#" class="mec-has-event-a">10</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211211" data-day="11" data-month="202112"><a href="#" class="mec-has-event-a">11</a></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211205"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 5th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-05",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-05T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211206"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 6th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-06",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-06T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211207"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 7th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-07",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-07T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211208"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 8th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-08",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-08T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211209"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 9th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-09",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-09T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211210"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 10th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-10",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-10T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211211"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 11th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-11",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-11T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211212" data-day="12" data-month="202112"><a href="#" class="mec-has-event-a">12</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211213" data-day="13" data-month="202112"><a href="#" class="mec-has-event-a">13</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211214" data-day="14" data-month="202112"><a href="#" class="mec-has-event-a">14</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211215" data-day="15" data-month="202112"><a href="#" class="mec-has-event-a">15</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211216" data-day="16" data-month="202112"><a href="#" class="mec-has-event-a">16</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211217" data-day="17" data-month="202112"><a href="#" class="mec-has-event-a">17</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211218" data-day="18" data-month="202112"><a href="#" class="mec-has-event-a">18</a></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211212"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 12th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-12",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-12T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211213"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 13th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-13",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-13T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211214"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 14th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-14",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-14T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211215"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 15th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-15",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-15T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211216"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 16th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-16",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-16T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211217"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 17th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-17",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-17T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211218"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 18th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-18",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-18T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211219" data-day="19" data-month="202112"><a href="#" class="mec-has-event-a">19</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211220" data-day="20" data-month="202112"><a href="#" class="mec-has-event-a">20</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211221" data-day="21" data-month="202112"><a href="#" class="mec-has-event-a">21</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211222" data-day="22" data-month="202112"><a href="#" class="mec-has-event-a">22</a></dt><dt class="mec-calendar-day mec-selected-day mec-has-event" data-mec-cell="20211223" data-day="23" data-month="202112"><a href="#" class="mec-has-event-a">23</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211224" data-day="24" data-month="202112"><a href="#" class="mec-has-event-a">24</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211225" data-day="25" data-month="202112"><a href="#" class="mec-has-event-a">25</a></dt></dl><div class="mec-clear"><div class="mec-calendar-events-sec" data-mec-cell="20211219"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 19th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-19",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-19T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211220"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 20th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-20",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-20T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211221"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 21st</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-21",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-21T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211222"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 22nd</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-22",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-22T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211223" style="display: block;"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 23rd</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-23",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-23T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211224"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 24th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-24",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-24T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211225"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 25th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-25",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-25T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div></div><dl class="mec-calendar-row"><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211226" data-day="26" data-month="202112"><a href="#" class="mec-has-event-a">26</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211227" data-day="27" data-month="202112"><a href="#" class="mec-has-event-a">27</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211228" data-day="28" data-month="202112"><a href="#" class="mec-has-event-a">28</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211229" data-day="29" data-month="202112"><a href="#" class="mec-has-event-a">29</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211230" data-day="30" data-month="202112"><a href="#" class="mec-has-event-a">30</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20211231" data-day="31" data-month="202112"><a href="#" class="mec-has-event-a">31</a></dt><dt class="mec-calendar-day mec-has-event" data-mec-cell="20220101" data-day="1" data-month="202112"><a href="#" class="mec-has-event-a">1</a></dt></dl>
<div class="mec-clear">
<div class="mec-calendar-events-sec" data-mec-cell="20211226"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 26th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-26",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-26T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211227"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 27th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-27",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-27T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211228"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 28th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-28",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-28T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211229"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 29th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-29",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-29T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211230"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 30th</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-30",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-30T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20211231"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 31st</span> December</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2021-12-31",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2021-12-31T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div><div class="mec-calendar-events-sec" data-mec-cell="20220101"><h6 class="mec-table-side-title">Events for <span class="mec-color mec-table-side-day"> 1st</span> January</h6> <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Event",
            "eventStatus": "https://schema.org/EventScheduled",
            "startDate": "2022-01-01",
            "endDate": "2022-05-31",
            "eventAttendanceMode": "https://schema.org/OfflineEventAttendanceMode",
            "location":
            {
                "@type": "Place",
                                "name": "",
                "image": "",
                "address": ""
                            },
            "organizer":
            {
                "@type": "Person",
                "name": "",
                "url": ""
            },
            "offers":
            {
                "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/",
                "price": "0",
                "priceCurrency": "CAD",
                "availability": "https://schema.org/InStock",
                "validFrom": "2022-01-01T00:00"
            },
            "performer": "",
            "description": "&lt;div&gt;Do you know someone who can’t read this? Do you find&nbsp;it hard to read or do math?&lt;/div&gt;  &lt;div&gt;&nbsp;&lt;/div&gt;  &lt;div&gt;Check out the Adult Literacy Class at the Literacy Outreach Centre,&nbsp;Monday to Thursday, 9am-12pm.&lt;/div&gt;  &lt;div&gt;- Reading, writing, math and other topics&lt;/div&gt;  &lt;div&gt;- Friendly space with no judgment&lt;/div&gt;  &lt;div&gt;- Work at your own pace&lt;/div&gt;  &lt;div&gt;&lt;b&gt;&nbsp;&lt;/b&gt;&lt;/div&gt;  &lt;div&gt;&lt;b&gt;Call Thomas at (867) 445-3969 or email&nbsp;&lt;a href=&quot;mailto:loc@inclusionnwt.ca&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;loc@inclusionnwt.ca&lt;/a&gt; - we still have a few spots left!&lt;/b&gt;&lt;/div&gt;",
            "image": "",
            "name": "Literacy Outreach Centre: Free Adult Literacy Class",
            "url": "https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/"
        }
        </script>
<article class="ended-relative mec-event-article "><div class="mec-event-image"></div><div class="mec-event-time mec-color"><i class="mec-sl-clock-o"></i> All Day</div><h4 class="mec-event-title"><a class="mec-color-hover" data-event-id="57285" href="https://www.mytruenorthnow.com/events/literacy-outreach-centre-free-adult-literacy-class/" target="_self" rel="noopener">Literacy Outreach Centre: Free Adult Literacy Class</a><span class="event-color" style="background: #fdd700"></span></h4><div class="mec-event-detail"><div class="mec-event-loc-place"></div></div></article></div></div></div>
</div>
</div>
</div>
</div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_70 td_block_template_8">
<style>
/* custom css */
.tdi_70.td-a-rec{
					text-align: center;
				}.tdi_70 .td-element-style{
					z-index: -1;
				}.tdi_70.td-a-rec-img{
				    text-align: left;
				}.tdi_70.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_70.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_71 td_block_template_8">
<style>
/* custom css */
.tdi_71.td-a-rec{
					text-align: center;
				}.tdi_71 .td-element-style{
					z-index: -1;
				}.tdi_71.td-a-rec-img{
				    text-align: left;
				}.tdi_71.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_71.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_72" class="tdc-zone"><div class="tdc_zone tdi_73  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_73{
                    min-height: 0;
                }
</style><div id="tdi_74" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_75  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_75,
                .tdi_75 .tdc-columns{
                    min-height: 0;
                }.tdi_75,
				.tdi_75 .tdc-columns{
				    display: block;
				}.tdi_75 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_75 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}

</style>
<div class="tdi_74_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_74_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myyellowknifenow.com/wp-content/uploads/2020/12/nl-bkg-1-opt.jpg") !important;
}
}
</style></div><style>
.tdi_74_rand_style{
background-color:#222222 !important;
}
 
.tdi_74_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(12,12,12,0.7) !important;
}
</style></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77{
margin-top:-18px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-top:-10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_78 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_78">
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_78 .tdb-logo-a,
                .tdi_78 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_78 .tdb-logo-svg-wrap{
                    max-width: 272px;
                
                    display: none;
                }.tdi_78 .tdb-logo-svg-wrap svg{
                    width: 272px;
                    height: auto;
                }.tdi_78 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78 .tdb-logo-img{
                    max-width: 275px;
                }.tdi_78 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_78 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_78 .tdb-logo-text-title{
                    display: none;
                }.tdi_78 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_78 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" src="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/TrueNorth-Main-RGB.png" alt="My True North Now" title="My True North Now" width="8068" height="1508" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My True North Now</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79 tdm-inline-block td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_79{
                    text-align: left !important;
                }.tdi_79 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.6 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">My True North Now & True North FM is the home of Classic Hits along with news and information from across NWT. We work hard to earn your ears ... and your trust everyday.</p></div><div class="td_block_wrap td_block_list_menu tdi_80 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-top:0px !important;
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_80 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_80 a{
					color: #ffffff;
				}.tdi_80 a:hover{
					color: #eaeaea;
				}.tdi_80 .td-block-title a,
				.tdi_80 .td-block-title span{
					font-weight:900 !important;
				}.tdi_80 li{
					font-weight:800 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_80 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15782"><a href="https://www.mytruenorthnow.com/news/">NWT News</a></li>
<li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.mytruenorthnow.com/win/">Win Something</a></li>
<li id="menu-item-52452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52452"><a href="https://www.mytruenorthnow.com/events-calendar/">Events Calendar</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytruenorthnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytruenorthnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_81 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_81">
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_82 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_82 .tdm-social-item i.td-icon-twitter,
				.tdi_82 .tdm-social-item i.td-icon-linkedin,
				.tdi_82 .tdm-social-item i.td-icon-pinterest,
				.tdi_82 .tdm-social-item i.td-icon-blogger,
				.tdi_82 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_82 .tdm-social-item{
					width: 44px;
					height: 44px;
					line-height: 44px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_82 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_82 .tdm-social-item{
					background-color: #35b1ff;
				}body .tdi_82 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #b8f129;
				}.tdi_82 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_82"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/1001TrueNorthFM" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/1001TrueNorthFM" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/1001TrueNorthFM" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/1001TrueNorthFM" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/100.1truenorthfm/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/100.1truenorthfm/" class="tdm-social-text">Instagram</a></div></div></div></div></div><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_85 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_85">
<style>

/* inline tdc_css att */

.tdi_85{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_86 .tdm-title{
					color: #ffffff;
				}body .tdi_85:hover .tdi_86 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_85:hover .tdi_86 .tdm-title{
					cursor: default;
				}.tdi_86 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_86"><h3 class="tdm-title tdm-title-xsm">True North Tales</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_87 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_87 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58334/abe-drennan-and-the-outdoor-classroom/" rel="bookmark" class="td-image-wrap " title="Abe Drennan and the Outdoor Classroom"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/11/257943188_873353690017818_2253838451393478411_n.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58334/abe-drennan-and-the-outdoor-classroom/" rel="bookmark" title="Abe Drennan and the Outdoor Classroom">Abe Drennan and the Outdoor Classroom</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58328/northern-artist-andrea-bettger/" rel="bookmark" class="td-image-wrap " title="Northern Artist: Andrea Bettger"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/11/PKP2113-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58328/northern-artist-andrea-bettger/" rel="bookmark" title="Northern Artist: Andrea Bettger">Northern Artist: Andrea Bettger</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58033/john-mutfordthe-library-manger-of-the-ykpl/" rel="bookmark" class="td-image-wrap " title="John Mutford,The Library Manger of the YKPL"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/11/Around-the-Library-2017-10-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58033/john-mutfordthe-library-manger-of-the-ykpl/" rel="bookmark" title="John Mutford,The Library Manger of the YKPL">John Mutford,The Library Manger of the YKPL</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57870/northern-author-amber-henry/" rel="bookmark" class="td-image-wrap " title="Northern Author: Amber Henry"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/10/IMG_3841-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57870/northern-author-amber-henry/" rel="bookmark" title="Northern Author: Amber Henry">Northern Author: Amber Henry</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/57852/northern-artist-carmen-braden/" rel="bookmark" class="td-image-wrap " title="Northern Artist: Carmen Braden"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/10/CarmenBraden2021_42-1-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/57852/northern-artist-carmen-braden/" rel="bookmark" title="Northern Artist: Carmen Braden">Northern Artist: Carmen Braden</a></h3>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_90">
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:10px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_91 .tdm-title{
					color: #ffffff;
				}body .tdi_90:hover .tdi_91 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90:hover .tdi_91 .tdm-title{
					cursor: default;
				}.tdi_91 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_91"><h3 class="tdm-title tdm-title-xsm">NWT News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_92">
<style>
/* custom css */
.tdi_92 .entry-thumb{
					background-position: center 50%;
				
                	background-image: none !important;
                }.tdi_92 .td-image-container{
                	display: none;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_92 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_92 .td_module_wrap{
					padding-left: 0px;
					padding-right: 0px;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				}.tdi_92 .td_block_inner{
					margin-left: -0px;
					margin-right: -0px;
				}.tdi_92 .td-module-container:before{
					bottom: -4px;
				
					border-color: #eaeaea;
				}.tdi_92 .td-module-container{
				    border-color: #eaeaea !important;
				}.tdi_92 .td-post-vid-time{
					display: block;
				}.tdi_92 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_92 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_92 .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_92 .td-read-more{
					display: none;
				}.tdi_92 .td-author-date{
					display: inline;
				}.tdi_92 .td-post-author-name{
					display: none;
				}.tdi_92 .entry-review-stars{
					display: none;
				}.tdi_92 .td-icon-star,
                .tdi_92 .td-icon-star-empty,
                .tdi_92 .td-icon-star-half{
					font-size: 15px;
				}.tdi_92 .td-module-comments{
					display: none;
				}.tdi_92 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_92 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_92 .td-module-title a{
					color: #ffffff;
				}.tdi_92 .td_module_wrap:hover .td-module-title a{
					color: #ffffff !important;
				}.tdi_92 .td-module-meta-info,
				.tdi_92 .td-next-prev-wrap{
					text-align: left;
				}.tdi_92 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_92 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_92 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_92 .entry-title{
					font-size:16px !important;line-height:1 !important;
				}html:not([class*='ie']) .tdi_92 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92 .td-image-container{
					display: none;
				}.tdi_92 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92 .td-module-container:before{
					bottom: -4px;
				}.tdi_92 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92 .td-image-container{
					display: none;
				}.tdi_92 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92 .td-module-container:before{
					bottom: -4px;
				}.tdi_92 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92 .td-image-container{
					display: none;
				}.tdi_92 .td_module_wrap{
					padding-bottom: 4px;
					margin-bottom: 4px;
				
					padding-bottom: 4px !important;
					margin-bottom: 4px !important;
				}.tdi_92 .td-module-container:before{
					bottom: -4px;
				}.tdi_92 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_92 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_92 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" rel="bookmark" class="td-image-wrap " title="Yellowknife Area Hit with Sudden Power Outage"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/03/power-box-696x463.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58515/yellowknife-area-hit-with-sudden-power-outage/" rel="bookmark" title="Yellowknife Area Hit with Sudden Power Outage">Yellowknife Area Hit with Sudden Power Outage</a></h3>
<div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-23T13:23:06-07:00">Thursday, Dec. 23rd, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58513/gnwt-releases-new-public-health-order/" rel="bookmark" class="td-image-wrap " title="GNWT Releases New Public Health Order"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/01/gnwt.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58513/gnwt-releases-new-public-health-order/" rel="bookmark" title="GNWT Releases New Public Health Order">GNWT Releases New Public Health Order</a></h3>
<div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/" class="td-post-category">News</a>
<span class="td-author-date">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-23T11:17:54-07:00">Thursday, Dec. 23rd, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58511/four-new-buildings-open-to-public-at-jean-marie-river/" rel="bookmark" class="td-image-wrap " title="Four New Buildings Open to Public at Jean Marie River"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/05/tyrone-snaguez-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58511/four-new-buildings-open-to-public-at-jean-marie-river/" rel="bookmark" title="Four New Buildings Open to Public at Jean Marie River">Four New Buildings Open to Public at Jean Marie River</a></h3>
<div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/hay-river-news/" class="td-post-category">Hay River News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-22T12:08:37-07:00">Wednesday, Dec. 22nd, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytruenorthnow.com/58504/hay-river-rcmp-looking-for-grocery-store-thief/" rel="bookmark" class="td-image-wrap " title="Hay River RCMP Looking For Grocery Store Thief"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2021/12/Hay-River-Grocery-Thief.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mytruenorthnow.com/58504/hay-river-rcmp-looking-for-grocery-store-thief/" rel="bookmark" title="Hay River RCMP Looking For Grocery Store Thief">Hay River RCMP Looking For Grocery Store Thief</a></h3>
<div class="td-editor-date">
<a href="https://www.mytruenorthnow.com/news/hay-river-news/" class="td-post-category">Hay River News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-22T10:43:45-07:00">Wednesday, Dec. 22nd, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="vc_row_inner tdi_94  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_94{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94,
				.tdi_94 .tdc-inner-columns{
				    display: block;
				}.tdi_94 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 .vc_column-inner > .wpb_wrapper,
				.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96 .vc_column-inner,
				.tdi_96 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_96 .vc_column-inner > .wpb_wrapper,
				.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: space-between;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_97  td-single-image- td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_97"><a class="td_single_image_bg td-lazy-img" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/vista-logo-footer.png" href="https://www.vistaradio.ca" target="_blank"></a>
<style>

/* inline tdc_css att */

.tdi_97{
margin-right:25px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
margin-left:25px !important;
}
}

</style>
<style>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</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_98  td-single-image- td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_98"><a class="td_single_image_bg td-lazy-img" data-type="css_image" data-img-url="https://www.mytruenorthnow.com/wp-content/uploads/2020/12/rpc-logo-w30.png" href="https://radioplayer.vistaradio.ca" target="_blank"></a>
<style>

/* inline tdc_css att */

.tdi_98{
margin-right:25px !important;
}

</style>
<style>
/* custom css */
.tdi_98 .td_single_image_bg{
					height: 30px;
					padding-bottom: 0;
				
                background-repeat: no-repeat;
				
                background-position: center top;
				}.tdi_98{
					width: 107px;
				}.tdi_98:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<link rel='stylesheet' id='mec-owl-carousel-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css' href='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.theme.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.1.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.1.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.1.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.1.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.1.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.1.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.1.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.1.5' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=03f02889c7e8d4913b42b92715f7276a' id='ras-loader-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/vista-addons-v2/_inc/../js/radio-block.js?ver=03f02889c7e8d4913b42b92715f7276a' id='radio-block-scripts-js-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/b0222ebd5a.js?ver=03f02889c7e8d4913b42b92715f7276a' id='radio-block-scripts-fa-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mytruenorthnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7831cacd04","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=VW_THEME_VERSION' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.mytruenorthnow.com/wp-includes/js/wp-embed.min.js?ver=03f02889c7e8d4913b42b92715f7276a' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>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</script>
<script type="text/javascript">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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c29761d7c945b2e","version":"2021.12.0","r":1,"token":"45d2b4c1d408407f8c4bb32f56c57f54","si":100}' crossorigin="anonymous"></script>
</body>
</html>
